Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libgnome-2.32.2+20170910.8487c2b4-1.36 RPM for aarch64

From OpenSuSE Leap 15.3 for aarch64

Name: libgnome Distribution: SUSE Linux Enterprise 15
Version: 2.32.2+20170910.8487c2b4 Vendor: SUSE LLC <https://www.suse.com/>
Release: 1.36 Build date: Thu May 31 21:15:31 2018
Group: Development/Libraries/GNOME Build host: ibs-arm-1
Size: 2575507 Source RPM: libgnome-2.32.2+20170910.8487c2b4-1.36.src.rpm
Packager: https://www.suse.com/
Url: http://www.gnome.org/
Summary: The GNOME 2.x Desktop Base Libraries
This package contains the basic libraries for the GNOME 2.x Desktop
platform. GNOME has no specific window manager. You are totally free in
your choice. Many GNOME users like Sawfish, Enlightenment, or IceWM as
a window manager for GNOME (see those packages).

Provides

Requires

License

LGPL-2.1-or-later

Changelog

* Tue Mar 20 2018 dimstar@opensuse.org
  - Unconditionally enable translation-update-upstream: on
    Tumbleweed, this results in a NOP and for Leap in SLE paid
    translations being used (boo#1086036).
* Wed Feb 28 2018 dimstar@opensuse.org
  - Modernize spec-file by calling spec-cleaner
* Tue Feb 06 2018 dimstar@opensuse.org
  - Update to version 2.32.2+20170910.8487c2b4:
    + Updatad translations.
* Tue Sep 26 2017 zaitor@opensuse.org
  - Drop forgotten and obsolete libesd-devel Requires in devel
    sub-package, we already pass --disable-esd to configure.
* Fri Sep 08 2017 jengelh@inai.de
  - Update RPM groups, old boilerplate summaries and old
    macros/constructs. fdupes must not run across hardlink locations.
* Tue Aug 15 2017 zaitor@opensuse.org
  - Update to version 2.32.2+20170807.33313713:
    + Fix compiler warnings.
    + Add DOAP file.
    + Don't use G_DISABLE_DEPRECATED.
    + doap category deprecated.
    + gnome-config.h: Fix invalid UTF-8 in header.
    + Updated translations.
  - Switch to git-checkout via source service.
  - Pass NOCONFIGURE=1 ./autogen.sh instead of gtkdocize and
    autoreconf, we need to bootstrap now that we are using
    gitcheckout.
  - Disable libgnome-help-bundles.patch: Needs rebase.
  - Conditionally apply translations-update-upstream BuildRequires
    and macro for non-openSUSE only.
* Mon Apr 15 2013 mmeister@suse.com
  - Added url as source.
    Please see http://en.opensuse.org/SourceUrls
* Fri Mar 22 2013 cfarrell@suse.com
  - license update: LGPL-2.1+
    No evidence of GPL-2.0+ in the package
* Thu Mar 07 2013 dimstar@opensuse.org
  - Add "#undef G_DISABLE_DEPRECATED" to the generated config.h, to
    allow the usage of deprectaed glib symbols (e.g. g_thread_*).
* Mon Jul 23 2012 dimstar@opensuse.org
  - Recommend yelp: a bunch of legacy apps using gconf to find the
    right help interpreter rely on /usr/bin/gnome-help, which comes
    from yelp (as a symlink to susehelp). As it can be reconfigured
    in gconf we do not hard require yelp, but recommend it.
* Wed May 04 2011 vuntz@opensuse.org
  - Update to version 2.32.1:
    + Updated translations.
* Mon Sep 27 2010 vuntz@opensuse.org
  - Update to version 2.32.0:
    + Updated translations.
* Tue Aug 31 2010 aj@suse.de
  - Recommend instead of require lang package since it's not mandatory.
* Thu Jul 08 2010 dimstar@opensuse.org
  - Update to version 2.31.0:
    + gnome-sound APIs now use libcanberra internally. That means
      that gnome_sound_connection_get() will always return error
      (-1), and gnome_sound_sample_load also always return -1 but
      still cache the sample using the libcanberra API.
    + libgnome continues to link to libesound and libaudiofile for
      ABI compatibility; use --disable-esd to remove this dependency.
      (bgo#603198, bgo#603349)
  - do no longer depend on esd by passing --disable-esd to configure.
  - Remove libesd-devel BuildRequires, add libcanberra-devel.
* Sat Apr 24 2010 coolo@novell.com
  - buildrequire pkg-config to fix provides
* Tue Mar 30 2010 vuntz@opensuse.org
  - Update to version 2.30.0:
    + Enable silent build using AM_SILENT_RULES
    + Put SlowKeys and BounceKeys default delays back to 300
    + Deprecate gnome-sound
    + Deprecate gnome_[un]setenv
    + Update the description of the picture_options key
    + Updated translations.
  - Remove en@shaw translations on 11.2 and earlier.
* Thu Dec 17 2009 jengelh@medozas.de
  - Add baselibs.conf as a source
* Wed Sep 23 2009 dimstar@opensuse.org
  - Update to version 2.28.0:
    + Updated translations.
* Sat Aug 01 2009 captain.magnus@opensuse.org
  - Update to version 2.27.5:
    + Update default properties for menus_have_icons,
      buttons_have_icons and toolbar_style
    + Port gnome-sound.c to g_poll to fix portability for old OSX
      versions without poll.
    + Update the address of the FSF by replacing old bits with new
      ones
    + Translation updates
* Tue Mar 17 2009 vuntz@novell.com
  - Update to version 2.26.0:
    + Updated translations.
  - Remove AutoReqProv: it's default now.
  - Remove -fno-strict-aliasing from CFLAGS.
  - Use makeinstall
  - Merge doc package in devel package since it only contain gtk-doc
    files.
  - Call gtkdocize --copy before autoreconf: it seems the gtk-doc
    used to create tarball doesn't play well with the gtk-doc we have
    in the distribution at the moment.
* Mon Mar 16 2009 sbrabec@suse.cz
  - Added support for translation-update-upstream (FATE#301344).
* Fri Mar 06 2009 vuntz@novell.com
  - Update to version 2.25.1:
    + Fix warnings about missing format specifiers
    + Remove #if 0'ed out code
    + Updated translations
  - Drop libgnome-pixmaps.patch: this is a really old patch that
    shouldn't be needed.
  - Drop libgnome-sentinel.patch: upstream rejected it because it's
    not 100% correct.

Files

/etc/sound
/etc/sound/events
/etc/sound/events/gnome-2.soundlist
/etc/sound/events/gtk-events-2.soundlist
/usr/bin/gnome-open
/usr/lib64/bonobo/monikers/libmoniker_extra_2.so
/usr/lib64/bonobo/servers/GNOME_Moniker_std.server
/usr/lib64/libgnome-2.so.0
/usr/lib64/libgnome-2.so.0.3200.2
/usr/share/GConf/schemas/desktop_gnome_accessibility_keyboard.schemas
/usr/share/GConf/schemas/desktop_gnome_accessibility_startup.schemas
/usr/share/GConf/schemas/desktop_gnome_applications_at_mobility.schemas
/usr/share/GConf/schemas/desktop_gnome_applications_at_visual.schemas
/usr/share/GConf/schemas/desktop_gnome_applications_browser.schemas
/usr/share/GConf/schemas/desktop_gnome_applications_office.schemas
/usr/share/GConf/schemas/desktop_gnome_applications_terminal.schemas
/usr/share/GConf/schemas/desktop_gnome_applications_window_manager.schemas
/usr/share/GConf/schemas/desktop_gnome_background.schemas
/usr/share/GConf/schemas/desktop_gnome_file_views.schemas
/usr/share/GConf/schemas/desktop_gnome_interface.schemas
/usr/share/GConf/schemas/desktop_gnome_lockdown.schemas
/usr/share/GConf/schemas/desktop_gnome_peripherals_keyboard.schemas
/usr/share/GConf/schemas/desktop_gnome_peripherals_mouse.schemas
/usr/share/GConf/schemas/desktop_gnome_sound.schemas
/usr/share/GConf/schemas/desktop_gnome_thumbnail_cache.schemas
/usr/share/GConf/schemas/desktop_gnome_thumbnailers.schemas
/usr/share/GConf/schemas/desktop_gnome_typing_break.schemas
/usr/share/doc/packages/libgnome
/usr/share/doc/packages/libgnome/AUTHORS
/usr/share/doc/packages/libgnome/NEWS
/usr/share/doc/packages/libgnome/README
/usr/share/gnome
/usr/share/gnome-background-properties
/usr/share/gnome-background-properties/gnome-default.xml
/usr/share/gnome/autostart
/usr/share/gnome/help
/usr/share/licenses/libgnome
/usr/share/licenses/libgnome/COPYING.LIB
/usr/share/man/man7/gnome-options.7.gz
/usr/share/pixmaps/backgrounds
/usr/share/pixmaps/backgrounds/gnome
/usr/share/pixmaps/backgrounds/gnome/background-default.jpg


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 9 18:27:03 2021