Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

python3-magic-5.32-lp152.10.6.1 RPM for x86_64

From OpenSuSE Leap 15.2 updates for x86_64

Name: python3-magic Distribution: openSUSE Leap 15.2
Version: 5.32 Vendor: openSUSE
Release: lp152.10.6.1 Build date: Tue Sep 21 18:12:13 2021
Group: Development/Languages/Python Build host: goat19
Size: 26732 Source RPM: python-magic-5.32-lp152.10.6.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://www.darwinsys.com/file/
Summary: Python module to use libmagic
This package contains the Python binding that require the magic "file"
interface.

Provides

Requires

License

BSD-3-Clause and BSD-4-Clause

Changelog

* Tue Sep 26 2017 jmatejek@suse.com
  - converted to singlespec, dropped separate python3-magic spec file
  - moved python build instructions from file.spec to python-magic.spec
  - do not need to build the binary parts in order to build the python part
  - removed inlining of %defines from file.spec because it is unreliable
    in presence of parametrized macros
  - added provides: python-file-magic to comply with the python package
    naming policy
* Wed Apr 20 2016 werner@suse.de
  - Add Build Require python-setuptools
* Mon Apr 18 2016 werner@suse.de
  - Now it's file 5.26
* Tue Feb 16 2016 rolf@rotkraut.de
  - Make the python command a macro.
  - Remove %py_requires.
  - Add dependency on libmagic.
* Thu Jan 21 2016 dmueller@suse.com
  - add file-5.25-avoid-double-evaluation-in-python-bindings.dif (bsc#949905)
* Sun Oct 04 2015 astieger@suse.com
  - file 5.25:
    * add a limit to the length of regex searches
    * fix problems with --parameter
* Tue Jul 14 2015 werner@suse.de
  - adapt version in specfile to 5.24
* Thu Jun 11 2015 werner@suse.de
  - adapt version in specfile to 5.23
* Tue Jan 20 2015 werner@suse.de
  - adapt version in specfile to 5.22
* Wed Dec 17 2014 werner@suse.de
  - adapt version in specfile to 5.21
* Mon Oct 13 2014 werner@suse.de
  - adapt version in specfile to 5.20

Files

/usr/lib/python3.6/site-packages/__pycache__
/usr/lib/python3.6/site-packages/__pycache__/magic.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/__pycache__/magic.cpython-36.pyc
/usr/lib/python3.6/site-packages/file_magic-0.3.0-py3.6.egg-info
/usr/lib/python3.6/site-packages/file_magic-0.3.0-py3.6.egg-info/PKG-INFO
/usr/lib/python3.6/site-packages/file_magic-0.3.0-py3.6.egg-info/SOURCES.txt
/usr/lib/python3.6/site-packages/file_magic-0.3.0-py3.6.egg-info/dependency_links.txt
/usr/lib/python3.6/site-packages/file_magic-0.3.0-py3.6.egg-info/top_level.txt
/usr/lib/python3.6/site-packages/magic.py
/usr/share/doc/packages/python3-magic
/usr/share/doc/packages/python3-magic/README
/usr/share/doc/packages/python3-magic/example.py


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Oct 15 23:18:33 2021