Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

python39-poetry-core-1.0.6-1.1 RPM for noarch

From OpenSuSE Tumbleweed for noarch

Name: python39-poetry-core Distribution: openSUSE Tumbleweed
Version: 1.0.6 Vendor: openSUSE
Release: 1.1 Build date: Sun Sep 26 22:06:30 2021
Group: Development/Languages/Python Build host: wildcard2
Size: 604130 Source RPM: python-poetry-core-1.0.6-1.1.src.rpm
Packager: https://bugs.opensuse.org
Url: https://github.com/python-poetry/poetry-core
Summary: Python poetry core utilities
A PEP 517 build backend implementation developed for Poetry. This project is
intended to be a light weight, fully compliant, self-contained package allowing
PEP 517 compatible build frontends to build Poetry managed projects.

Provides

Requires

License

MIT

Changelog

* Wed Sep 22 2021 Ben Greiner <code@bnavigator.de>
  - Update to 1.0.6
    * Added support for more hash types gen generating hashes. (#207)
  - Release 1.0.5
    * Fixed the copy of Package instances which led to file hashes
      not being available. (#193)
    * Fixed an issue where unsafe parameters could be passed to git
      commands. (#203)
    * Fixed an issue where the wrong git executable could be used on
      Windows. (#205)
  - Release 1.0.4
    * Fixed an error in the way python markers with a precision >= 3
      were handled. (#180)
    * Fixed an error in the evaluation of in/not in markers (#189)
* Wed Apr 14 2021 Ben Greiner <code@bnavigator.de>
  - Update to 1.0.3
    * Fixed an error when handling single-digit Python markers (#156)
    * Fixed dependency markers not being properly copied when changing the constraint (#163).
  - Release 1.0.2
    * Fixed a missing import causing an error in Poetry (#134).
  - Release 1.0.1
    * Fixed PEP 508 representation of dependency without extras
      (#102).
    * Fixed an error where development dependencies were being
      resolved when invoking the PEP-517 backend (#101).
    * Fixed source distribution not being deterministic (#105).
    * Fixed an error where zip files were left open when building
      wheels (#122).
    * Fixed an error where explicitly included files were still not
      present in final distributions (#124).
    * Fixed wheel filename matching for recent architecture (#125,
      [#129]).
    * Fixed an error where the & character was not accepted for
      author names (#120).
    * Fixed the PEP-508 representation of some dependencies (#103).
    * Fixed the Requires-Python metadata generation (#127).
    * Fixed an error where pre-release versions were accepted in
      version constraints (#128).
* Tue Oct 20 2020 Dan Čermák <dcermak@suse.com>
  Remove python2 subpackage:
    python2 requires the typing package as a dependency, but we ship a too recent version of that and thus cannot build it for Leap + Python2 anymore
* Fri Oct 16 2020 Benjamin Greiner <code@bnavigator.de>
  - Let the pyproject_install macro do the compiling
* Sat Oct 10 2020 Benjamin Greiner <code@bnavigator.de>
  - unbundle vendored packages
* Thu Oct 08 2020 Benjamin Greiner <code@bnavigator.de>
  - remove dephell dependency. poetry-core can build and install
    itself as a PEP517 backend (using pip as frontend)
  - precompile the python files as in setuptools
    * gh#openSUSE/python-rpm-macros#37
* Mon Oct 05 2020 Benjamin Greiner <code@bnavigator.de>
  - Update to v1.0.0
    * first stable release. See CHANGLOG.md for changes between a6
      and release
  - The released PyPI package does not have the tests. Use Github.
* Sun Jul 12 2020 John Vandenberg <jayvdb@gmail.com>
  - Update to v1.0.0a8
* Thu May 07 2020 John Vandenberg <jayvdb@gmail.com>
  - Initial spec for v1.0.0a6

Files

/usr/lib/python3.9/site-packages/poetry
/usr/lib/python3.9/site-packages/poetry/core
/usr/lib/python3.9/site-packages/poetry/core/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/__pycache__/factory.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/__pycache__/factory.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/__pycache__/poetry.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/__pycache__/poetry.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/exceptions
/usr/lib/python3.9/site-packages/poetry/core/exceptions/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/exceptions/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/exceptions/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/exceptions/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/exceptions/__pycache__/base.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/exceptions/__pycache__/base.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/exceptions/base.py
/usr/lib/python3.9/site-packages/poetry/core/factory.py
/usr/lib/python3.9/site-packages/poetry/core/json
/usr/lib/python3.9/site-packages/poetry/core/json/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/json/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/json/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/json/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/json/schemas
/usr/lib/python3.9/site-packages/poetry/core/json/schemas/poetry-schema.json
/usr/lib/python3.9/site-packages/poetry/core/masonry
/usr/lib/python3.9/site-packages/poetry/core/masonry/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/masonry/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/masonry/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/__pycache__/api.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/__pycache__/api.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/__pycache__/builder.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/__pycache__/builder.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/__pycache__/metadata.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/__pycache__/metadata.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/api.py
/usr/lib/python3.9/site-packages/poetry/core/masonry/builder.py
/usr/lib/python3.9/site-packages/poetry/core/masonry/builders
/usr/lib/python3.9/site-packages/poetry/core/masonry/builders/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/masonry/builders/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/masonry/builders/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/builders/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/builders/__pycache__/builder.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/builders/__pycache__/builder.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/builders/__pycache__/sdist.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/builders/__pycache__/sdist.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/builders/__pycache__/wheel.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/builders/__pycache__/wheel.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/builders/builder.py
/usr/lib/python3.9/site-packages/poetry/core/masonry/builders/sdist.py
/usr/lib/python3.9/site-packages/poetry/core/masonry/builders/wheel.py
/usr/lib/python3.9/site-packages/poetry/core/masonry/metadata.py
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/__pycache__/helpers.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/__pycache__/helpers.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/__pycache__/include.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/__pycache__/include.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/__pycache__/module.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/__pycache__/module.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/__pycache__/package_include.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/__pycache__/package_include.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/helpers.py
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/include.py
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/module.py
/usr/lib/python3.9/site-packages/poetry/core/masonry/utils/package_include.py
/usr/lib/python3.9/site-packages/poetry/core/packages
/usr/lib/python3.9/site-packages/poetry/core/packages/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/dependency.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/dependency.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/directory_dependency.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/directory_dependency.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/file_dependency.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/file_dependency.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/package.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/package.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/project_package.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/project_package.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/specification.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/specification.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/url_dependency.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/url_dependency.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/vcs_dependency.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/__pycache__/vcs_dependency.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__/any_constraint.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__/any_constraint.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__/base_constraint.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__/base_constraint.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__/constraint.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__/constraint.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__/empty_constraint.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__/empty_constraint.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__/multi_constraint.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__/multi_constraint.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__/union_constraint.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/__pycache__/union_constraint.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/any_constraint.py
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/base_constraint.py
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/constraint.py
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/empty_constraint.py
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/multi_constraint.py
/usr/lib/python3.9/site-packages/poetry/core/packages/constraints/union_constraint.py
/usr/lib/python3.9/site-packages/poetry/core/packages/dependency.py
/usr/lib/python3.9/site-packages/poetry/core/packages/directory_dependency.py
/usr/lib/python3.9/site-packages/poetry/core/packages/file_dependency.py
/usr/lib/python3.9/site-packages/poetry/core/packages/package.py
/usr/lib/python3.9/site-packages/poetry/core/packages/project_package.py
/usr/lib/python3.9/site-packages/poetry/core/packages/specification.py
/usr/lib/python3.9/site-packages/poetry/core/packages/url_dependency.py
/usr/lib/python3.9/site-packages/poetry/core/packages/utils
/usr/lib/python3.9/site-packages/poetry/core/packages/utils/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/packages/utils/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/packages/utils/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/utils/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/utils/__pycache__/link.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/utils/__pycache__/link.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/utils/__pycache__/utils.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/utils/__pycache__/utils.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/packages/utils/link.py
/usr/lib/python3.9/site-packages/poetry/core/packages/utils/utils.py
/usr/lib/python3.9/site-packages/poetry/core/packages/vcs_dependency.py
/usr/lib/python3.9/site-packages/poetry/core/poetry.py
/usr/lib/python3.9/site-packages/poetry/core/pyproject
/usr/lib/python3.9/site-packages/poetry/core/pyproject/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/pyproject/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/pyproject/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/pyproject/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/pyproject/__pycache__/exceptions.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/pyproject/__pycache__/exceptions.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/pyproject/__pycache__/tables.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/pyproject/__pycache__/tables.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/pyproject/__pycache__/toml.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/pyproject/__pycache__/toml.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/pyproject/exceptions.py
/usr/lib/python3.9/site-packages/poetry/core/pyproject/tables.py
/usr/lib/python3.9/site-packages/poetry/core/pyproject/toml.py
/usr/lib/python3.9/site-packages/poetry/core/semver
/usr/lib/python3.9/site-packages/poetry/core/semver/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/empty_constraint.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/empty_constraint.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/exceptions.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/exceptions.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/patterns.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/patterns.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/version.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/version.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/version_constraint.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/version_constraint.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/version_range.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/version_range.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/version_union.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/__pycache__/version_union.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/semver/empty_constraint.py
/usr/lib/python3.9/site-packages/poetry/core/semver/exceptions.py
/usr/lib/python3.9/site-packages/poetry/core/semver/patterns.py
/usr/lib/python3.9/site-packages/poetry/core/semver/version.py
/usr/lib/python3.9/site-packages/poetry/core/semver/version_constraint.py
/usr/lib/python3.9/site-packages/poetry/core/semver/version_range.py
/usr/lib/python3.9/site-packages/poetry/core/semver/version_union.py
/usr/lib/python3.9/site-packages/poetry/core/spdx
/usr/lib/python3.9/site-packages/poetry/core/spdx/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/spdx/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/spdx/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/spdx/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/spdx/__pycache__/license.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/spdx/__pycache__/license.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/spdx/__pycache__/updater.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/spdx/__pycache__/updater.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/spdx/data
/usr/lib/python3.9/site-packages/poetry/core/spdx/data/licenses.json
/usr/lib/python3.9/site-packages/poetry/core/spdx/license.py
/usr/lib/python3.9/site-packages/poetry/core/spdx/updater.py
/usr/lib/python3.9/site-packages/poetry/core/toml
/usr/lib/python3.9/site-packages/poetry/core/toml/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/toml/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/toml/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/toml/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/toml/__pycache__/exceptions.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/toml/__pycache__/exceptions.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/toml/__pycache__/file.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/toml/__pycache__/file.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/toml/exceptions.py
/usr/lib/python3.9/site-packages/poetry/core/toml/file.py
/usr/lib/python3.9/site-packages/poetry/core/utils
/usr/lib/python3.9/site-packages/poetry/core/utils/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/utils/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/utils/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/utils/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/utils/__pycache__/_compat.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/utils/__pycache__/_compat.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/utils/__pycache__/helpers.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/utils/__pycache__/helpers.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/utils/__pycache__/patterns.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/utils/__pycache__/patterns.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/utils/__pycache__/toml_file.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/utils/__pycache__/toml_file.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/utils/_compat.py
/usr/lib/python3.9/site-packages/poetry/core/utils/helpers.py
/usr/lib/python3.9/site-packages/poetry/core/utils/patterns.py
/usr/lib/python3.9/site-packages/poetry/core/utils/toml_file.py
/usr/lib/python3.9/site-packages/poetry/core/vcs
/usr/lib/python3.9/site-packages/poetry/core/vcs/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/vcs/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/vcs/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/vcs/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/vcs/__pycache__/git.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/vcs/__pycache__/git.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/vcs/git.py
/usr/lib/python3.9/site-packages/poetry/core/version
/usr/lib/python3.9/site-packages/poetry/core/version/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/base.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/base.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/exceptions.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/exceptions.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/helpers.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/helpers.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/legacy_version.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/legacy_version.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/markers.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/markers.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/requirements.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/requirements.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/utils.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/utils.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/version.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/__pycache__/version.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/base.py
/usr/lib/python3.9/site-packages/poetry/core/version/exceptions.py
/usr/lib/python3.9/site-packages/poetry/core/version/grammars
/usr/lib/python3.9/site-packages/poetry/core/version/grammars/__init__.py
/usr/lib/python3.9/site-packages/poetry/core/version/grammars/__pycache__
/usr/lib/python3.9/site-packages/poetry/core/version/grammars/__pycache__/__init__.cpython-39.opt-1.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/grammars/__pycache__/__init__.cpython-39.pyc
/usr/lib/python3.9/site-packages/poetry/core/version/grammars/markers.lark
/usr/lib/python3.9/site-packages/poetry/core/version/grammars/pep508.lark
/usr/lib/python3.9/site-packages/poetry/core/version/helpers.py
/usr/lib/python3.9/site-packages/poetry/core/version/legacy_version.py
/usr/lib/python3.9/site-packages/poetry/core/version/markers.py
/usr/lib/python3.9/site-packages/poetry/core/version/requirements.py
/usr/lib/python3.9/site-packages/poetry/core/version/utils.py
/usr/lib/python3.9/site-packages/poetry/core/version/version.py
/usr/lib/python3.9/site-packages/poetry_core-1.0.6.dist-info
/usr/lib/python3.9/site-packages/poetry_core-1.0.6.dist-info/INSTALLER
/usr/lib/python3.9/site-packages/poetry_core-1.0.6.dist-info/LICENSE
/usr/lib/python3.9/site-packages/poetry_core-1.0.6.dist-info/METADATA
/usr/lib/python3.9/site-packages/poetry_core-1.0.6.dist-info/RECORD
/usr/lib/python3.9/site-packages/poetry_core-1.0.6.dist-info/REQUESTED
/usr/lib/python3.9/site-packages/poetry_core-1.0.6.dist-info/WHEEL
/usr/lib/python3.9/site-packages/poetry_core-1.0.6.dist-info/direct_url.json
/usr/share/doc/packages/python39-poetry-core
/usr/share/doc/packages/python39-poetry-core/README.md
/usr/share/licenses/python39-poetry-core
/usr/share/licenses/python39-poetry-core/LICENSE


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Oct 21 23:18:09 2021