Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

python38-poetry-1.1.10-1.1 RPM for noarch

From OpenSuSE Tumbleweed for noarch

Name: python38-poetry Distribution: openSUSE Tumbleweed
Version: 1.1.10 Vendor: openSUSE
Release: 1.1 Build date: Sun Sep 26 22:10:22 2021
Group: Development/Languages/Python Build host: sheep85
Size: 1161558 Source RPM: python-poetry-1.1.10-1.1.src.rpm
Packager: https://bugs.opensuse.org
Url: https://python-poetry.org/
Summary: Python dependency management and packaging
Python dependency management and packaging made easy.

Provides

Requires

License

MIT

Changelog

* Wed Sep 22 2021 Ben Greiner <code@bnavigator.de>
  - Update to 1.1.10
    * Fixed an issue where non-sha256 hashes were not checked.
      (#4529)
  - Release 1.1.9
    * Fixed a security issue where file hashes were not checked
      prior to installation. (#4420, #4444, python-poetry/
      poetry-core#193)
    * Fixed the detection of the system environment when the setting
      virtualenvs.create is deactivated. (#4507)
    * Fixed an issue where unsafe parameters could be passed to git
      commands. (python-poetry/poetry-core#203)
    * Fixed an issue where the wrong git executable could be used on
      Windows. (python-poetry/poetry-core#205)
  - Release 1.1
    * Fixed an error with repository prioritization when specifying
      secondary repositories. (#4241)
    * Fixed the detection of the system environment when the setting
      virtualenvs.create is deactivated. (#4330, #4407)
    * Fixed the evaluation of relative path dependencies. (#4246)
    * Fixed environment detection for Python 3.10 environments.
      (#4387)
    * Fixed an error in the evaluation of in/not in markers
      (python-poetry/poetry-core#189)
  - Release 1.1.7
    * Note: Lock files might need to be regenerated for the first
      fix below to take effect. You can use poetry lock to do so
      without the --no-update option.
    * This release is compatible with the install-poetry.py
      installation script to ease the migration path from 1.1
      releases to 1.2 releases. (#4192)
    * Fixed an issue where transitive dependencies of directory or
      VCS dependencies were not installed or otherwise removed.
      (#4203)
    * Fixed an issue where the combination of the --tree and
    - -no-dev options for the show command was still displaying
      development dependencies. (#3992)
* Wed Jun 16 2021 Antonio Larrosa <alarrosa@suse.com>
  - Add patch to adapt code to pytest-mock > 3.3.1 where MockFixture
    was renamed to MockerFixture:
    * use-new-name-of-MockFixture.patch
* Wed Apr 14 2021 Ben Greiner <code@bnavigator.de>
  - Release 1.1.6
    * Fixed export format for path dependencies. (#3121)
    * Fixed errors caused by environment modification when executing
      some commands. (#3253)
    * Fixed handling of wheel files with single-digit versions.
      (#3338)
    * Fixed an error when handling single-digit Python markers.
      (poetry-core#156)
    * Fixed dependency markers not being properly copied when
      changing the constraint leading to resolution errors.
      (poetry-core#163)
    * Fixed an error where VCS dependencies were always updated.
      (#3947)
    * Fixed an error where the incorrect version of a package was
      locked when using environment markers. (#3945)
  - Release 1.1.5
    * Fixed an error in the export command when no lock file existed
      and a verbose flag was passed to the command. (#3310)
    * Fixed an error where the pyproject.toml was not reverted when
      using the add command. (#3622)
    * Fixed errors when using non-HTTPS indices. (#3622)
    * Fixed errors when handling simple indices redirection. (#3622)
    * Fixed errors when trying to handle newer wheels by using the
      latest version of poetry-core and packaging. (#3677)
    * Fixed an error when using some versions of poetry-core due to
      an incorrect import . (#3696)
  - Time to drop simplify-toml.patch instead of refresh -- let
    dephell burn in its own &1
* Tue Oct 27 2020 Benjamin Greiner <code@bnavigator.de>
  - Update to version 1.1.4
    * Added installer.parallel boolean flag (defaults to
      true) configuration to enable/disable parallel
      execution of operations when using the new installer.
      (#3088)
    * When using system environments as an unprivileged user,
      user site and bin directories are created if they do
      not already exist. (#3107)
    * Fixed editable installation of poetry projects when
      using system environments. (#3107)
    * Fixed locking of nested extra activations. If you were
      affected by this issue, you will need to regenerate the
      lock file using poetry lock --no-update. (#3229)
    * Fixed prioritisation of non-default custom package
      sources. (#3251)
    * Fixed detection of installed editable packages when
      non-poetry managed .pth file exists. (#3210)
    * Fixed scripts generated by editable builder to use
      valid import statements. (#3214)
    * Fixed recursion error when locked dependencies contain
      cyclic dependencies. (#3237)
    * Fixed propagation of editable flag for VCS
      dependencies. (#3264)
  - Refresh poetry-1645-1.1.patch
* Wed Oct 21 2020 Benjamin Greiner <code@bnavigator.de>
  - Run tests in virtualenv gh#python-poetry/poetry#1645
  - Add poetry-1645-1.1.patch gh#python-poetry/poetry#3255
* Thu Oct 15 2020 Benjamin Greiner <code@bnavigator.de>
  - Update to version 1.1.3
    * Python version support deprecation warning is now written to
      stderr. (#3131)
    * Fixed KeyError when PATH is not defined in environment
      variables. (#3159)
    * Fixed error when using config command in a directory with an
      existing pyproject.toml without any Poetry configuration.
      (#3172)
    * Fixed incorrect inspection of package requirements when same
      dependency is specified multiple times with unique markers.
      (#3147)
    * Fixed show command to use already resolved package metadata.
      (#3117)
    * Fixed multiple issues with export command output when using
      requirements.txt format. (#3119)
* Thu Oct 08 2020 Benjamin Greiner <code@bnavigator.de>
  - Update to version 1.1.2
    * Dependency installation of editable packages and all
      uninstall operations are now performed serially within
      their corresponding priority groups. (#3099)
    * Improved package metadata inspection of nested poetry
      projects within project path dependencies. (#3105)
    * Fixed export of requirements.txt when project
      dependency contains git dependencies. (#3100)
  - Add missing virtualenv and poetry-core runtime requirements
  - Install using pip with poetry-core backend
    * drop dephell setup
  - Update simplify-toml.patch
    * fix cleo dep in pyproject.toml as poetry checks that during
      runtime
* Mon Oct 05 2020 Benjamin Greiner <code@bnavigator.de>
  - Update to version 1.1.1
    * Added --no-update option to lock command. (#3034)
    * Fixed resolution of packages with missing required extras.
      (#3035)
    * Fixed export of requirements.txt dependencies to include
      development dependencies. (#3024)
    * Fixed incorrect selection of unsupported binary distribution
      formats when selecting a package artifact to install. (#3058)
    * Fixed incorrect use of system executable when building package
      distributions via build command. (#3056)
    * Fixed errors in init command when specifying --dependency in
      non-interactive mode when a pyproject.toml file already exists.
      (#3076)
    * Fixed incorrect selection of configured source url when a
      publish repository url configuration with the same name already
      exists. (#3047)
    * Fixed dependency resolution issues when the same package is
      specified in multiple dependency extras. (#3046)
  - More changes for rc, beta and alpha releases see CHANGELOG.md
  - Update URL and GitHub repo address
  - Update requirements according to pyproject.toml
  - Update test suite setup and test deselection
    * gh#python-poetry/poetry#1645
* Wed Aug 05 2020 Benjamin Greiner <code@bnavigator.de>
  - Update to version 1.0.10
    * The lock files are now versioned to ease transitions for lock
      file format changes, with warnings being displayed on
      incompatibility detection (#2695).
    * The init and new commands will now provide hints on invalid
      given licenses (#1634).
    * Fixed error messages when the authors specified in the
      pyproject.toml file are invalid (#2525).
    * Fixed empty .venv directories being deleted (#2064).
    * Fixed the shell command for tcsh shells (#2583).
    * Fixed errors when installing directory or file dependencies in
      some cases (#2582).
* Wed Jul 29 2020 Benjamin Greiner <code@bnavigator.de>
  - allow keyring >= 20.0.1
* Sun Jul 12 2020 John Vandenberg <jayvdb@gmail.com>
  - Skip one test that breaks due to clikit 0.6.0+ improving
    error messages
* Sun Jul 05 2020 Sebastian Wagner <sebix+novell.com@sebix.at>
  - update to version 1.0.9:
    - Fixed:
    - Fixed an issue where packages from custom indices where continuously updated ([#2525](https://github.com/python-poetry/poetry/pull/2525)).
    - Fixed errors in the way Python environment markers were parsed and generated ([#2526](https://github.com/python-poetry/poetry/pull/2526)).
  - update to version 1.0.8:
    - Fixed:
    - Fixed a possible error when installing the root package ([#2505](https://github.com/python-poetry/poetry/pull/2505)).
    - Fixed an error where directory and VCS dependencies were not installed ([#2505](https://github.com/python-poetry/poetry/pull/2505)).
  - update to version 1.0.7:
    - Fixed:
    - Fixed an error when trying to execute some packages `setup.py` file ([#2349](https://github.com/python-poetry/poetry/pull/2349)).
    - update to version 1.0.6:
    - Changed:
    - The `self update` command has been updated in order to handle future releases of Poetry ([#2429](https://github.com/python-poetry/poetry/pull/2429)).
    - Fixed:
    - Fixed an error were a new line was not written when displaying the virtual environment's path with `env info` ([#2196](https://github.com/python-poetry/poetry/pull/2196)).
    - Fixed a misleading error message when the `packages` property was empty ([#2265](https://github.com/python-poetry/poetry/pull/2265)).
    - Fixed shell detection by using environment variables ([#2147](https://github.com/python-poetry/poetry/pull/2147)).
    - Fixed the removal of VCS dependencies ([#2239](https://github.com/python-poetry/poetry/pull/2239)).
    - Fixed generated wheel ABI tags for Python 3.8 ([#2121](https://github.com/python-poetry/poetry/pull/2121)).
    - Fixed a regression when building stub-only packages ([#2000](https://github.com/python-poetry/poetry/pull/2000)).
    - Fixed errors when parsing PEP-440 constraints with whitespace ([#2347](https://github.com/python-poetry/poetry/pull/2347)).
    - Fixed PEP 508 representation of VCS dependencies ([#2349](https://github.com/python-poetry/poetry/pull/2349)).
    - Fixed errors when source distributions were read-only ([#1140](https://github.com/python-poetry/poetry/pull/1140)).
    - Fixed dependency resolution errors and inconsistencies with directory, file and VCS dependencies ([#2398](https://github.com/python-poetry/poetry/pull/2398)).
    - Fixed custom repositories information not being properly locked ([#2484](https://github.com/python-poetry/poetry/pull/2484)).
  - update simplify-toml.patch to also simplify the pytest dependency.
* Mon May 18 2020 Matej Cepl <mcepl@suse.com>
  - Don't use %python3_only command, but properly use alternatives.
* Tue Mar 24 2020 pgajdos@suse.com
  - version update to 1.0.5
    - Fixed an error when building distributions if the `git` executable was not found ([#2105](https://github.com/python-poetry/poetry/pull/2105)).
    - Fixed various errors when reading Poetry's TOML files by upgrading [tomlkit](https://github.com/sdispater/tomlkit).
    - Fixed the PyPI URL used when installing packages ([#2099](https://github.com/python-poetry/poetry/pull/2099)).
    - Fixed errors when the author's name contains special characters ([#2006](https://github.com/python-poetry/poetry/pull/2006)).
    - Fixed VCS excluded files detection when building wheels ([#1947](https://github.com/python-poetry/poetry/pull/1947)).
    - Fixed packages detection when building sdists ([#1626](https://github.com/python-poetry/poetry/pull/1626)).
    - Fixed the local `.venv` virtual environment not being displayed in `env list` ([#1762](https://github.com/python-poetry/poetry/pull/1762)).
    - Fixed incompatibilities with the most recent versions of `virtualenv` ([#2096](https://github.com/python-poetry/poetry/pull/2096)).
    - Fixed Poetry's own vendor dependencies being retrieved when updating dependencies ([#1981](https://github.com/python-poetry/poetry/pull/1981)).
    - Fixed encoding of credentials in URLs ([#1911](https://github.com/python-poetry/poetry/pull/1911)).
    - Fixed url constraints not being accepted in multi-constraints dependencies ([#2035](https://github.com/python-poetry/poetry/pull/2035)).
    - Fixed an error where credentials specified via environment variables were not retrieved ([#2061](https://github.com/python-poetry/poetry/pull/2061)).
    - Fixed an error where git dependencies referencing tags were not locked to the corresponding commit ([#1948](https://github.com/python-poetry/poetry/pull/1948)).
    - Fixed an error when parsing packages `setup.py` files ([#2041](https://github.com/python-poetry/poetry/pull/2041)).
    - Fixed an error when parsing some git URLs ([#2018](https://github.com/python-poetry/poetry/pull/2018)).
* Mon Mar 23 2020 Matej Cepl <mcepl@suse.com>
  - Add macro %dephell_genspec to generate setup.py
* Sun Feb 16 2020 Tomas Heger <heger.tomas@gmail.com>
  - Update to v1.0.3
    * Changes in 1.0.3
    - Fixed an error which caused the configuration environment
      variables
    - Fixed an error where the `--help` option was not working
    - Fixed an error where packages from private indices were not
      decompressed properly
    - Fixed an error where the version of some PEP-508-formatted
      wheel dependencies was not properly retrieved
    - Fixed internal regexps to avoid potential catastrophic
      backtracking errors
    - Fixed performance issues when custom indices were defined in
      the `pyproject.toml` file
    - Fixed the `get_requires_for_build_wheel
    * Changes in 1.0.2
    - Reverted a previous fix
    * Changes in 1.0.1
    - Fixed an error in `env use` where the wrong Python executable
      was being used to check compatibility
    - Fixed an error where VCS dependencies were not properly
      categorized as development dependencies
    - Fixed an error where some shells would no longer be usable
      after using the `shell` command
    - Fixed an error where explicitly included files where not
      included in wheel distributions
    - Fixed an error where some Git dependencies url were not
      properly parsed
    - Fixed an error in the `env` commands on Windows if the path
      to the executable contained a space
    - Fixed several errors and UX issues caused by `keyring` on
      some systems
    - Fixed errors when trying to detect installed packages
    - Fixed an error when packaging projects where Python packages
      were not properly detected
    - Fixed an error where local file dependencies were exported as
      editable when using the `export` command
    - Fixed the way environment markers are propagated and
      evaluated when resolving dependencies
    - Fixed an error in the PEP-508 compliant representation of
      directory and file dependencies
    - Fixed an error where invalid virtual environments would be
      silently used. They will not be recreated and a warning will
      be displayed
    - Fixed an error where dependencies were not properly detected
      when reading the `setup.py` file in some cases
  - refresh simplify-toml.patch
  - update to version 1.0.1 also fixes bsc#1163765
* Wed Dec 18 2019 John Vandenberg <jayvdb@gmail.com>
  - Remove dephell build workaround
* Tue Dec 17 2019 John Vandenberg <jayvdb@gmail.com>
  - Update to v1.0.0
* Tue Sep 17 2019 John Vandenberg <jayvdb@gmail.com>
  - Update to v1.0.0b1
* Sat May 18 2019 John Vandenberg <jayvdb@gmail.com>
  - Initial spec for v0.12.16

Files

/etc/alternatives/poetry
/usr/bin/poetry
/usr/bin/poetry-3.8
/usr/lib/python3.8/site-packages/poetry
/usr/lib/python3.8/site-packages/poetry-1.1.10.dist-info
/usr/lib/python3.8/site-packages/poetry-1.1.10.dist-info/INSTALLER
/usr/lib/python3.8/site-packages/poetry-1.1.10.dist-info/LICENSE
/usr/lib/python3.8/site-packages/poetry-1.1.10.dist-info/METADATA
/usr/lib/python3.8/site-packages/poetry-1.1.10.dist-info/RECORD
/usr/lib/python3.8/site-packages/poetry-1.1.10.dist-info/REQUESTED
/usr/lib/python3.8/site-packages/poetry-1.1.10.dist-info/WHEEL
/usr/lib/python3.8/site-packages/poetry-1.1.10.dist-info/direct_url.json
/usr/lib/python3.8/site-packages/poetry-1.1.10.dist-info/entry_points.txt
/usr/lib/python3.8/site-packages/poetry/__init__.py
/usr/lib/python3.8/site-packages/poetry/__main__.py
/usr/lib/python3.8/site-packages/poetry/__pycache__
/usr/lib/python3.8/site-packages/poetry/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/__pycache__/__main__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/__pycache__/__main__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/__pycache__/__version__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/__pycache__/__version__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/__pycache__/exceptions.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/__pycache__/exceptions.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/__pycache__/factory.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/__pycache__/factory.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/__pycache__/locations.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/__pycache__/locations.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/__pycache__/poetry.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/__pycache__/poetry.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/__version__.py
/usr/lib/python3.8/site-packages/poetry/config
/usr/lib/python3.8/site-packages/poetry/config/__init__.py
/usr/lib/python3.8/site-packages/poetry/config/__pycache__
/usr/lib/python3.8/site-packages/poetry/config/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/config/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/config/__pycache__/config.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/config/__pycache__/config.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/config/__pycache__/config_source.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/config/__pycache__/config_source.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/config/__pycache__/dict_config_source.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/config/__pycache__/dict_config_source.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/config/__pycache__/file_config_source.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/config/__pycache__/file_config_source.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/config/config.py
/usr/lib/python3.8/site-packages/poetry/config/config_source.py
/usr/lib/python3.8/site-packages/poetry/config/dict_config_source.py
/usr/lib/python3.8/site-packages/poetry/config/file_config_source.py
/usr/lib/python3.8/site-packages/poetry/console
/usr/lib/python3.8/site-packages/poetry/console/__init__.py
/usr/lib/python3.8/site-packages/poetry/console/__pycache__
/usr/lib/python3.8/site-packages/poetry/console/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/__pycache__/application.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/__pycache__/application.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/application.py
/usr/lib/python3.8/site-packages/poetry/console/args
/usr/lib/python3.8/site-packages/poetry/console/args/__init__.py
/usr/lib/python3.8/site-packages/poetry/console/args/__pycache__
/usr/lib/python3.8/site-packages/poetry/console/args/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/args/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/args/__pycache__/run_args_parser.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/args/__pycache__/run_args_parser.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/args/run_args_parser.py
/usr/lib/python3.8/site-packages/poetry/console/commands
/usr/lib/python3.8/site-packages/poetry/console/commands/__init__.py
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/about.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/about.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/add.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/add.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/build.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/build.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/check.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/check.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/command.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/command.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/config.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/config.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/env_command.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/env_command.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/export.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/export.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/init.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/init.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/install.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/install.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/installer_command.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/installer_command.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/lock.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/lock.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/new.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/new.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/publish.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/publish.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/remove.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/remove.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/run.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/run.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/search.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/search.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/shell.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/shell.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/show.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/show.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/update.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/update.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/version.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/__pycache__/version.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/about.py
/usr/lib/python3.8/site-packages/poetry/console/commands/add.py
/usr/lib/python3.8/site-packages/poetry/console/commands/build.py
/usr/lib/python3.8/site-packages/poetry/console/commands/cache
/usr/lib/python3.8/site-packages/poetry/console/commands/cache/__init__.py
/usr/lib/python3.8/site-packages/poetry/console/commands/cache/__pycache__
/usr/lib/python3.8/site-packages/poetry/console/commands/cache/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/cache/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/cache/__pycache__/cache.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/cache/__pycache__/cache.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/cache/__pycache__/clear.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/cache/__pycache__/clear.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/cache/__pycache__/list.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/cache/__pycache__/list.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/cache/cache.py
/usr/lib/python3.8/site-packages/poetry/console/commands/cache/clear.py
/usr/lib/python3.8/site-packages/poetry/console/commands/cache/list.py
/usr/lib/python3.8/site-packages/poetry/console/commands/check.py
/usr/lib/python3.8/site-packages/poetry/console/commands/command.py
/usr/lib/python3.8/site-packages/poetry/console/commands/config.py
/usr/lib/python3.8/site-packages/poetry/console/commands/debug
/usr/lib/python3.8/site-packages/poetry/console/commands/debug/__init__.py
/usr/lib/python3.8/site-packages/poetry/console/commands/debug/__pycache__
/usr/lib/python3.8/site-packages/poetry/console/commands/debug/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/debug/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/debug/__pycache__/debug.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/debug/__pycache__/debug.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/debug/__pycache__/info.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/debug/__pycache__/info.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/debug/__pycache__/resolve.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/debug/__pycache__/resolve.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/debug/debug.py
/usr/lib/python3.8/site-packages/poetry/console/commands/debug/info.py
/usr/lib/python3.8/site-packages/poetry/console/commands/debug/resolve.py
/usr/lib/python3.8/site-packages/poetry/console/commands/env
/usr/lib/python3.8/site-packages/poetry/console/commands/env/__init__.py
/usr/lib/python3.8/site-packages/poetry/console/commands/env/__pycache__
/usr/lib/python3.8/site-packages/poetry/console/commands/env/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/env/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/env/__pycache__/env.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/env/__pycache__/env.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/env/__pycache__/info.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/env/__pycache__/info.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/env/__pycache__/list.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/env/__pycache__/list.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/env/__pycache__/remove.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/env/__pycache__/remove.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/env/__pycache__/use.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/env/__pycache__/use.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/env/env.py
/usr/lib/python3.8/site-packages/poetry/console/commands/env/info.py
/usr/lib/python3.8/site-packages/poetry/console/commands/env/list.py
/usr/lib/python3.8/site-packages/poetry/console/commands/env/remove.py
/usr/lib/python3.8/site-packages/poetry/console/commands/env/use.py
/usr/lib/python3.8/site-packages/poetry/console/commands/env_command.py
/usr/lib/python3.8/site-packages/poetry/console/commands/export.py
/usr/lib/python3.8/site-packages/poetry/console/commands/init.py
/usr/lib/python3.8/site-packages/poetry/console/commands/install.py
/usr/lib/python3.8/site-packages/poetry/console/commands/installer_command.py
/usr/lib/python3.8/site-packages/poetry/console/commands/lock.py
/usr/lib/python3.8/site-packages/poetry/console/commands/new.py
/usr/lib/python3.8/site-packages/poetry/console/commands/publish.py
/usr/lib/python3.8/site-packages/poetry/console/commands/remove.py
/usr/lib/python3.8/site-packages/poetry/console/commands/run.py
/usr/lib/python3.8/site-packages/poetry/console/commands/search.py
/usr/lib/python3.8/site-packages/poetry/console/commands/self
/usr/lib/python3.8/site-packages/poetry/console/commands/self/__init__.py
/usr/lib/python3.8/site-packages/poetry/console/commands/self/__pycache__
/usr/lib/python3.8/site-packages/poetry/console/commands/self/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/self/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/self/__pycache__/self.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/self/__pycache__/self.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/self/__pycache__/update.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/self/__pycache__/update.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/commands/self/self.py
/usr/lib/python3.8/site-packages/poetry/console/commands/self/update.py
/usr/lib/python3.8/site-packages/poetry/console/commands/shell.py
/usr/lib/python3.8/site-packages/poetry/console/commands/show.py
/usr/lib/python3.8/site-packages/poetry/console/commands/update.py
/usr/lib/python3.8/site-packages/poetry/console/commands/version.py
/usr/lib/python3.8/site-packages/poetry/console/config
/usr/lib/python3.8/site-packages/poetry/console/config/__init__.py
/usr/lib/python3.8/site-packages/poetry/console/config/__pycache__
/usr/lib/python3.8/site-packages/poetry/console/config/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/config/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/config/__pycache__/application_config.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/config/__pycache__/application_config.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/config/application_config.py
/usr/lib/python3.8/site-packages/poetry/console/logging
/usr/lib/python3.8/site-packages/poetry/console/logging/__init__.py
/usr/lib/python3.8/site-packages/poetry/console/logging/__pycache__
/usr/lib/python3.8/site-packages/poetry/console/logging/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/logging/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/logging/__pycache__/io_formatter.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/logging/__pycache__/io_formatter.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/logging/__pycache__/io_handler.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/logging/__pycache__/io_handler.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/logging/formatters
/usr/lib/python3.8/site-packages/poetry/console/logging/formatters/__init__.py
/usr/lib/python3.8/site-packages/poetry/console/logging/formatters/__pycache__
/usr/lib/python3.8/site-packages/poetry/console/logging/formatters/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/logging/formatters/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/logging/formatters/__pycache__/builder_formatter.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/logging/formatters/__pycache__/builder_formatter.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/logging/formatters/__pycache__/formatter.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/console/logging/formatters/__pycache__/formatter.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/console/logging/formatters/builder_formatter.py
/usr/lib/python3.8/site-packages/poetry/console/logging/formatters/formatter.py
/usr/lib/python3.8/site-packages/poetry/console/logging/io_formatter.py
/usr/lib/python3.8/site-packages/poetry/console/logging/io_handler.py
/usr/lib/python3.8/site-packages/poetry/exceptions.py
/usr/lib/python3.8/site-packages/poetry/factory.py
/usr/lib/python3.8/site-packages/poetry/inspection
/usr/lib/python3.8/site-packages/poetry/inspection/__init__.py
/usr/lib/python3.8/site-packages/poetry/inspection/__pycache__
/usr/lib/python3.8/site-packages/poetry/inspection/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/inspection/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/inspection/__pycache__/info.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/inspection/__pycache__/info.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/inspection/info.py
/usr/lib/python3.8/site-packages/poetry/installation
/usr/lib/python3.8/site-packages/poetry/installation/__init__.py
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/authenticator.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/authenticator.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/base_installer.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/base_installer.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/chef.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/chef.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/chooser.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/chooser.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/executor.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/executor.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/installer.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/installer.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/noop_installer.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/noop_installer.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/pip_installer.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/installation/__pycache__/pip_installer.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/installation/authenticator.py
/usr/lib/python3.8/site-packages/poetry/installation/base_installer.py
/usr/lib/python3.8/site-packages/poetry/installation/chef.py
/usr/lib/python3.8/site-packages/poetry/installation/chooser.py
/usr/lib/python3.8/site-packages/poetry/installation/executor.py
/usr/lib/python3.8/site-packages/poetry/installation/installer.py
/usr/lib/python3.8/site-packages/poetry/installation/noop_installer.py
/usr/lib/python3.8/site-packages/poetry/installation/operations
/usr/lib/python3.8/site-packages/poetry/installation/operations/__init__.py
/usr/lib/python3.8/site-packages/poetry/installation/operations/__pycache__
/usr/lib/python3.8/site-packages/poetry/installation/operations/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/installation/operations/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/installation/operations/__pycache__/install.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/installation/operations/__pycache__/install.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/installation/operations/__pycache__/operation.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/installation/operations/__pycache__/operation.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/installation/operations/__pycache__/uninstall.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/installation/operations/__pycache__/uninstall.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/installation/operations/__pycache__/update.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/installation/operations/__pycache__/update.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/installation/operations/install.py
/usr/lib/python3.8/site-packages/poetry/installation/operations/operation.py
/usr/lib/python3.8/site-packages/poetry/installation/operations/uninstall.py
/usr/lib/python3.8/site-packages/poetry/installation/operations/update.py
/usr/lib/python3.8/site-packages/poetry/installation/pip_installer.py
/usr/lib/python3.8/site-packages/poetry/io
/usr/lib/python3.8/site-packages/poetry/io/__init__.py
/usr/lib/python3.8/site-packages/poetry/io/__pycache__
/usr/lib/python3.8/site-packages/poetry/io/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/io/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/io/__pycache__/null_io.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/io/__pycache__/null_io.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/io/null_io.py
/usr/lib/python3.8/site-packages/poetry/json
/usr/lib/python3.8/site-packages/poetry/json/__init__.py
/usr/lib/python3.8/site-packages/poetry/json/__pycache__
/usr/lib/python3.8/site-packages/poetry/json/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/json/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/json/schemas
/usr/lib/python3.8/site-packages/poetry/json/schemas/poetry-schema.json
/usr/lib/python3.8/site-packages/poetry/layouts
/usr/lib/python3.8/site-packages/poetry/layouts/__init__.py
/usr/lib/python3.8/site-packages/poetry/layouts/__pycache__
/usr/lib/python3.8/site-packages/poetry/layouts/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/layouts/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/layouts/__pycache__/layout.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/layouts/__pycache__/layout.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/layouts/__pycache__/src.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/layouts/__pycache__/src.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/layouts/__pycache__/standard.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/layouts/__pycache__/standard.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/layouts/layout.py
/usr/lib/python3.8/site-packages/poetry/layouts/src.py
/usr/lib/python3.8/site-packages/poetry/layouts/standard.py
/usr/lib/python3.8/site-packages/poetry/locations.py
/usr/lib/python3.8/site-packages/poetry/masonry
/usr/lib/python3.8/site-packages/poetry/masonry/__init__.py
/usr/lib/python3.8/site-packages/poetry/masonry/__pycache__
/usr/lib/python3.8/site-packages/poetry/masonry/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/masonry/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/masonry/__pycache__/api.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/masonry/__pycache__/api.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/masonry/api.py
/usr/lib/python3.8/site-packages/poetry/masonry/builders
/usr/lib/python3.8/site-packages/poetry/masonry/builders/__init__.py
/usr/lib/python3.8/site-packages/poetry/masonry/builders/__pycache__
/usr/lib/python3.8/site-packages/poetry/masonry/builders/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/masonry/builders/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/masonry/builders/__pycache__/editable.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/masonry/builders/__pycache__/editable.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/masonry/builders/editable.py
/usr/lib/python3.8/site-packages/poetry/mixology
/usr/lib/python3.8/site-packages/poetry/mixology/__init__.py
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/assignment.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/assignment.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/failure.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/failure.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/incompatibility.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/incompatibility.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/incompatibility_cause.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/incompatibility_cause.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/partial_solution.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/partial_solution.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/result.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/result.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/set_relation.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/set_relation.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/term.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/term.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/version_solver.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/__pycache__/version_solver.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/assignment.py
/usr/lib/python3.8/site-packages/poetry/mixology/failure.py
/usr/lib/python3.8/site-packages/poetry/mixology/incompatibility.py
/usr/lib/python3.8/site-packages/poetry/mixology/incompatibility_cause.py
/usr/lib/python3.8/site-packages/poetry/mixology/partial_solution.py
/usr/lib/python3.8/site-packages/poetry/mixology/result.py
/usr/lib/python3.8/site-packages/poetry/mixology/set_relation.py
/usr/lib/python3.8/site-packages/poetry/mixology/solutions
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/__init__.py
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/__pycache__
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/providers
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/providers/__init__.py
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/providers/__pycache__
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/providers/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/providers/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/providers/__pycache__/python_requirement_solution_provider.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/providers/__pycache__/python_requirement_solution_provider.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/providers/python_requirement_solution_provider.py
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/solutions
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/solutions/__init__.py
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/solutions/__pycache__
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/solutions/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/solutions/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/solutions/__pycache__/python_requirement_solution.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/solutions/__pycache__/python_requirement_solution.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/mixology/solutions/solutions/python_requirement_solution.py
/usr/lib/python3.8/site-packages/poetry/mixology/term.py
/usr/lib/python3.8/site-packages/poetry/mixology/version_solver.py
/usr/lib/python3.8/site-packages/poetry/packages
/usr/lib/python3.8/site-packages/poetry/packages/__init__.py
/usr/lib/python3.8/site-packages/poetry/packages/__pycache__
/usr/lib/python3.8/site-packages/poetry/packages/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/packages/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/packages/__pycache__/dependency_package.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/packages/__pycache__/dependency_package.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/packages/__pycache__/locker.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/packages/__pycache__/locker.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/packages/__pycache__/package_collection.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/packages/__pycache__/package_collection.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/packages/dependency_package.py
/usr/lib/python3.8/site-packages/poetry/packages/locker.py
/usr/lib/python3.8/site-packages/poetry/packages/package_collection.py
/usr/lib/python3.8/site-packages/poetry/poetry.py
/usr/lib/python3.8/site-packages/poetry/publishing
/usr/lib/python3.8/site-packages/poetry/publishing/__init__.py
/usr/lib/python3.8/site-packages/poetry/publishing/__pycache__
/usr/lib/python3.8/site-packages/poetry/publishing/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/publishing/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/publishing/__pycache__/publisher.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/publishing/__pycache__/publisher.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/publishing/__pycache__/uploader.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/publishing/__pycache__/uploader.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/publishing/publisher.py
/usr/lib/python3.8/site-packages/poetry/publishing/uploader.py
/usr/lib/python3.8/site-packages/poetry/puzzle
/usr/lib/python3.8/site-packages/poetry/puzzle/__init__.py
/usr/lib/python3.8/site-packages/poetry/puzzle/__pycache__
/usr/lib/python3.8/site-packages/poetry/puzzle/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/puzzle/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/puzzle/__pycache__/exceptions.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/puzzle/__pycache__/exceptions.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/puzzle/__pycache__/provider.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/puzzle/__pycache__/provider.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/puzzle/__pycache__/solver.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/puzzle/__pycache__/solver.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/puzzle/exceptions.py
/usr/lib/python3.8/site-packages/poetry/puzzle/provider.py
/usr/lib/python3.8/site-packages/poetry/puzzle/solver.py
/usr/lib/python3.8/site-packages/poetry/repositories
/usr/lib/python3.8/site-packages/poetry/repositories/__init__.py
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/base_repository.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/base_repository.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/exceptions.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/exceptions.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/installed_repository.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/installed_repository.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/legacy_repository.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/legacy_repository.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/pool.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/pool.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/pypi_repository.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/pypi_repository.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/remote_repository.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/remote_repository.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/repository.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/__pycache__/repository.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/repositories/base_repository.py
/usr/lib/python3.8/site-packages/poetry/repositories/exceptions.py
/usr/lib/python3.8/site-packages/poetry/repositories/installed_repository.py
/usr/lib/python3.8/site-packages/poetry/repositories/legacy_repository.py
/usr/lib/python3.8/site-packages/poetry/repositories/pool.py
/usr/lib/python3.8/site-packages/poetry/repositories/pypi_repository.py
/usr/lib/python3.8/site-packages/poetry/repositories/remote_repository.py
/usr/lib/python3.8/site-packages/poetry/repositories/repository.py
/usr/lib/python3.8/site-packages/poetry/utils
/usr/lib/python3.8/site-packages/poetry/utils/__init__.py
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/_compat.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/_compat.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/appdirs.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/appdirs.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/env.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/env.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/exporter.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/exporter.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/extras.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/extras.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/helpers.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/helpers.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/password_manager.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/password_manager.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/patterns.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/patterns.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/setup_reader.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/setup_reader.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/shell.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/utils/__pycache__/shell.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/utils/_compat.py
/usr/lib/python3.8/site-packages/poetry/utils/appdirs.py
/usr/lib/python3.8/site-packages/poetry/utils/env.py
/usr/lib/python3.8/site-packages/poetry/utils/exporter.py
/usr/lib/python3.8/site-packages/poetry/utils/extras.py
/usr/lib/python3.8/site-packages/poetry/utils/helpers.py
/usr/lib/python3.8/site-packages/poetry/utils/password_manager.py
/usr/lib/python3.8/site-packages/poetry/utils/patterns.py
/usr/lib/python3.8/site-packages/poetry/utils/setup_reader.py
/usr/lib/python3.8/site-packages/poetry/utils/shell.py
/usr/lib/python3.8/site-packages/poetry/version
/usr/lib/python3.8/site-packages/poetry/version/__init__.py
/usr/lib/python3.8/site-packages/poetry/version/__pycache__
/usr/lib/python3.8/site-packages/poetry/version/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/version/__pycache__/__init__.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/version/__pycache__/version_selector.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/poetry/version/__pycache__/version_selector.cpython-38.pyc
/usr/lib/python3.8/site-packages/poetry/version/version_selector.py
/usr/share/doc/packages/python38-poetry
/usr/share/doc/packages/python38-poetry/CHANGELOG.md
/usr/share/doc/packages/python38-poetry/README.md
/usr/share/licenses/python38-poetry
/usr/share/licenses/python38-poetry/LICENSE


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Oct 14 23:16:49 2021