Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

perl-CPAN-Meta-Check-0.014-1.16 RPM for noarch

From OpenSuSE Tumbleweed for noarch

Name: perl-CPAN-Meta-Check Distribution: openSUSE Tumbleweed
Version: 0.014 Vendor: openSUSE
Release: 1.16 Build date: Sun Sep 26 01:23:53 2021
Group: Development/Libraries/Perl Build host: sheep86
Size: 26951 Source RPM: perl-CPAN-Meta-Check-0.014-1.16.src.rpm
Packager: https://bugs.opensuse.org
Url: http://search.cpan.org/dist/CPAN-Meta-Check/
Summary: Verify requirements in a CPAN::Meta object
This module verifies if requirements described in a CPAN::Meta object are
present.

Provides

Requires

License

Artistic-1.0 or GPL-1.0+

Changelog

* Sat Nov 26 2016 coolo@suse.com
  - updated to 0.014
    see /usr/share/doc/packages/perl-CPAN-Meta-Check/Changes
    0.014     2016-11-25 13:09:01+01:00 Europe/Amsterdam
    - Undef versions are now passed through to CPAN::Meta::Requirements
      for the check, rather than failing with "Missing version" errors.
* Thu Jul 21 2016 coolo@suse.com
  - updated to 0.013
    see /usr/share/doc/packages/perl-CPAN-Meta-Check/Changes
    0.013     2016-07-20 22:26:07+02:00 Europe/Amsterdam
      Make tests more resilient against dev versions of dependencies
* Sun Jun 21 2015 coolo@suse.com
  - updated to 0.012
    see /usr/share/doc/packages/perl-CPAN-Meta-Check/Changes
    0.012     2015-06-18 23:20:54+02:00 Europe/Amsterdam
      Drop dependency on Exporter 5.57
* Thu Apr 16 2015 coolo@suse.com
  - updated to 0.011
    see /usr/share/doc/packages/perl-CPAN-Meta-Check/Changes
    0.011     2015-03-22 10:07:52+01:00 Europe/Amsterdam
      Declare the minimum version required for the "merged_requirements" interface
* Sat Feb 07 2015 coolo@suse.com
  - updated to 0.010
      bump Module::Metdata prereq for $VERSION parsing (RT#101095)
      Consistently require same version of CPAN::Meta::Requirements
      Various POD fixes
* Mon Nov 25 2013 coolo@suse.com
  - updated to 0.008
      Switch to using merged_requirements
      Test Env instead of Carp for version overshoot [#89591]
      Document $incdirs in the right function
* Sun Aug 04 2013 coolo@suse.com
  - updated to 0.007
      Swap conflicts test, as underscore versions broke it
* Sat Jul 27 2013 coolo@suse.com
  - updated to 0.006
      Fixed bad dereference during conflicts checking
* Wed Jun 26 2013 coolo@suse.com
  - updated to 0.005
      Converted from Test::Differences to Test::Deep
      Don't load CPAN::Meta from CPAN::Meta::Check
* Fri Jun 29 2012 coolo@suse.com
  - revert back to not relying on perl bundles (sigh)

Files

/usr/lib/perl5/vendor_perl/5.34.0/CPAN
/usr/lib/perl5/vendor_perl/5.34.0/CPAN/Meta
/usr/lib/perl5/vendor_perl/5.34.0/CPAN/Meta/Check.pm
/usr/share/doc/packages/perl-CPAN-Meta-Check
/usr/share/doc/packages/perl-CPAN-Meta-Check/Changes
/usr/share/doc/packages/perl-CPAN-Meta-Check/LICENSE
/usr/share/doc/packages/perl-CPAN-Meta-Check/README
/usr/share/man/man3/CPAN::Meta::Check.3pm.gz


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Oct 23 23:20:04 2021