Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

mpDris2-lang-0.8-1.12 RPM for noarch

From OpenSuSE Tumbleweed for noarch

Name: mpDris2-lang Distribution: openSUSE Tumbleweed
Version: 0.8 Vendor: openSUSE
Release: 1.12 Build date: Sun Sep 26 07:09:28 2021
Group: System/Localization Build host: lamb01
Size: 1215 Source RPM: mpDris2-0.8-1.12.src.rpm
Packager: https://bugs.opensuse.org
Url: https://github.com/eonpatapon/mpDris2
Summary: Translations for package mpDris2
Provides translations for the "mpDris2" package.

Provides

Requires

License

GPL-3.0-only

Changelog

* Sun Apr 14 2019 S├ębastien 'sogal' Poher <sogal@opensuse.org>
  - Updated to release 0.8:
    * Added cli options for mpd host and port, music dir
    * Better detection of embedded covers
    * Compatibility with python-mpd2 1.0.0
    * Fixed volume reporting with newer mpd versions
    * Fix notification system initialization
    * Notify urgengy can be configured
    * "Playing" and "Paused" notifications now show song information (gh-#71).
    * Path to config file can be changed via command line
    * Add a hidden option to change the D-Bus service name, for advanced
      multi-instance configurations.
* Sun Dec 23 2018 sogal@opensuse.org
  - Fix interpreter.patch
* Sun Dec 23 2018 sogal@opensuse.org
  - Update to current Github version, including the following:
    * Catch Mutagen exceptions for malformed files
    * Allow a custom bus name to be specified (for multi-instance)
    * Use SafeConfigParser#read() and Python3 interpreter
* Mon Aug 20 2018 luc14n0@linuxmail.org
  - Add missing gobject-introspection-devel BuildRequires for
    automatic typelib requirements generation.
  - Add python3-base BuildRequires and switch python2-python-mpd2
    Requires to python3-python-mpd2 since configure script checks for
    Python 3, the new openSUSE default version, rather than Python 2.
  - Switch python2 to python3 in interprter.patch to reflect the
    previous changes.
  - Drop update-desktop-files BuildRequires: this is not required nor
    used.
* Tue May 08 2018 sogal@volted.net
  - Fix python-mpd module version
  - Add interpreter.patch to fix env related warning
* Mon Sep 11 2017 mpluskal@suse.com
  - Cleanup spec file and fix download url
* Mon Sep 11 2017 sogal@volted.net
  - Initial build

Files

/usr/share/locale/fr/LC_MESSAGES/mpDris2.mo
/usr/share/locale/nl/LC_MESSAGES/mpDris2.mo


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Oct 14 23:16:49 2021