Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

yate-devel-6.4.0-4.4 RPM for i586

From OpenSuSE Tumbleweed for i586

Name: yate-devel Distribution: openSUSE Tumbleweed
Version: 6.4.0 Vendor: openSUSE
Release: 4.4 Build date: Wed Aug 31 14:59:06 2022
Group: Development/Libraries/C and C++ Build host: cloud120
Size: 921316 Source RPM: yate-6.4.0-4.4.src.rpm
Packager: https://bugs.opensuse.org
Url: http://www.yate.null.ro/
Summary: Development package for Yate
This package contains all necessary include files and libraries needed
to compile and develop applications that use Yate.

Provides

Requires

License

GPL-2.0-only

Changelog

* Sat Apr 02 2022 Jan Engelhardt <jengelh@inai.de>
  - Add spandsp3.patch
* Fri Dec 10 2021 Dominique Leuenberger <dimstar@opensuse.org>
  - Obsolete libayet6: the library package was wrongly named (already
    then shipped libyate.so.6.4.0 with the corresponding soname).
* Mon Dec 06 2021 Martin Hauke <mardnh@gmx.de>
  - Conditionally build with support for DAHDI
  - Use correct library-suffix
* Fri Aug 20 2021 Martin Hauke <mardnh@gmx.de>
  - Update to version 6.4.0
    * Upstream does not provide a changelog
* Sat Feb 13 2021 Martin Hauke <mardnh@gmx.de>
  - Update to version 6.3.0
    * Upstream does not provide a changelog
* Fri Dec 11 2020 Antonio Larrosa <alarrosa@suse.com>
  - Fix for previous change so the !%{build_qt4} test actually works
* Thu Dec 10 2020 Antonio Larrosa <alarrosa@suse.com>
  - Do not build the qt4 subpackage for Leap 15.3 or newer
    (boo#1179613).
* Tue Mar 03 2020 Martin Hauke <mardnh@gmx.de>
  - Update to version 6.2.0
    * Upstream does not provide a changelog
* Mon May 20 2019 Christophe Giboudeaux <christophe@krop.fr>
  - Explicitly require zlib at build time.
  - Obsolete yate-qt4 for the factory package to avoid file conflicts.
* Sun Apr 28 2019 Christophe Giboudeaux <christophe@krop.fr>
  - Only build the Qt4 GUI up to suse_version 1500.

Files

/usr/bin/yate-config
/usr/include/yate
/usr/include/yate/yateasn.h
/usr/include/yate/yatecbase.h
/usr/include/yate/yateclass.h
/usr/include/yate/yatemath.h
/usr/include/yate/yatemime.h
/usr/include/yate/yatengine.h
/usr/include/yate/yatephone.h
/usr/include/yate/yateradio.h
/usr/include/yate/yatescript.h
/usr/include/yate/yateversn.h
/usr/include/yate/yatewiresniff.h
/usr/include/yate/yatexml.h
/usr/lib/libyate.so
/usr/lib/libyateasn.so
/usr/lib/libyatejabber.so
/usr/lib/libyatemgcp.so
/usr/lib/libyateradio.so
/usr/lib/libyatescript.so
/usr/lib/libyatesig.so
/usr/lib/pkgconfig/yate.pc
/usr/share/man/man8/yate-config.8.gz


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Feb 2 23:19:53 2023