Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

perl-B-Utils-0.27-1.24 RPM for ppc64

From OpenSuSE Ports Tumbleweed for ppc64

Name: perl-B-Utils Distribution: openSUSE Tumbleweed
Version: 0.27 Vendor: openSUSE
Release: 1.24 Build date: Thu May 27 10:27:12 2021
Group: Development/Libraries/Perl Build host: obs-power8-01
Size: 138441 Source RPM: perl-B-Utils-0.27-1.24.src.rpm
Packager: http://bugs.opensuse.org
Url: http://search.cpan.org/dist/B-Utils/
Summary: Helper functions for op tree manipulation
Helper functions for op tree manipulation

Provides

Requires

License

Artistic-1.0 or GPL-1.0+

Changelog

* Thu Jul 23 2015 coolo@suse.com
  - updated to 0.27
    see /usr/share/doc/packages/perl-B-Utils/Changes
    - remove build/IFiles.pm from the shipped dist, as it is meant to be
      auto-generated at install time (was added in 0.26)
    - Support native B::OP::parent with 5.21.2 -DPERL_OP_PARENT (Reini Urban)
    - fix t/utils/40walk.t with 5.6 (Reini Urban)
    - Add $op->_parent method as fallback to our parent method since 5.21.2.
* Tue Apr 28 2015 coolo@suse.com
  - updated to 0.26
    see /usr/share/doc/packages/perl-B-Utils/Changes
* Tue Apr 14 2015 coolo@suse.com
  - updated to 0.25
    see /usr/share/doc/packages/perl-B-Utils/Changes
    0.24
    - Export C symbols, breakage from 0.22
    0.23
    - 5.10, 5.12, 5.14 compatibile syntax
    0.22
    - resolve nameclashes with CORE, fix hpux and openbsd failures (Reini Urban)
    - remove unneeded ExtUtils::CBuilder req (Reini Urban)
    - do not use FUNCLIST on hpux (Reini Urban)
* Mon Mar 03 2014 schwab@suse.de
  - parent-impl.patch: Allow negative numbers when finding parent (from
    https://github.com/jbenjore/B-Utils/pull/9)
* Fri May 25 2012 coolo@suse.com
  - updated to 0.21
    - Avoid undeclared dependency on Test::Exception introduced by 0.19
    - Fix typo in in walkallops_filtered function call
* Tue Feb 21 2012 coolo@suse.com
  - updated to 0.17
    - Use FUNCLIST to declare exported symbols (Alexandr Ciornii)
    - EU::Depends version. The CPAN built version specified only 0.301
      but Windows computers needed 0.302 so their CPAN clients were
      broken.
* Mon May 30 2011 coolo@novell.com
  - updated to 0.15
    - Try harder to add ExtUtils::Depends to META.yml's
      configure_requires
* Mon Apr 04 2011 coolo@novell.com
  - updated to 0.14
    - Predeclare carp and croak with proper signature
    - Add ExtUtils::Depends to META.yml's configure_requires
* Thu Jan 27 2011 pascal.bleser@opensuse.org
  - update to 0.12 (no user-visible changes)
* Mon Nov 29 2010 coolo@novell.com
  - remove /var/adm/perl-modules

Files

/usr/lib/perl5/vendor_perl/5.32.1/ppc64-linux-thread-multi/B
/usr/lib/perl5/vendor_perl/5.32.1/ppc64-linux-thread-multi/B/Utils
/usr/lib/perl5/vendor_perl/5.32.1/ppc64-linux-thread-multi/B/Utils.pm
/usr/lib/perl5/vendor_perl/5.32.1/ppc64-linux-thread-multi/B/Utils/Install
/usr/lib/perl5/vendor_perl/5.32.1/ppc64-linux-thread-multi/B/Utils/Install/BUtils.h
/usr/lib/perl5/vendor_perl/5.32.1/ppc64-linux-thread-multi/B/Utils/Install/Files.pm
/usr/lib/perl5/vendor_perl/5.32.1/ppc64-linux-thread-multi/B/Utils/Install/typemap
/usr/lib/perl5/vendor_perl/5.32.1/ppc64-linux-thread-multi/B/Utils/OP.pm
/usr/lib/perl5/vendor_perl/5.32.1/ppc64-linux-thread-multi/auto/B
/usr/lib/perl5/vendor_perl/5.32.1/ppc64-linux-thread-multi/auto/B/Utils
/usr/lib/perl5/vendor_perl/5.32.1/ppc64-linux-thread-multi/auto/B/Utils/Utils.so
/usr/share/doc/packages/perl-B-Utils
/usr/share/doc/packages/perl-B-Utils/Changes
/usr/share/doc/packages/perl-B-Utils/LICENSE
/usr/share/doc/packages/perl-B-Utils/README
/usr/share/man/man3/B::Utils.3pm.gz
/usr/share/man/man3/B::Utils::OP.3pm.gz


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Dec 9 11:18:58 2021