Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

pidgin-plugin-indicator-1.0.1-2.6 RPM for armv7hl

From OpenSuSE Ports Tumbleweed for armv7hl

Name: pidgin-plugin-indicator Distribution: openSUSE Tumbleweed
Version: 1.0.1 Vendor: openSUSE
Release: 2.6 Build date: Sat May 29 18:35:20 2021
Group: Productivity/Networking/Instant Messenger Build host: obs-arm-5
Size: 44822 Source RPM: pidgin-indicator-1.0.1-2.6.src.rpm
Packager: http://bugs.opensuse.org
Url: https://github.com/philipl/pidgin-indicator
Summary: StatusNotifierItem tray icon plugin for Pidgin
This plugin provides a StatusNotifierItem tray icon, for use in
MATE, KDE Plasma 5, Elementary Pantheon and other environments.

It provides all the same functionality as the original tray icon
but not in exactly the same way:
 * The "smart" click behaviour that either shows the buddy list or
   unread messages is now activated by a middle-click – because
   left click on an libappindicator always opens the menu.
 * As the SNI-icon is a separate process from pidgin itself, there
   are sometimes conflicts with Focus Stealing Prevention when you
   use the indicator to go to unread messages. You may need to
   disable FSP for Pidgin to get around this.
 * Due to how libayatana-appindicator work, the middle-click action
   must also be a menu item, so it's the new Show/Hide item at the
   top of the menu.
 * Due to libayatana-appindicator limitations, some of the special
   icons can't be shown next to menu items any more.

Provides

Requires

License

GPL-2.0-or-later

Changelog

* Mon Jun 15 2020 Dominique Leuenberger <dimstar@opensuse.org>
  - Use ayatana-appindicator only on Leap 15.x; for TW,
    ayatana-indicator is no longer building and seems unmaintained.
* Thu Aug 09 2018 sor.alexei@meowr.ru
  - Update to version 1.0.1:
    * Reduce logging spam.
  - Add pidgin-indicator-ayatana-appindicator.patch: Support and
    prefer Ayatana AppIndicators.
  - Build with Ayatana AppIndicators on openSUSE Leap 15.0 or newer.
* Sun Dec 25 2016 sor.alexei@meowr.ru
  - Rename the pidgin-indicator package to pidgin-plugin-indicator.
  - Require Pidgin of the exact or greater version.
* Sat Nov 05 2016 sor.alexei@meowr.ru
  - Update to version 1.0:
    * Add links to package repositories.
    * Add Russian and Spanish translations.
* Fri Mar 13 2015 sor.alexei@meowr.ru
  - Update to 0.9 (changes since 0.7):
    * Implement proper blinking notification for status icon.
    * Add Hungarian and Simplied Chinese translations.
* Sun Aug 03 2014 sor.alexei@meowr.ru
  - Initial package (boo#902984).

Files

/usr/lib/pidgin/indicator.so
/usr/share/doc/packages/pidgin-plugin-indicator
/usr/share/doc/packages/pidgin-plugin-indicator/AUTHORS
/usr/share/icons/hicolor/22x22/status/pidgin-indicator-nothing.png
/usr/share/licenses/pidgin-plugin-indicator
/usr/share/licenses/pidgin-plugin-indicator/COPYING


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Dec 3 23:48:33 2021