Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lsb-4.0.fake-2.3 RPM for armv7hl

From OpenSuSE Ports Tumbleweed for armv7hl

Name: lsb Distribution: openSUSE Tumbleweed
Version: 4.0.fake Vendor: openSUSE
Release: 2.3 Build date: Sat May 29 14:35:21 2021
Group: System/Fhs Build host: armbuild25
Size: 113 Source RPM: lsb-4.0.fake-2.3.src.rpm
Packager: http://bugs.opensuse.org
Url: https://www.linuxbase.org/
Summary: LSB Fake Package
Necessary files and dependencies for the Linux Standard Base (LSB)
Core.

Provides

Requires

License

GPL-2.0-or-later

Changelog

* Mon Oct 12 2020 Dirk Mueller <dmueller@suse.com>
  - update location of pidof and ed (bsc#1177540)
  - spec-cleaner run
* Tue Feb 12 2019 Stephan Kulow <coolo@suse.com>
  - Remove all desktop requires as they just don't fit with the way
    Tumbleweed moves. And most applications out there nowadays requiring
    'lsb' don't really mean the standard, but some kind of base system
    (see boo#1086166)
* Thu Mar 15 2018 dimstar@opensuse.org
  - Drop the qt3 dependency: this is not really lsb(4) conform, but
    it's the 2nd best thing we can do short of keeping Qt3 in the
    products forever.
* Thu Aug 24 2017 idonmez@suse.com
  - Fix missing double quote, unbreaks lsb_release
* Tue Aug 15 2017 kukuk@suse.de
  - Revert change from Nov 18, 2015: copying the data from
    /etc/os-release to /etc/lsb-release does not work with a rolling
    release like Tumbleweed [bsc#960501]
* Tue Feb 07 2017 bg@suse.com
  - Make package build on s390x
* Wed Nov 18 2015 jimmy@boombatower.com
  - Set optional variables in /etc/lsb-release form /etc/os-release provided by openSUSE-release:
    - DISTRIB_ID
    - DISTRIB_RELEASE
    - DISTRIB_CODENAME
    - DISTRIB_DESCRIPTION
* Tue Oct 01 2013 pgajdos@suse.com
  - require libpng12-0 instead of libpng12
* Thu Sep 26 2013 pgajdos@suse.com
  - require [bnc#807747]
      /usr/bin/foomatic-rip
      /usr/bin/gs
      /usr/bin/xdg-desktop-icon
      /usr/bin/xdg-desktop-menu
      /usr/bin/xdg-email
      /usr/bin/xdg-icon-resource
      /usr/bin/xdg-mime
      /usr/bin/xdg-open
      /usr/bin/xdg-screensaver
      Mesa-libGL1
      libGLU1
      libXt6
      libXtst6
      libasound2
      libjpeg62
      libpng12
      libqt4
      libqt4-sql
      libqt4-x11
      mozilla-nss
* Thu Jul 19 2012 rmilasan@suse.com
  - Updated "Requires: python >= 2.7.3", rear can't be installed
    otherwise, due to conflics.

Files

/etc/lsb-release
/etc/lsb-release.d
/etc/lsb-release.d/desktop-4.0.fake-armv7hl
/etc/lsb-release.d/desktop-4.0.fake-noarch
/etc/lsb-release.d/graphics-2.0-armv7hl
/etc/lsb-release.d/graphics-2.0-noarch
/etc/lsb-release.d/graphics-3.2-armv7hl
/etc/lsb-release.d/graphics-3.2-noarch
/etc/lsb-release.d/graphics-4.0.fake-armv7hl
/etc/lsb-release.d/graphics-4.0.fake-noarch


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 9 11:37:45 2021