Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

mangler-1.2.5-bp153.1.23 RPM for aarch64

From OpenSuSE Leap 15.3 for aarch64

Name: mangler Distribution: SUSE Linux Enterprise 15 SP3
Version: 1.2.5 Vendor: openSUSE
Release: bp153.1.23 Build date: Tue May 11 07:12:48 2021
Group: Productivity/Networking/Talk/Clients Build host: obs-arm-9
Size: 2203907 Source RPM: mangler-1.2.5-bp153.1.23.src.rpm
Packager: https://bugs.opensuse.org
Url: http://www.mangler.org/
Summary: Ventrilo Compatible Client for Linux
Mangler is an open source VOIP client capable of connecting to
Ventrilo 3.x servers. It is capable of performing almost all standard
user functionality found in a Windows Ventrilo client.

Provides

Requires

License

GPL-3.0-or-later

Changelog

* Mon Feb 26 2018 aloisio@gmx.com
  - Use espeak-ng for suse_version >= 1500.
* Tue Feb 05 2013 zaitor@opensuse.org
  - Update to version 1.2.5:
    + Correct version number in about screen.
    + Honor $CC in sounds/Makefile.
* Sun Sep 16 2012 zaitor@opensuse.org
  - Update to version 1.2.4:
    + This minor release fixes a problem affecting users that do not
      have a Logitech G15 keyboard.
    + Add manpages.
  - Changes of version 1.2.3:
    + Replaced celt with opus libraries.
    + Linkified comments and URLS in the user information for android
      version.
    + Fixed chat scrolling in android.
    + Fixed private chat window send button upon a reopened session.
  - Add pkgconfig(opus) BuildRequires, enable support for opus in
    12.3 and newer.
  - Remove libcelt-devel BuildRequires, it has been obsoleted.
  - Re-add gdk-pixbuf-loader-rsvg BuildRequires, build fails if not.
* Tue Feb 21 2012 dimstar@opensuse.org
  - Add pkgconfig(x11) and pkgconfig(xi) BuildRequires: they used to
    be pulled in by something else, but the xorg-x11 relayout changed
    that.
* Fri May 27 2011 vuntz@opensuse.org
  - Cleanup for inclusion in Factory:
    + Add dbus-1-glib-devel, espeak-devel, xosd-devel BuildRequires
      for optional features.
    + Remove unneeded librsvg/gdk-pixbuf-loader-rsvg BuildRequires.
    + Create libventrilo3-0 and libventrilo3-devel subpackages.
    + Drop rpmlintrc file, which was needed because of mis-packaging.
* Thu May 12 2011 dimstar@opensuse.org
  - Update to version 1.2.2:
    + added an input gain slider on the audio menu
    + fixed a TTS crash
    + build fixes
* Mon Jan 10 2011 fisiu@opensuse.org
  - drop desktop.patch: change desktop category in spec file via
    %suse_update_desktop_file script
* Sun Oct 10 2010 fisiu@opensuse.org
  - initial package, version 1.2.1

Files

/usr/bin/mangler
/usr/share/applications/mangler.desktop
/usr/share/doc/packages/mangler
/usr/share/doc/packages/mangler/AUTHORS
/usr/share/doc/packages/mangler/COPYING
/usr/share/doc/packages/mangler/COPYING.zlib
/usr/share/doc/packages/mangler/ChangeLog
/usr/share/man/man1/mangler.1.gz
/usr/share/pixmaps/mangler_logo.svg


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 9 18:27:03 2021