Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

krb5-auth-dialog-3.26.1-lp152.5.8 RPM for x86_64

From OpenSuSE Leap 15.2 for x86_64

Name: krb5-auth-dialog Distribution: openSUSE Leap 15.2
Version: 3.26.1 Vendor: openSUSE
Release: lp152.5.8 Build date: Thu Jun 25 17:49:51 2020
Group: Productivity/Security Build host: lamb58
Size: 388074 Source RPM: krb5-auth-dialog-3.26.1-lp152.5.8.src.rpm
Packager: https://bugs.opensuse.org
Url: https://www.gnome.org/
Summary: Kerberos 5 ticket monitoring tray applet
krb5-auth-dialog is a tray applet that monitors and refreshes your
Kerberos ticket. It pops up reminders when the ticket is about to
expire.

It features ticket autorenewal and supports pkinit.

Provides

Requires

License

GPL-2.0-or-later

Changelog

* Tue Mar 20 2018 dimstar@opensuse.org
  - Unconditionally enable translation-update-upstream: on
    Tumbleweed, this results in a NOP and for Leap in SLE paid
    translations being used (boo#1086036).
* Wed Feb 28 2018 dimstar@opensuse.org
  - Modernize spec-file by calling spec-cleaner
* Sun Nov 12 2017 luc14n0@linuxmail.org
  - Update to version 3.26.1:
    + Update for newer GTK.
    + Bugfixes.
    + Updated translations.
  - Update Url to https://www.gnome.org/: since the app doesn't have
    a specific home page is better to point to the GNOME site instead
    of its download page.
  - Change libnm-glib to libnm pkgconfig(*) BuildRequires: following
    upstream change.
  - Add gio-2.0, gio-unix-2.0 and gmodule-2.0 pkgconfig(*)
    BuildRequires: they were already being used and pulled along with
    the ever declared pkgconfig(glib-2.0) since they live in the same
    devel package.
  - Add conditional use to translation-update-upstream: SLE-only
    requirement.
  - Drop bison and flex BuildRequires and --disable-scrollkeeper
    configure parameter: the last is no longer available and the
    former ones are not used/needed anymore.
  - Drop %glib2_gsettings_schema_*, %desktop_database_*,
    %icon_theme_cache_* post/postun scriptlets and
    %glib2_gsettings_schema_requires macro: no longer needed since
    RPM file triggers.
  - Drop %clean section as its use is obsolete and replace pristine
    job macro with %{?_smp_mflags} macro as handler of number of jobs
    available for make.
* Sat Jul 23 2016 zaitor@opensuse.org
  - Update to version 3.20.0:
    + Use yelp-tools instead of gtk-doc-utils.
    + Remove some deprecated macros.
    + Updated translations.
  - Replace gnome-doc-utils-devel for yelp-tools BuildRequires
    following upstream changes.
* Wed Jan 28 2015 zaitor@opensuse.org
  - Update to version 3.15.4:
    + Use GtkGrid instead of deprecated GtkVBox.
    + Minor debug cleanups.
    + Slightly improve ticket list view.
    + Updated translations.
  - Changes from version 3.15.1:
    + Make dialog layouts consistent regarding header bars.
    + Fix wrong ticket properties in prefs.
    + Remove notifiations in SIGTERM and SIGQUIT.
    + Fix pkinit configuration.
    + Use GResource.
    + Updated translations.
* Sat Oct 25 2014 dimstar@opensuse.org
  - Update to version 3.14.0:
    + Fix empty principal name (deb#762906).
    + Remote GTK deprecations.
    + Updated translations.
* Sat Jul 12 2014 dimstar@opensuse.org
  - Update to version 3.12.0:
    + Move dialog buttons into header bar.
    + Adjust to new GApplication flags (lp#1311487).
    + Properly reprompt for a password on KRB5_GET_IN_TKT_LOOP.
    + Updated translations.
* Thu Mar 28 2013 zaitor@opensuse.org
  - Update to version 3.8.0:
    + Use an app menu instead of a menu bar.
* Tue Mar 19 2013 dimstar@opensuse.org
  - Update to version 3.7.92:
    + Use GSettings instead of GConf.
    + Hide configuration tickets by default (bgo#649830).
    + Updated translations.
  - Drop pkgconfig(gconf-2.0) BuildRequires: no longer needed after
    the port to GSettings.
* Mon Oct 17 2011 dimstar@opensuse.org
  - Update to version 3.2.1:
    + Fix DBus activation
    + Add missing categories to the desktop file
    + Fix options in documentation
    + Updated translations.
  - Drop krb5-auth-dialog-fix-desktop.patch: fixed upstream.

Files

/etc/xdg/autostart/krb5-auth-dialog.desktop
/usr/bin/krb5-auth-dialog
/usr/lib64/krb5-auth-dialog
/usr/lib64/krb5-auth-dialog/plugins
/usr/lib64/krb5-auth-dialog/plugins/libka-plugin-afs.so
/usr/lib64/krb5-auth-dialog/plugins/libka-plugin-dummy.so
/usr/lib64/krb5-auth-dialog/plugins/libka-plugin-gnomelock.so
/usr/lib64/krb5-auth-dialog/plugins/libka-plugin-pam.so
/usr/share/GConf/gsettings/org.gnome.KrbAuthDialog.convert
/usr/share/appdata
/usr/share/appdata/krb5-auth-dialog.appdata.xml
/usr/share/applications/krb5-auth-dialog.desktop
/usr/share/dbus-1/services/org.gnome.KrbAuthDialog.service
/usr/share/glib-2.0/schemas/org.gnome.KrbAuthDialog.gschema.xml
/usr/share/help/C/krb5-auth-dialog
/usr/share/help/C/krb5-auth-dialog/figures
/usr/share/help/C/krb5-auth-dialog/figures/ka-expired.png
/usr/share/help/C/krb5-auth-dialog/figures/ka-expiring.png
/usr/share/help/C/krb5-auth-dialog/figures/ka-valid.png
/usr/share/help/C/krb5-auth-dialog/figures/trayicon-expired.png
/usr/share/help/C/krb5-auth-dialog/figures/trayicon-expiring.png
/usr/share/help/C/krb5-auth-dialog/figures/trayicon-valid.png
/usr/share/help/C/krb5-auth-dialog/index.docbook
/usr/share/help/C/krb5-auth-dialog/legal.xml
/usr/share/icons/hicolor/22x22/status/krb-expiring-ticket.png
/usr/share/icons/hicolor/22x22/status/krb-no-valid-ticket.png
/usr/share/icons/hicolor/22x22/status/krb-valid-ticket.png
/usr/share/icons/hicolor/48x48/status/krb-expiring-ticket.png
/usr/share/icons/hicolor/48x48/status/krb-no-valid-ticket.png
/usr/share/icons/hicolor/48x48/status/krb-valid-ticket.png
/usr/share/icons/hicolor/scalable/status/krb-expiring-ticket.svg
/usr/share/icons/hicolor/scalable/status/krb-no-valid-ticket.svg
/usr/share/icons/hicolor/scalable/status/krb-valid-ticket.svg
/usr/share/man/man1/krb5-auth-dialog.1.gz


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Oct 9 13:58:38 2021