Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

gedit-plugin-wordcompletion-3.28.1-lp152.3.6 RPM for x86_64

From OpenSuSE Leap 15.2 for x86_64

Name: gedit-plugin-wordcompletion Distribution: openSUSE Leap 15.2
Version: 3.28.1 Vendor: openSUSE
Release: lp152.3.6 Build date: Thu Jun 25 21:07:52 2020
Group: Productivity/Text/Editors Build host: cloud119
Size: 44611 Source RPM: gedit-plugins-3.28.1-lp152.3.6.src.rpm
Packager: https://bugs.opensuse.org
Url: https://wiki.gnome.org/Apps/Gedit/PluginsLists
Summary: Gedit wordcompletion plugin
The gedit wordcompletion plugin

Provides

Requires

License

GPL-2.0-or-later

Changelog

* Mon Apr 09 2018 bjorn.lie@gmail.com
  - Update to version 3.28.1:
    + Updated translations.
* Tue Mar 20 2018 dimstar@opensuse.org
  - Unconditionally enable translation-update-upstream: on
    Tumbleweed, this results in a NOP and for Leap in SLE paid
    translations being used (boo#1086036).
* Mon Mar 12 2018 dimstar@opensuse.org
  - Update to version 3.28.0:
    + More fixes for the Translate plugin.
    + Updated translations.
* Wed Mar 07 2018 dimstar@opensuse.org
  - Update to version 3.27.92:
    + Fix the new Translate plugin.
    + Updated translations.
* Sun Mar 04 2018 luc14n0@linuxmail.org
  - Update to version 3.27.1:
    + Introduce new Translate plugin.
    + Updated translations.
  - Update URL tag to https://wiki.gnome.org/Apps/Gedit/PluginsLists,
    the current Gedit's plugins web subpage.
  - Drop glib2_gsettings_schema_{post,postun,requires} macros: their
    functionality has been moved to RPM file triggers
    (RPM 4.13, suse_version >= 1330).
  - Add:
    + gedit-plugins-translate subpackage.
    + gio-2.0, glib-2.0 and libpeas-1.0 pkgconfig and python3-base
      BuildRequires to avoid implicit dependencies.
  - Simplify multiple fdupes calls to one against the prefix
    directory.
* Wed Feb 28 2018 dimstar@opensuse.org
  - Modernize spec-file by calling spec-cleaner
* Fri Sep 08 2017 jengelh@inai.de
  - Update descriptions and RPM categories.
    Replace old RPM macros.
* Tue Aug 29 2017 dimstar@opensuse.org
  - Fix patch tag line.
* Wed Mar 01 2017 hillwood@opensuse.org
  - Add bracketcompletion-use-key-release-event-to-work-wi.patch:
    Switch to use key release event for ibus pinyin input method
    (bgo#778737, boo#1027448).
* Thu Sep 29 2016 jengelh@inai.de
  - Use %_smp_mflags for parallel build.
* Sun Sep 18 2016 zaitor@opensuse.org
  - Update to version 3.22.0:
    + Minor bugfixes.
    + Updated translations.
  - Conditionally apply translations-update-upstream BuildRequires
    and macro for non-openSUSE only.
  - Stop passing V=1 to make, we do debugging locally.
* Mon Mar 21 2016 dimstar@opensuse.org
  - Update to version 3.20.0:
    + Minor bugfixes, release the new stable version.
    + Updated translations.
* Tue Sep 22 2015 dimstar@opensuse.org
  - Update to version 3.18.0:
    + No changes, release the new stable version.
  - Drop vte2 Requires from gedit-plugin-terminal: this plugin was
    ported to Vte-2.91 during the 3.14.0 cycle already.
* Wed Sep 16 2015 dimstar@opensuse.org
  - Update to version 3.17.1:
    + Silence runtime warnings about gi.require_version in python.
    + Misc bugfixes.
    + Updated translations.
  - Add vala BuildRequires: it's needed to build some plugins.
* Thu Apr 30 2015 dimstar@opensuse.org
  - Update to version 3.17.0:
    + Add Find in Files plugin.
    + Misc bugfixes.
    + Updated translations.
  - Add new (suggested) subpackage gedit-plugin-findinfiles.
* Tue Mar 24 2015 dimstar@opensuse.org
  - Update to version 3.16.0:
    + Misc bugfixes.
    + Updated translations.
* Mon Mar 23 2015 badshah400@gmail.com
  - Main package should Suggest instead of Recommending individual
    plugin packages; split Provides for individual plugin
    subpackages to help with update.
* Tue Mar 17 2015 sfalken@opensuse.org
  -  Reworked subpackages, to provide for individual installation of
    plugins, rather than getting all or nothing.
* Mon Mar 16 2015 dimstar@opensuse.org
  - Update to version 3.15.1:
    + Misc bugfixes.
    + Updated translations.
* Wed Feb 18 2015 dimstar@opensuse.org
  - Update to version 3.15.0:
    + Misc bugfixes.
    + Updated translations.
* Mon Feb 09 2015 zaitor@opensuse.org
  - Move zeitgeist Requires to the gedit-plugin-zeitgeist
    sub-package, avoid dragging in zeitgeist for main package.
* Thu Nov 13 2014 zaitor@opensuse.org
  - Update to version 3.14.1:
    + Misc bugfixes.
    + Updated translations.

Files

/usr/lib64/gedit/plugins/libwordcompletion.so
/usr/lib64/gedit/plugins/wordcompletion.plugin
/usr/share/appdata/gedit-wordcompletion.metainfo.xml
/usr/share/glib-2.0/schemas/org.gnome.gedit.plugins.wordcompletion.gschema.xml


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Oct 9 13:58:38 2021