Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

psi+-plugins-clientswitcherplugin-1.2.109+0-lp150.1.3 RPM for x86_64

From OpenSuSE Leap 15.0 for x86_64

Name: psi+-plugins-clientswitcherplugin Distribution: openSUSE Leap 15.0
Version: 1.2.109+0 Vendor: openSUSE
Release: lp150.1.3 Build date: Sun Dec 10 13:00:00 2017
Group: Productivity/Networking/Talk/Clients Build host: lamb04
Size: 193120 Source RPM: psi+-1.2.109+0-lp150.1.3.src.rpm
Packager: https://bugs.opensuse.org
Url: https://github.com/psi-plus
Summary: Plugin for Psi
This plugin allows Psi+ to provide a different identification. For example a
user can set Psi+ to tell others that the user is running Miranda on Windows
instead of Psi+ on Linux.

Provides

Requires

License

GPL-2.0+

Changelog

* Sun Dec 10 2017 jslaby@suse.com
  - update to 1.2.109+0
    * many bugfixes
    * build system fixes
* Wed Oct 04 2017 jslaby@suse.com
  - update to 1.2.100
    * many bugfixes
* Tue Sep 05 2017 jslaby@suse.com
  - update to 1.2.46
    * many bugfixes
* Wed Aug 23 2017 jslaby@suse.com
  - update to 1.2.39
    * many bugfixes
    * dropped support for qt4 (upstream dropped that too)
* Fri Jul 28 2017 jslaby@suse.com
  - update to 1.2.15
    * many bugfixes
    * removed MSN and AIM icons
* Thu Jun 22 2017 jslaby@suse.com
  - update to 1.0.98
    * many bugfixes
  - remove 0001-plugins-imagepreviewplugin-include-QWebFrame.patch
    It is upstram now.
* Fri Jun 02 2017 jslaby@suse.com
  - update to 1.0.19+1
    * some bugfixes
    * dropped deprecated plugins
      + captchaformsplugin
      + gmailserviceplugin
      + gnome3supportplugin
  - add 0001-plugins-imagepreviewplugin-include-QWebFrame.patch
* Tue May 23 2017 jslaby@suse.com
  - update to 0.16.584.748+1
    * some bugfixes
    * code unification of psi and psi+
  - switch to sane versioning, according to upstream version which
    started being sane recently too.
  - split -lang to a separate .spec (lang comes from a differen
    repository with different versioning)
* Mon May 15 2017 jslaby@suse.com
  - update to 20170502
    * updated translations
    * some bugfixes
* Wed Apr 05 2017 jslaby@suse.com
  - update to 20170403
    * updated translations
    * some bugfixes
  - use cmake() in .spec
* Fri Mar 24 2017 jslaby@suse.com
  - update to 20170321
    * updated translations
    * some bugfixes
  - switch to use cmake & ninja (new support)
  - join -icons, -sounds and -themes into -data
  - use qt5 on leap >= 42.2 too
  - drop psi+-appdata-desktop-reference.patch: appdata no longer used
* Mon Feb 13 2017 jslaby@suse.com
  - update to 20170212 (bnc#1024687 CVE-2017-5593)
    * updated translations
    * some bugfixes
    * added httpupload and imagepreview plugins
* Wed Nov 30 2016 jslaby@suse.com
  - update to 20161109
    * updated translations
    * some bugfixes
* Tue Oct 04 2016 jslaby@suse.com
  - update to 20161003
    * updated translations
    * some bugfixes
* Fri Jul 29 2016 jslaby@suse.com
  - obsolete deleted psi (bnc#990894)
  - update to 20160727
    * updated translations
    * some bugfixes
* Wed Jun 08 2016 jslaby@suse.com
  - update to 20160607
    * updated translations
    * some bugfixes
  - add plugins-devel for building external plugins
* Tue May 03 2016 dimstar@opensuse.org
  - Add psi+-appdata-desktop-reference.patch: Fix the reference to
    the .desktop file in appdata.xml: upstream installs psi.desktop
    as psi-plus.desktop, psi.appdata.xml as psi-plus.appdata.xml.
    The reference inside the appdata.xml has to match in order for
    the linking between appdata file and .desktop file to work.
* Mon May 02 2016 jslaby@suse.com
  - update to 20160501
    * updated translations
    * some bugfixes
    * fixed frequent double free crash
* Sat Apr 23 2016 jslaby@suse.com
  - update to 20160422
    * updated translations
    * some bugfixes
    * many new icons
  - new subpackages: icons, lang, sounds, themes
* Mon Mar 07 2016 jslaby@suse.com
  - update to 20160304
    * updated translations
    * some bugfixes
    * 2 new plugins: enummessages messagefilter
  - remove: proper-activate.patch (really not needed)
* Tue Nov 24 2015 jslaby@suse.com
  - update to 20151120
    * updated translations
    * some bugfixes
  - remove: qt55-build-fixes.patch -- now unneeded, fixed upstream
  - enable X11 Screen Saver extension
* Sun Oct 11 2015 jslaby@suse.com
  - use qt 5
    * reintroduce qt55-build-fixes.patch (actually needed for 5.5)
* Tue Sep 29 2015 jslaby@suse.com
  - update to 20150925
    * updated translations
    * added lost context menu adding
    * some bugfixes
  - remove: qt55-build-fixes.patch (not needed anymore)
  - remove: qca-qt5.patch
    * and no need to call qconf anymore, they use a new enough one
* Wed Sep 09 2015 jslaby@suse.com
  - update to 20150908
    * updated translations
    * some bugfixes
  - fix URL
* Wed Jul 22 2015 jslaby@suse.com
  - update to 20150708
    * updated translations
    * some bugfixes
* Fri Apr 24 2015 jslaby@suse.com
  - update to 20150423
    * updated translations
    * some bugfixes
  - removed kill-Q_WS_X11.patch (in upstream)
* Thu Apr 09 2015 jslaby@suse.com
  - qt55-build-fixes.patch: add
* Tue Apr 07 2015 astieger@suse.com
  - build with current libotr (4.x)
  - note qt4 minimum requirement
* Tue Mar 17 2015 jslaby@suse.com
  - update to 20150227
    * updated translations
    * some bugfixes
  - port to qt5 ready, waiting for fixed packages to reach factory
  - added kill-Q_WS_X11.patch
  - added qca-qt5.patch
  - added proper-activate.patch
* Wed Jan 14 2015 jslaby@suse.com
  - update to 20150103
    * updated translations
    * many bugfixes
    * remove the need of qconf (it's run by upstream already)
* Fri Dec 05 2014 jslaby@suse.com
  - update to 20141129
    * updated translations
    * many bugfixes (see ChangeLog)
    * login1-dbus-suspend.patch: remove, in upstream
* Mon Aug 18 2014 jslaby@suse.com
  - update to 20140723
    * updated translations
    * many bugfixes (see ChangeLog)
* Wed Jul 02 2014 jslaby@suse.com
  - update to 20140620
    * updated translations
    * many bugfixes (see ChangeLog)
* Tue May 06 2014 jslaby@suse.com
  - update to 20140505
    * updated translations
    * many bugfixes (see ChangeLog)
* Thu Feb 20 2014 jslaby@suse.com
  - update to 20130911
    * updated translations
    * many bugfixes (see ChangeLog)
* Fri Jan 10 2014 jslaby@suse.com
  - update to 20130911
    * updated translations
    * many bugfixes (see ChangeLog)
  - enable more plugins
    * chess
    * clientswitcher
    * extendedmenu
    * gomokugame
    * jabberdisk
  - enable whiteboarding
* Wed Sep 25 2013 jslaby@suse.com
  - update to 20130911
    * updated translations
    * many bugfixes (see ChangeLog)
* Thu Aug 15 2013 jslaby@suse.com
  - update to 20130815
    * updated translations
    * many bugfixes (see ChangeLog)
    * remove yandex narod plugin as it was deprecated
  - remove add-return-to-nonvoid-fun.patch as it is upstream now
* Fri Jul 19 2013 jslaby@suse.com
  - update to 20130719
    * updated translations
    * many bugfixes (see ChangeLog)
* Mon May 13 2013 jslaby@suse.com
  - login1-dbus-suspend.patch: logind sends a different signal during
    suspend
* Mon May 13 2013 jslaby@suse.com
  - update to 20130505
    * updated translations
    * many bugfixes (see ChangeLog)
* Mon Apr 15 2013 jslaby@suse.com
  - update to 20130405
    * updated translations
    * many bugfixes
* Sat Mar 02 2013 jslaby@suse.com
  - update to 20130227
    * updated translations
    * many bugfixes
* Tue Feb 12 2013 jslaby@suse.com
  - update to 20130211
    * updated translations
    * added support for qt5
    * added gnupg plugin
    * many bugfixes
* Wed Jan 09 2013 jslaby@suse.com
  - enable otr plugin
  - add gdb to buildrequires as it is used for adding gdb-index
* Wed Jan 09 2013 jslaby@suse.com
  - split package
    * free part will be distributed with opensuse (tehnick's repo)
    * non-free elsewhere (icons with weird licenses)
* Wed Jan 02 2013 jslaby@suse.com
  - switch %{version}-%{release} requires to %{version} only
  - use %{?_smp_mflags} instead of %{?jobs:-j%jobs}
* Sat Dec 29 2012 jslaby@suse.com
  - proper version
* Fri Dec 28 2012 jslaby@suse.com
  - newer snapshot
  - rework to use _service files for easier updating
  - remove qt translation files (they were not used at all)
* Mon Oct 08 2012 jslaby@suse.com
  - updated translations: 5367.2
  - newer snapshot
  - disable otr -- does not work with new libotr (in factory)
* Fri Jun 29 2012 jslaby@suse.de
  - enable pepchangenotify and otr plugins
* Wed Jun 27 2012 jslaby@suse.de
  - update to 0.15.5337
    * see changelog.txt for changes
  - update translations from psi-plus-i18n
* Fri Apr 20 2012 jslaby@suse.de
  - update to 0.15.5320
    * see changelog.txt for changes
* Sun Nov 06 2011 jslaby@suse.de
  - update to 0.15.5185
    * see changelog.txt for changes
  - fixed emoticons in chat
  - add gnome3support plugin
  - update ru translation
* Sun Nov 06 2011 jslaby@suse.de
  - update to 0.15.5130
    * see changelog.txt for changes
  - update ru translation
* Wed Jul 13 2011 jslaby@suse.de
  - update to 0.15.5050
    * see changelog.txt for changes
  - we now use numbering scheme from version.txt
* Fri Jun 17 2011 jslaby@suse.de
  - update to 0.15.4056
* Sun May 22 2011 jslaby@suse.de
  - update to 0.15.3910
  - add psi update script
* Tue Apr 26 2011 jslaby@suse.de
  - update to 0.15.3817
    - new plugins
    - many improvements
    - many fixes
* Tue Feb 01 2011 jslaby@suse.de
  - fix crash on unknown icon load
* Sun Jan 09 2011 jslaby@suse.de
  - update to 0.15.3464
      updated many plugins
      added upower support
      updated cs translation
      fixed crashes
      remove __DATE__ dependency
* Fri Nov 12 2010 jslaby@suse.de
  - update to 0.15.3164, with a help of home:nirdosh
* Tue Feb 09 2010 prusnak@suse.cz
  - based on the psi+ package from home:nirdosh

Files

/usr/lib64/psi-plus/plugins/libclientswitcherplugin.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Apr 9 10:08:57 2022