Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64qt6printsupport6-6.7.1-3.mga10 RPM for x86_64

From Mageia Cauldron for x86_64 / media / core / release

Name: lib64qt6printsupport6 Distribution: Mageia
Version: 6.7.1 Vendor: Mageia.Org
Release: 3.mga10 Build date: Wed Jun 12 05:39:00 2024
Group: System/Libraries Build host: localhost
Size: 532868 Source RPM: qtbase6-6.7.1-3.mga10.src.rpm
Packager: daviddavid <daviddavid>
Url: https://www.qt.io/
Summary: Qt6 PrintSupport Library
Qt6 PrintSupport Component Library.

Provides

Requires

License

LGPLv2 with exceptions or GPLv3 with exceptions and GFDL

Changelog

* Wed Jun 12 2024 daviddavid <daviddavid> 6.7.1-3.mga10
  + Revision: 2072819
  - non-bootstrap build
* Mon Jun 10 2024 daviddavid <daviddavid> 6.7.1-2.1.mga10
  + Revision: 2072515
  - do not enable 'QT_FEATURE_elf_private_full_version' for private api, we
    still prefer to use 'Qt_$MAJOR_PRIVATE_API', thus preventing to rebuild
    some many pkgs after each minor Qt update.
* Sat May 25 2024 daviddavid <daviddavid> 6.7.1-2.mga10
  + Revision: 2067470
  - non-bootstrap build
* Tue May 21 2024 daviddavid <daviddavid> 6.7.1-1.1.mga10
  + Revision: 2065799
  - do a bootstrap build
* Tue May 21 2024 daviddavid <daviddavid> 6.7.1-1.mga10
  + Revision: 2065751
  - New version 6.7.1
* Thu Apr 18 2024 wally <wally> 6.6.2-5.mga10
  + Revision: 2058811
  - rebuild for i686
* Mon Apr 01 2024 daviddavid <daviddavid> 6.6.2-4.mga10
  + Revision: 2053698
  - do not symlink moc-qt6 anymore in bindir (breaks libreoffice kf6 build)
  - install missing privat headers for qtxcb
* Sun Mar 31 2024 wally <wally> 6.6.2-3.mga10
  + Revision: 2053427
  - force sse2 enabled build for ix86
* Sat Feb 17 2024 daviddavid <daviddavid> 6.6.2-2.mga10
  + Revision: 2042165
  - non bootstrap build
* Thu Feb 15 2024 daviddavid <daviddavid> 6.6.2-1.mga10
  + Revision: 2041700
  - New version 6.6.2
* Sat Jan 20 2024 daviddavid <daviddavid> 6.6.0-4.mga10
  + Revision: 2032933
  - backport upstream patch to add missing operator for
    QRegularExpression::WildcardConversionOptions
* Sun Nov 12 2023 daviddavid <daviddavid> 6.6.0-3.mga10
  + Revision: 2006356
  - add missing cmake(Qt6Concurrent) dependency on qtbase6-common-devel sub-pk
* Sat Oct 21 2023 daviddavid <daviddavid> 6.6.0-2.mga10
  + Revision: 1999991
  - non-bootstrap build
  - finally install needed "ExampleIconsPrivate_resources_1" cMake objects files
* Thu Oct 19 2023 daviddavid <daviddavid> 6.6.0-1.mga10
  + Revision: 1999322
  - New version 6.6.0
* Tue Oct 10 2023 daviddavid <daviddavid> 6.5.2-2.mga10
  + Revision: 1994113
  - rebuild for icu73
* Sat Sep 09 2023 daviddavid <daviddavid> 6.5.2-1.mga10
  + Revision: 1985636
  - SILENGT: fix zstd BR
  + neoclust <neoclust>
  - New version 6.5.2
* Mon Feb 13 2023 daviddavid <daviddavid> 6.4.1-5.mga9
  + Revision: 1941299
  - fix possible DOS involving the Qt SQL ODBC driver plugin
    CVE-2023-24607 (mga#31545)
  + wally <wally>
  - build using system xcb-xinput
* Sat Jan 07 2023 squidf <squidf> 6.4.1-4.mga9
  + Revision: 1931160
  - Mass rebuild for icu 72.1
* Wed Jan 04 2023 daviddavid <daviddavid> 6.4.1-3.mga9
  + Revision: 1929963
  - remove duplicate Qt6Config.cmake and Qt6ConfigVersion.cmake files from
    qt6core-devel subpkg, only keep them in qtbase6-common-devel subpkg
* Wed Jan 04 2023 daviddavid <daviddavid> 6.4.1-2.mga9
  + Revision: 1929831
  - fix dangling link: symlink syncqt.pl in qt6_bindir is no more needed
* Thu Dec 15 2022 neoclust <neoclust> 6.4.1-1.mga9
  + Revision: 1923037
  - New version 6.4.1
* Sat Oct 15 2022 papoteur <papoteur> 6.4.0-2.mga9
  + Revision: 1896974
  - Disable generation of rpath for qmake6 (rhz#1982699)
* Fri Sep 30 2022 neoclust <neoclust> 6.4.0-1.mga9
  + Revision: 1893429
  - New version 6.4.0
* Tue Aug 30 2022 wally <wally> 6.3.1-4.mga9
  + Revision: 1882366
  - fix build after libexecdir change in qt6-rpm-macros
* Tue Aug 30 2022 wally <wally> 6.3.1-3.mga9
  + Revision: 1882349
  - build for core/release
* Tue Aug 30 2022 wally <wally> 6.3.1-2.mga9
  + Revision: 1882196
  - update qmake mkspecs to use gnu++17 by default for Qt6
* Sun Aug 28 2022 neoclust <neoclust> 6.3.1-1.mga9
  + Revision: 1881379
  - New version 6.3.1
* Sat Jun 18 2022 squidf <squidf> 6.3.0-3.mga9
  + Revision: 1864891
  - rebuild for icu 71.1

Files

/usr/lib/.build-id
/usr/lib/.build-id/9c
/usr/lib/.build-id/9c/1d18096117dd07fe6dc6bcf02f41e79625af40
/usr/lib64/libQt6PrintSupport.so.6
/usr/lib64/libQt6PrintSupport.so.6.7.1


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Jul 18 04:44:04 2024