Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64qt6opengl6-6.4.1-5.mga9 RPM for aarch64

From Mageia Cauldron for aarch64 / media / core / release

Name: lib64qt6opengl6 Distribution: Mageia
Version: 6.4.1 Vendor: Mageia.Org
Release: 5.mga9 Build date: Mon Feb 13 18:49:44 2023
Group: System/Libraries Build host: localhost
Size: 684728 Source RPM: qtbase6-6.4.1-5.mga9.src.rpm
Packager: daviddavid <daviddavid>
Url: https://www.qt.io/
Summary: Qt6 OpenGL Library
Qt6 OpenGL Component Library.

The QtOpenGL module offers classes that make it easy to use OpenGL in
Qt applications.

Provides

Requires

License

LGPLv2 with exceptions or GPLv3 with exceptions and GFDL

Changelog

* Mon Feb 13 2023 daviddavid <daviddavid> 6.4.1-5.mga9
  + Revision: 1941299
  - fix possible DOS involving the Qt SQL ODBC driver plugin
    CVE-2023-24607 (mga#31545)
  + wally <wally>
  - build using system xcb-xinput
* Sat Jan 07 2023 squidf <squidf> 6.4.1-4.mga9
  + Revision: 1931160
  - Mass rebuild for icu 72.1
* Wed Jan 04 2023 daviddavid <daviddavid> 6.4.1-3.mga9
  + Revision: 1929963
  - remove duplicate Qt6Config.cmake and Qt6ConfigVersion.cmake files from
    qt6core-devel subpkg, only keep them in qtbase6-common-devel subpkg
* Wed Jan 04 2023 daviddavid <daviddavid> 6.4.1-2.mga9
  + Revision: 1929831
  - fix dangling link: symlink syncqt.pl in qt6_bindir is no more needed
* Thu Dec 15 2022 neoclust <neoclust> 6.4.1-1.mga9
  + Revision: 1923037
  - New version 6.4.1
* Sat Oct 15 2022 papoteur <papoteur> 6.4.0-2.mga9
  + Revision: 1896974
  - Disable generation of rpath for qmake6 (rhz#1982699)
* Fri Sep 30 2022 neoclust <neoclust> 6.4.0-1.mga9
  + Revision: 1893429
  - New version 6.4.0
* Tue Aug 30 2022 wally <wally> 6.3.1-4.mga9
  + Revision: 1882366
  - fix build after libexecdir change in qt6-rpm-macros
* Tue Aug 30 2022 wally <wally> 6.3.1-3.mga9
  + Revision: 1882349
  - build for core/release
* Tue Aug 30 2022 wally <wally> 6.3.1-2.mga9
  + Revision: 1882196
  - update qmake mkspecs to use gnu++17 by default for Qt6
* Sun Aug 28 2022 neoclust <neoclust> 6.3.1-1.mga9
  + Revision: 1881379
  - New version 6.3.1
* Sat Jun 18 2022 squidf <squidf> 6.3.0-3.mga9
  + Revision: 1864891
  - rebuild for icu 71.1
* Sun May 01 2022 wally <wally> 6.3.0-2.mga9
  + Revision: 1855331
  - make common-devel to require qtbase6-qtpaths
* Tue Apr 12 2022 neoclust <neoclust> 6.3.0-1.mga9
  + Revision: 1849185
  - New version 6.3.0
* Sun Apr 03 2022 umeabot <umeabot> 6.2.3-2.mga9
  + Revision: 1841778
  - Mageia 9 Mass Rebuild
* Sun Feb 20 2022 neoclust <neoclust> 6.2.3-1.mga9
  + Revision: 1781908
  - New version 6.2.3
* Sun Feb 20 2022 neoclust <neoclust> 6.2.1-2.mga9
  + Revision: 1781874
  - Disable bootstrap to be able to build qtwayland6
* Sun Nov 14 2021 neoclust <neoclust> 6.2.1-1.mga9
  + Revision: 1756245
  - New version 6.2.1
* Sun Nov 14 2021 neoclust <neoclust> 6.2.0-5.mga9
  + Revision: 1756235
  - Disable bootstrap mode
* Thu Oct 07 2021 neoclust <neoclust> 6.2.0-4.mga9
  + Revision: 1749915
  - Fix install of qtpaths
* Sun Oct 03 2021 neoclust <neoclust> 6.2.0-3.mga9
  + Revision: 1749004
  - Add qtpaths as a subpackage
* Sun Oct 03 2021 neoclust <neoclust> 6.2.0-2.mga9
  + Revision: 1748872
  - Enable bootstrap mode
* Sun Oct 03 2021 neoclust <neoclust> 6.2.0-1.mga9
  + Revision: 1748713
  - New version 6.2.0
* Sat May 15 2021 daviddavid <daviddavid> 6.1.0-3.mga9
  + Revision: 1723723
  - non bootstrap build
* Fri May 14 2021 daviddavid <daviddavid> 6.1.0-2.mga9
  + Revision: 1722812
  - rebuild with fixed cmake-rpm-macros
* Mon May 10 2021 daviddavid <daviddavid> 6.1.0-1.mga9
  + Revision: 1722425
  - New version 6.1.0
  - rework some cmake build options adapting for mageia
  - move all Qt6 plugins in the common sub-pkg
  - do not install qt6.macros anymore as it is now in his own package
  - do not provide SSE2-enabled library in separate subdir for now
  - allow building against Qt with C++20 enabled (QTBUG-93270)
  - allow building against gcc 11
  + neoclust <neoclust>
  - Add qt6-macros rpm
  - imported package qtbase6

Files

/usr/lib/.build-id
/usr/lib/.build-id/cf/f28f6be1e3886c14bbdb83ca2c4968ac09d515
/usr/lib64/libQt6OpenGL.so.6
/usr/lib64/libQt6OpenGL.so.6.4.1


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon May 29 03:49:22 2023