Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64gd-static-devel-2.3.0-1.mga8 RPM for aarch64

From Mageia 8 for aarch64 / media / core / release

Name: lib64gd-static-devel Distribution: Mageia
Version: 2.3.0 Vendor: Mageia.Org
Release: 1.mga8 Build date: Wed Apr 1 01:40:45 2020
Group: Development/C Build host: localhost
Size: 2073228 Source RPM: libgd-2.3.0-1.mga8.src.rpm
Packager: luigiwalser <luigiwalser>
Url: http://www.libgd.org/
Summary: Static GD library
gd is a graphics library. It allows your code to quickly draw images complete
with lines, arcs, text, multiple colors, cut and paste from other images, and
flood fills, and write out the result as a PNG or JPEG file. This is
particularly useful in World Wide Webapplications, where PNG and JPEG are two
of the formats accepted for in-line images by most browsers.

gd is not a paint program. If you are looking for a paint program, you are
looking in the wrong place. If you are not a programmer, you are looking in the
wrong place.

gd does not provide for every possible desirable graphics operation. It is not
necessary or desirable for gd to become a kitchen-sink graphics package, but
version 1.7.3 incorporates most of the commonly requested features for an 8-bit
2D package.

This package contains static gd library.

Provides

Requires

License

BSD-like

Changelog

* Wed Apr 01 2020 luigiwalser <luigiwalser> 2.3.0-1.mga8
  + Revision: 1562838
  - 2.3.0
  - remove patches (fixed upstream)
  - add Source1 from upstream via fedora, accidentally missing
  - build with libraqm
  - remove gdlib-config
* Fri Mar 06 2020 ns80 <ns80> 2.2.5-8.mga8
  + Revision: 1554336
  - add upstream patch for CVE-2019-11038 (mga#26306)
* Fri Feb 21 2020 ns80 <ns80> 2.2.5-7.mga8
  + Revision: 1549203
  - add upstream patch for CVE-2018-14553 (mga#26220)
* Fri Feb 14 2020 umeabot <umeabot> 2.2.5-6.mga8
  + Revision: 1522885
  - Mageia 8 Mass Rebuild
  + wally <wally>
  - replace deprecated %configure2_5x
* Mon Feb 11 2019 luigiwalser <luigiwalser> 2.2.5-5.mga7
  + Revision: 1365174
  - fix overflow checks related to php#77269 (CVE-2016-10166), from upstream
  - add upstream patch to fix CVE-2019-6978
  + mokraemer <mokraemer>
  - Fix php#77270 (CVE-2019-6977)
* Fri Aug 31 2018 ns80 <ns80> 2.2.5-4.mga7
  + Revision: 1255913
  - add patches for CVE-2018-5711 and CVE-2018-1000222 (mga#23496)
* Mon Jun 11 2018 wally <wally> 2.2.5-3.mga7
  + Revision: 1236331
  - add fixes for failing tests

Files

/usr/lib64/libgd.a


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Jan 21 01:37:57 2022