Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

eclipse-equinox-osgi-4.17-8.mga8 RPM for aarch64

From Mageia 8 for aarch64 / media / core / release

Name: eclipse-equinox-osgi Distribution: Mageia
Version: 4.17 Vendor: Mageia.Org
Release: 8.mga8 Build date: Fri Dec 11 09:36:21 2020
Group: Development/Java Build host: localhost
Size: 3734348 Source RPM: eclipse-4.17-8.mga8.src.rpm
Packager: neoclust <neoclust>
Url: https://www.eclipse.org/
Summary: Eclipse OSGi - Equinox
Eclipse OSGi - Equinox

Provides

Requires

License

EPL-2.0

Changelog

* Fri Dec 11 2020 neoclust <neoclust> 1:4.17-8.mga8
  + Revision: 1655371
  - Rebuild against new cbi-plugins
* Wed Dec 09 2020 neoclust <neoclust> 1:4.17-7.mga8
  + Revision: 1654901
  - Disable bootstrap mode
  - Enable bootstrap mode
  - Drop contributor-tools sub-package
  - Remove workaround for old ASM version
  - Enable bootstrap
  - Rebuild against java11
  + tv <tv>
  - 4.17
  - rebuild in order to fix eclipse-swt deps
  + joequant <joequant>
  - rebuild eclipse
* Sun Aug 16 2020 neoclust <neoclust> 1:4.14-2.mga8
  + Revision: 1614242
  - Disable bootstrap mode
* Sun Aug 16 2020 neoclust <neoclust> 1:4.14-1.mga8
  + Revision: 1614192
  - New version 4.14
  + ovitters <ovitters>
  - rebuild for eclipse-platform found in incorrect media
  + umeabot <umeabot>
  - Mageia 8 Mass Rebuild
* Fri Jul 19 2019 daviddavid <daviddavid> 1:4.11-2.mga8
  + Revision: 1422749
  - Non-boostrap build
  - Pre-strip debuginfo from the launcher binary to avoid conflicts with other RCP
    applications, which will use identical launcher binaries
* Fri Jul 19 2019 daviddavid <daviddavid> 1:4.11-1.mga8
  + Revision: 1422653
  - Update to 2019-03 release
  - Drop support for 32-bit architectures
* Tue Jan 08 2019 daviddavid <daviddavid> 1:4.10.0-4.mga7
  + Revision: 1352016
  - rebuild against current java stack
* Tue Dec 25 2018 pterjan <pterjan> 1:4.10.0-3.mga7
  + Revision: 1344875
  - Do not BuildRequire a package which doesn't exist
* Sun Dec 23 2018 daviddavid <daviddavid> 1:4.10.0-2.mga7
  + Revision: 1344633
  - non-bootstrap build
* Fri Dec 14 2018 neoclust <neoclust> 1:4.10.0-1.mga7
  + Revision: 1341174
  - New version 4.10.0
  + wally <wally>
  - disable bootstrap build on aarch64

Files

/usr/lib/eclipse/plugins/org.eclipse.osgi.compatibility.state_1.2.100.v20201114-1402.jar
/usr/lib/eclipse/plugins/org.eclipse.osgi.services_3.9.0.v20201114-1402.jar
/usr/lib/eclipse/plugins/org.eclipse.osgi.util_3.5.300.v20201114-1402.jar
/usr/lib/eclipse/plugins/org.eclipse.osgi_3.16.0.v20201114-1402.jar
/usr/share/java/eclipse
/usr/share/java/eclipse/osgi.compatibility.state.jar
/usr/share/java/eclipse/osgi.jar
/usr/share/java/eclipse/osgi.services.jar
/usr/share/java/eclipse/osgi.util.jar
/usr/share/maven-metadata/eclipse-equinox-osgi.xml


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Aug 17 02:19:40 2022