Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

webkit2-jsc-2.28.4-1.mga7 RPM for x86_64

From Mageia 7 for x86_64 / media / core / updates

Name: webkit2-jsc Distribution: Mageia
Version: 2.28.4 Vendor: Mageia.Org
Release: 1.mga7 Build date: Wed Jul 29 12:27:48 2020
Group: Development/GNOME and GTK+ Build host: localhost
Size: 243792 Source RPM: webkit2-2.28.4-1.mga7.src.rpm
Packager: ns80 <ns80>
Url: http://www.webkitgtk.org
Summary: JavaScriptCore shell for WebKit GTK
jsc is a shell for JavaScriptCore, WebKit's JavaScript engine. It
allows you to interact with the JavaScript engine directly.

Provides

Requires

License

BSD and LGPLv2+

Changelog

* Wed Jul 29 2020 ns80 <ns80> 2.28.4-1.mga7
  + Revision: 1609524
  - new version 2.28.4
  - new version 2.28.3
  - new version 2.28.0 (mga#26340)
  - new version 2.26.4 (mga#26197)
  - new version 2.26.3
  + luigiwalser <luigiwalser>
  - 2.28.2
  - 2.28.1
  + wally <wally>
  - fix webkit2-plugin-process-gtk2 obsoletes (mga#25699)
* Wed Nov 06 2019 ns80 <ns80> 2.26.2-1.mga7
  + Revision: 1458368
  - new version 2.26.2 (mga#25657)
* Tue Nov 05 2019 ns80 <ns80> 2.26.1-1.mga7
  + Revision: 1458149
  - new version 2.26.1 (mga#25657)
* Thu Aug 29 2019 ns80 <ns80> 2.24.4-1.mga7
  + Revision: 1435021
  - new version 2.24.4 (mga#25377)
* Wed May 22 2019 ns80 <ns80> 2.24.2-2.mga7
  + Revision: 1398852
  - add again patch revert-sse2-requirement
* Tue May 21 2019 ns80 <ns80> 2.24.2-1.mga7
  + Revision: 1398749
  - remove patch that reverted SSE2 requirement
  + luigiwalser <luigiwalser>
  - 2.24.2
* Wed Apr 10 2019 ns80 <ns80> 2.24.1-1.mga7
  + Revision: 1387875
  - add patch revert-sse2-requirement to allow builing for i586
  - new version 2.24.1 that contains bug and security fixes (CVE-2019-6251)
* Fri Mar 29 2019 wally <wally> 2.24.0-3.mga7
  + Revision: 1381087
  - split out WebKitPluginProcess2 to webkit2-plugin-process-gtk2 sub pkg to not not pull GTK2 stuff with main pkg (the whole WebKitPluginProcess2 could be dropped as only dying Flash seems to be using it)
  - recommend webkit2-plugin-process-gtk2 with main pkg
  - use RelWithDebInfo build type
* Thu Mar 21 2019 luigiwalser <luigiwalser> 2.24.0-2.mga7
  + Revision: 1379476
  - 2.24.0
  - switch to python3 (with patch from fedora)
* Wed Mar 20 2019 luigiwalser <luigiwalser> 2.22.7-1.mga7
  + Revision: 1379168
  - 2.22.7
* Fri Feb 22 2019 wally <wally> 2.22.6-2.mga7
  + Revision: 1369371
  - switch to enchant2
* Sun Feb 10 2019 luigiwalser <luigiwalser> 2.22.6-1.mga7
  + Revision: 1365100
  - 2.22.6
* Sat Dec 29 2018 luigiwalser <luigiwalser> 2.22.5-2.mga7
  + Revision: 1346123
  - rebuild for icu
* Sat Dec 15 2018 luigiwalser <luigiwalser> 2.22.5-1.mga7
  + Revision: 1341514
  - 2.22.5
* Thu Nov 22 2018 ns80 <ns80> 2.22.4-1.mga7
  + Revision: 1333215
  - new version 2.22.4 (mga#23615)
* Wed Oct 31 2018 ns80 <ns80> 2.22.3-2.mga7
  + Revision: 1326914
  - 2.22.3
* Thu Oct 04 2018 ns80 <ns80> 2.22.2-2.mga7
  + Revision: 1317344
  - bump rel
* Sat Sep 29 2018 luigiwalser <luigiwalser> 2.22.2-1.mga7
  + Revision: 1311048
  - 2.22.2
* Tue Sep 04 2018 tv <tv> 2.22.0-1.mga7
  + Revision: 1256951
  - new release
* Mon Aug 27 2018 ns80 <ns80> 2.20.5-1.mga7
  + Revision: 1254926
  - new version 2.20.5 (mga#23408)
* Mon Aug 20 2018 tv <tv> 2.20.4-2.mga7
  + Revision: 1252950
  - rebuild for new libicu
* Wed Aug 08 2018 luigiwalser <luigiwalser> 2.20.4-1.mga7
  + Revision: 1250030
  - 2.20.4

Files

/usr/lib/.build-id
/usr/lib/.build-id/c0
/usr/lib/.build-id/c0/98557fe6c3f38805715fac41ce05471d380b5b
/usr/libexec/webkit2gtk-4.0/jsc


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Aug 9 11:59:48 2022