Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource libjasper-devel

The libjasper1-devel package includes the header files necessary for developing programs which will manipulate JPEG-2000 files using the libjasper library. If you are going to develop programs which will manipulate JPEG-2000 images, you should install libjasper1-devel. You'll also need to have the libjasper1 package installed.

Found 1 sites for libjasper-devel

Found 58 RPM for libjasper-devel

PackageSummaryDistributionDownload
libjasper-devel-1.900.23-5.mga6.armv5tl.htmlDevelopment tools for programs which will use the libjasper libraryMageia Cauldron for armv5tllibjasper-devel-1.900.23-5.mga6.armv5tl.rpm
libjasper-devel-1.900.23-5.mga6.armv5tl.htmlDevelopment tools for programs which will use the libjasper libraryMageia 6 for armv5tllibjasper-devel-1.900.23-5.mga6.armv5tl.rpm
libjasper-devel-1.900.23-5.mga6.armv7hl.htmlDevelopment tools for programs which will use the libjasper libraryMageia 6 for armv7hllibjasper-devel-1.900.23-5.mga6.armv7hl.rpm
libjasper-devel-1.900.23-5.mga6.armv7hl.htmlDevelopment tools for programs which will use the libjasper libraryMageia Cauldron for armv7hllibjasper-devel-1.900.23-5.mga6.armv7hl.rpm
libjasper-devel-1.900.23-5.mga6.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia Cauldron for i586libjasper-devel-1.900.23-5.mga6.i586.rpm
libjasper-devel-1.900.23-5.mga6.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia 6 for i586libjasper-devel-1.900.23-5.mga6.i586.rpm
libjasper-devel-1.900.14-179.1.aarch64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE leap updates for 42.3libjasper-devel-1.900.14-179.1.aarch64.rpm
libjasper-devel-1.900.14-179.1.armv7hl.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE leap updates for 42.3libjasper-devel-1.900.14-179.1.armv7hl.rpm
libjasper-devel-1.900.14-179.1.ppc64le.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE leap updates for 42.3libjasper-devel-1.900.14-179.1.ppc64le.rpm
JPEG-2000 library - files mandatory for developmentlibjasper-devel-1.900.14-179.1.x86_64.rpm
libjasper-devel-1.900.14-176.1.x86_64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE leap updates for 42.1libjasper-devel-1.900.14-176.1.x86_64.rpm
libjasper-devel-1.900.14-175.6.1.aarch64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for aarch64libjasper-devel-1.900.14-175.6.1.aarch64.rpm
libjasper-devel-1.900.14-175.6.1.armv7hl.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for armv7hllibjasper-devel-1.900.14-175.6.1.armv7hl.rpm
libjasper-devel-1.900.14-175.6.1.ppc64le.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for ppc64lelibjasper-devel-1.900.14-175.6.1.ppc64le.rpm
libjasper-devel-1.900.14-175.6.1.x86_64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE leap updates for 42.2libjasper-devel-1.900.14-175.6.1.x86_64.rpm
libjasper-devel-1.900.14-175.3.1.aarch64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for aarch64libjasper-devel-1.900.14-175.3.1.aarch64.rpm
libjasper-devel-1.900.14-175.3.1.armv7hl.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for armv7hllibjasper-devel-1.900.14-175.3.1.armv7hl.rpm
libjasper-devel-1.900.14-175.3.1.ppc64le.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for ppc64lelibjasper-devel-1.900.14-175.3.1.ppc64le.rpm
libjasper-devel-1.900.14-175.3.1.x86_64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE leap updates for 42.2libjasper-devel-1.900.14-175.3.1.x86_64.rpm
libjasper-devel-1.900.14-173.1.aarch64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for aarch64libjasper-devel-1.900.14-173.1.aarch64.rpm
libjasper-devel-1.900.14-173.1.armv7hl.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for armv7hllibjasper-devel-1.900.14-173.1.armv7hl.rpm
libjasper-devel-1.900.14-173.1.ppc64le.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for ppc64lelibjasper-devel-1.900.14-173.1.ppc64le.rpm
libjasper-devel-1.900.14-173.1.x86_64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE leap updates for 42.1libjasper-devel-1.900.14-173.1.x86_64.rpm
libjasper-devel-1.900.14-173.1.x86_64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE leap updates for 42.2libjasper-devel-1.900.14-173.1.x86_64.rpm
libjasper-devel-1.900.14-170.1.aarch64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for aarch64libjasper-devel-1.900.14-170.1.aarch64.rpm
libjasper-devel-1.900.14-170.1.armv7hl.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for armv7hllibjasper-devel-1.900.14-170.1.armv7hl.rpm
libjasper-devel-1.900.14-170.1.ppc64le.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for ppc64lelibjasper-devel-1.900.14-170.1.ppc64le.rpm
libjasper-devel-1.900.14-170.1.x86_64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE leap updates for 42.2libjasper-devel-1.900.14-170.1.x86_64.rpm
libjasper-devel-1.900.14-170.1.x86_64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE leap updates for 42.1libjasper-devel-1.900.14-170.1.x86_64.rpm
libjasper-devel-1.900.14-167.1.aarch64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for aarch64libjasper-devel-1.900.14-167.1.aarch64.rpm
libjasper-devel-1.900.14-167.1.armv7hl.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for armv7hllibjasper-devel-1.900.14-167.1.armv7hl.rpm
libjasper-devel-1.900.14-167.1.ppc64le.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE 42.2 updates for ppc64lelibjasper-devel-1.900.14-167.1.ppc64le.rpm
libjasper-devel-1.900.14-167.1.x86_64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE leap updates for 42.2libjasper-devel-1.900.14-167.1.x86_64.rpm
libjasper-devel-1.900.14-166.1.x86_64.htmlJPEG-2000 library - files mandatory for developmentOpenSuSE leap updates for 42.1libjasper-devel-1.900.14-166.1.x86_64.rpm
libjasper-devel-1.900.1-20.5.mga5.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia 5 for i586libjasper-devel-1.900.1-20.5.mga5.i586.rpm
libjasper-devel-1.900.1-20.4.mga5.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia 5 for i586libjasper-devel-1.900.1-20.4.mga5.i586.rpm
libjasper-devel-1.900.1-20.3.mga5.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia 5 for i586libjasper-devel-1.900.1-20.3.mga5.i586.rpm
libjasper-devel-1.900.1-20.mga5.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia 5 for i586libjasper-devel-1.900.1-20.mga5.i586.rpm
libjasper-devel-1.900.1-16.i586.htmlDevelopment tools for programs which will use the libjasper libraryMandriva devel cooker for i586libjasper-devel-1.900.1-16.i586.rpm
libjasper-devel-1.900.1-15.3.mga4.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia 4 for i586libjasper-devel-1.900.1-15.3.mga4.i586.rpm
libjasper-devel-1.900.1-15.2.mga4.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia 4 for i586libjasper-devel-1.900.1-15.2.mga4.i586.rpm
libjasper-devel-1.900.1-15.1.mga4.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia 4 for i586libjasper-devel-1.900.1-15.1.mga4.i586.rpm
libjasper-devel-1.900.1-15.mga4.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia 4 for i586libjasper-devel-1.900.1-15.mga4.i586.rpm
libjasper-devel-1.900.1-14.mga3.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia 3 for i586libjasper-devel-1.900.1-14.mga3.i586.rpm
libjasper-devel-1.900.1-13.mga2.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia 2 for i586libjasper-devel-1.900.1-13.mga2.i586.rpm
libjasper-devel-1.900.1-12.1.i586.htmlDevelopment tools for programs which will use the libjasper libraryMandriva 2011 for i586libjasper-devel-1.900.1-12.1.i586.rpm
libjasper-devel-1.900.1-12.1mdv2010.2.i586.htmlDevelopment tools for programs which will use the libjasper libraryMandriva 2010.1 for i586libjasper-devel-1.900.1-12.1mdv2010.2.i586.rpm
libjasper-devel-1.900.1-12.1.mga1.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia 1 for i586libjasper-devel-1.900.1-12.1.mga1.i586.rpm
libjasper-devel-1.900.1-12.i586.htmlDevelopment tools for programs which will use the libjasper libraryMandriva 2011 for i586libjasper-devel-1.900.1-12.i586.rpm
libjasper-devel-1.900.1-11.1.mga1.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia 1 for i586libjasper-devel-1.900.1-11.1.mga1.i586.rpm
libjasper-devel-1.900.1-11.mga1.i586.htmlDevelopment tools for programs which will use the libjasper libraryMageia 1 for i586libjasper-devel-1.900.1-11.mga1.i586.rpm
libjasper-devel-1.900.1-10mdv2010.1.i586.htmlDevelopment tools for programs which will use the libjasper libraryMandriva 2010.1 for i586libjasper-devel-1.900.1-10mdv2010.1.i586.rpm
libjasper-devel-1.900.1-8mdv2010.0.i586.htmlDevelopment tools for programs which will use the libjasper libraryMandriva 2010.0 for i586libjasper-devel-1.900.1-8mdv2010.0.i586.rpm
libjasper-devel-1.900.1-5.1mdv2009.1.i586.htmlDevelopment tools for programs which will use the libjasper libraryMandriva 2009.1 updates for i586libjasper-devel-1.900.1-5.1mdv2009.1.i586.rpm
libjasper-devel-1.900.1-5.1mdv2009.1.i586.htmlDevelopment tools for programs which will use the libjasper libraryMandriva 2009.1 for i586libjasper-devel-1.900.1-5.1mdv2009.1.i586.rpm
libjasper-devel-1.900.1-5mdv2009.1.armv5tl.htmlDevelopment tools for programs which will use the libjasper libraryMandriva devel 2009.1 for armv5tllibjasper-devel-1.900.1-5mdv2009.1.armv5tl.rpm
libjasper-devel-1.900.1-5mdv2009.1.i586.htmlDevelopment tools for programs which will use the libjasper libraryMandriva 2009.1 for i586libjasper-devel-1.900.1-5mdv2009.1.i586.rpm
libjasper-devel-1.900.1-1.el5.rf.ppc.htmlHeader files, libraries and development documentation for libjasper.DAG Fabian packages for Red Hat Linux el5 ppclibjasper-devel-1.900.1-1.el5.rf.ppc.rpm

Generated by rpm2html 1.6

Fabrice Bellet