Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource emacs-snapshot-common

Emacs is a powerful, customizable, self-documenting, modeless text editor. Emacs contains special code editing features, a scripting language (elisp), and the capability to read mail, news and more without leaving the editor. This package includes the libraries you need to run the Emacs editor, so you need to install this package if you intend to use Emacs. You also need to install the actual Emacs program package (emacs-snapshot-nox or emacs-snapshot). Install emacs-snapshot-nox if you are not going to use the X Window System; install emacs-snapshot if you will be using X.

Found 1 sites for emacs-snapshot-common

Found 14 RPM for emacs-snapshot-common

PackageSummaryDistributionDownload
emacs-snapshot-common-23.1.94-2mdv2011.0.i586.htmlCommon files for GNU EmacsMandriva 2011 for i586emacs-snapshot-common-23.1.94-2mdv2011.0.i586.rpm
emacs-snapshot-common-23.1.94-2mdv2011.0.x86_64.htmlCommon files for GNU EmacsMandriva 2011 for x86_64emacs-snapshot-common-23.1.94-2mdv2011.0.x86_64.rpm
emacs-snapshot-common-23.1.94-1mdv2010.1.i586.htmlCommon files for GNU EmacsMandriva 2010.1 for i586emacs-snapshot-common-23.1.94-1mdv2010.1.i586.rpm
emacs-snapshot-common-23.1.94-1mdv2010.1.x86_64.htmlCommon files for GNU EmacsMandriva 2010.1 for x86_64emacs-snapshot-common-23.1.94-1mdv2010.1.x86_64.rpm
emacs-snapshot-common-23.0.95-3mdv2010.0.i586.htmlThe libraries needed to run the GNU Emacs text editorMandriva 2010.0 for i586emacs-snapshot-common-23.0.95-3mdv2010.0.i586.rpm
emacs-snapshot-common-23.0.95-3mdv2010.0.x86_64.htmlThe libraries needed to run the GNU Emacs text editorMandriva 2010.0 for x86_64emacs-snapshot-common-23.0.95-3mdv2010.0.x86_64.rpm
emacs-snapshot-common-23.0.95-2mdv2009.1.i586.htmlThe libraries needed to run the GNU Emacs text editorMandriva 2009.1 for i586emacs-snapshot-common-23.0.95-2mdv2009.1.i586.rpm
emacs-snapshot-common-23.0.95-2mdv2009.1.x86_64.htmlThe libraries needed to run the GNU Emacs text editorMandriva 2009.1 for x86_64emacs-snapshot-common-23.0.95-2mdv2009.1.x86_64.rpm
emacs-snapshot-common-23.0.95-2mdv2009.0.i586.htmlThe libraries needed to run the GNU Emacs text editorMandriva 2009.0 for i586emacs-snapshot-common-23.0.95-2mdv2009.0.i586.rpm
emacs-snapshot-common-23.0.95-2mdv2009.0.x86_64.htmlThe libraries needed to run the GNU Emacs text editorMandriva 2009.0 for x86_64emacs-snapshot-common-23.0.95-2mdv2009.0.x86_64.rpm
emacs-snapshot-common-22.0.94-1.20070301.1mdv2007.1.i586.htmlThe libraries needed to run the GNU Emacs text editorMandriva 2007.1 for i586emacs-snapshot-common-22.0.94-1.20070301.1mdv2007.1.i586.rpm
emacs-snapshot-common-22.0.94-1.20070301.1mdv2007.1.x86_64.htmlThe libraries needed to run the GNU Emacs text editorMandriva 2007.1 for x86_64emacs-snapshot-common-22.0.94-1.20070301.1mdv2007.1.x86_64.rpm
emacs-snapshot-common-22.0.50-0.20060811.5mdv2007.0.i586.htmlThe libraries needed to run the GNU Emacs text editorMandriva 2007.0 for i586emacs-snapshot-common-22.0.50-0.20060811.5mdv2007.0.i586.rpm
emacs-snapshot-common-22.0.50-0.20060811.5mdv2007.0.x86_64.htmlThe libraries needed to run the GNU Emacs text editorMandriva 2007.0 for x86_64emacs-snapshot-common-22.0.50-0.20060811.5mdv2007.0.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet