Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource compat-openssl10

The OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.

Found 1 sites for compat-openssl10

Found 61 RPM for compat-openssl10

PackageSummaryDistributionDownload
compat-openssl10-1.0.2o-9.fc32.aarch64.htmlCompatibility version of the OpenSSL libraryFedora Rawhide for aarch64compat-openssl10-1.0.2o-9.fc32.aarch64.rpm
compat-openssl10-1.0.2o-9.fc32.aarch64.htmlCompatibility version of the OpenSSL libraryFedora 32 for aarch64compat-openssl10-1.0.2o-9.fc32.aarch64.rpm
compat-openssl10-1.0.2o-9.fc32.armv7hl.htmlCompatibility version of the OpenSSL libraryFedora Rawhide for armhfpcompat-openssl10-1.0.2o-9.fc32.armv7hl.rpm
compat-openssl10-1.0.2o-9.fc32.armv7hl.htmlCompatibility version of the OpenSSL libraryFedora 32 for armhfpcompat-openssl10-1.0.2o-9.fc32.armv7hl.rpm
compat-openssl10-1.0.2o-9.fc32.i686.htmlCompatibility version of the OpenSSL libraryFedora Rawhide for x86_64compat-openssl10-1.0.2o-9.fc32.i686.rpm
compat-openssl10-1.0.2o-9.fc32.i686.htmlCompatibility version of the OpenSSL libraryFedora 32 for x86_64compat-openssl10-1.0.2o-9.fc32.i686.rpm
compat-openssl10-1.0.2o-9.fc32.ppc64le.htmlCompatibility version of the OpenSSL libraryFedora Rawhide for ppc64lecompat-openssl10-1.0.2o-9.fc32.ppc64le.rpm
compat-openssl10-1.0.2o-9.fc32.ppc64le.htmlCompatibility version of the OpenSSL libraryFedora 32 for ppc64lecompat-openssl10-1.0.2o-9.fc32.ppc64le.rpm
compat-openssl10-1.0.2o-9.fc32.s390x.htmlCompatibility version of the OpenSSL libraryFedora Rawhide for s390xcompat-openssl10-1.0.2o-9.fc32.s390x.rpm
compat-openssl10-1.0.2o-9.fc32.s390x.htmlCompatibility version of the OpenSSL libraryFedora 32 for s390xcompat-openssl10-1.0.2o-9.fc32.s390x.rpm
compat-openssl10-1.0.2o-9.fc32.x86_64.htmlCompatibility version of the OpenSSL libraryFedora Rawhide for x86_64compat-openssl10-1.0.2o-9.fc32.x86_64.rpm
compat-openssl10-1.0.2o-9.fc32.x86_64.htmlCompatibility version of the OpenSSL libraryFedora 32 for x86_64compat-openssl10-1.0.2o-9.fc32.x86_64.rpm
compat-openssl10-1.0.2o-8.fc31.aarch64.htmlCompatibility version of the OpenSSL libraryFedora 31 testing updates for aarch64compat-openssl10-1.0.2o-8.fc31.aarch64.rpm
compat-openssl10-1.0.2o-8.fc31.aarch64.htmlCompatibility version of the OpenSSL libraryFedora 31 for aarch64compat-openssl10-1.0.2o-8.fc31.aarch64.rpm
compat-openssl10-1.0.2o-8.fc31.armv7hl.htmlCompatibility version of the OpenSSL libraryFedora 31 for armhfpcompat-openssl10-1.0.2o-8.fc31.armv7hl.rpm
compat-openssl10-1.0.2o-8.fc31.armv7hl.htmlCompatibility version of the OpenSSL libraryFedora 31 testing updates for armhfpcompat-openssl10-1.0.2o-8.fc31.armv7hl.rpm
compat-openssl10-1.0.2o-8.fc31.i686.htmlCompatibility version of the OpenSSL libraryFedora 31 testing updates for x86_64compat-openssl10-1.0.2o-8.fc31.i686.rpm
compat-openssl10-1.0.2o-8.fc31.i686.htmlCompatibility version of the OpenSSL libraryFedora 31 for x86_64compat-openssl10-1.0.2o-8.fc31.i686.rpm
compat-openssl10-1.0.2o-8.fc31.ppc64le.htmlCompatibility version of the OpenSSL libraryFedora 31 for ppc64lecompat-openssl10-1.0.2o-8.fc31.ppc64le.rpm
compat-openssl10-1.0.2o-8.fc31.s390x.htmlCompatibility version of the OpenSSL libraryFedora 31 for s390xcompat-openssl10-1.0.2o-8.fc31.s390x.rpm
compat-openssl10-1.0.2o-8.fc31.x86_64.htmlCompatibility version of the OpenSSL libraryFedora 31 testing updates for x86_64compat-openssl10-1.0.2o-8.fc31.x86_64.rpm
compat-openssl10-1.0.2o-8.fc31.x86_64.htmlCompatibility version of the OpenSSL libraryFedora 31 for x86_64compat-openssl10-1.0.2o-8.fc31.x86_64.rpm
compat-openssl10-1.0.2o-7.fc30.aarch64.htmlCompatibility version of the OpenSSL libraryFedora 30 updates for aarch64compat-openssl10-1.0.2o-7.fc30.aarch64.rpm
compat-openssl10-1.0.2o-7.fc30.armv7hl.htmlCompatibility version of the OpenSSL libraryFedora 30 updates for armhfpcompat-openssl10-1.0.2o-7.fc30.armv7hl.rpm
compat-openssl10-1.0.2o-7.fc30.i686.htmlCompatibility version of the OpenSSL libraryFedora 30 updates for x86_64compat-openssl10-1.0.2o-7.fc30.i686.rpm
compat-openssl10-1.0.2o-7.fc30.x86_64.htmlCompatibility version of the OpenSSL libraryFedora 30 updates for x86_64compat-openssl10-1.0.2o-7.fc30.x86_64.rpm
compat-openssl10-1.0.2o-5.fc30.aarch64.htmlCompatibility version of the OpenSSL libraryFedora 30 for aarch64compat-openssl10-1.0.2o-5.fc30.aarch64.rpm
compat-openssl10-1.0.2o-5.fc30.armv7hl.htmlCompatibility version of the OpenSSL libraryFedora 30 for armhfpcompat-openssl10-1.0.2o-5.fc30.armv7hl.rpm
compat-openssl10-1.0.2o-5.fc30.i686.htmlCompatibility version of the OpenSSL libraryFedora 30 for i386compat-openssl10-1.0.2o-5.fc30.i686.rpm
compat-openssl10-1.0.2o-5.fc30.i686.htmlCompatibility version of the OpenSSL libraryFedora 30 for x86_64compat-openssl10-1.0.2o-5.fc30.i686.rpm
compat-openssl10-1.0.2o-5.fc30.ppc64le.htmlCompatibility version of the OpenSSL libraryFedora 30 for ppc64lecompat-openssl10-1.0.2o-5.fc30.ppc64le.rpm
compat-openssl10-1.0.2o-5.fc30.s390x.htmlCompatibility version of the OpenSSL libraryFedora 30 for s390xcompat-openssl10-1.0.2o-5.fc30.s390x.rpm
compat-openssl10-1.0.2o-5.fc30.x86_64.htmlCompatibility version of the OpenSSL libraryFedora 30 for x86_64compat-openssl10-1.0.2o-5.fc30.x86_64.rpm
compat-openssl10-1.0.2o-3.el8.aarch64.htmlCompatibility version of the OpenSSL libraryCentOS 8.1.1911 AppStream for aarch64compat-openssl10-1.0.2o-3.el8.aarch64.rpm
compat-openssl10-1.0.2o-3.el8.aarch64.htmlCompatibility version of the OpenSSL libraryCentOS 8-stream AppStream for aarch64compat-openssl10-1.0.2o-3.el8.aarch64.rpm
compat-openssl10-1.0.2o-3.el8.aarch64.htmlCompatibility version of the OpenSSL libraryCentOS 8.2.2004 AppStream for aarch64compat-openssl10-1.0.2o-3.el8.aarch64.rpm
compat-openssl10-1.0.2o-3.el8.i686.htmlCompatibility version of the OpenSSL libraryCentOS 8.1.1911 AppStream for x86_64compat-openssl10-1.0.2o-3.el8.i686.rpm
compat-openssl10-1.0.2o-3.el8.i686.htmlCompatibility version of the OpenSSL libraryCentOS 8-stream AppStream for x86_64compat-openssl10-1.0.2o-3.el8.i686.rpm
compat-openssl10-1.0.2o-3.el8.i686.htmlCompatibility version of the OpenSSL libraryCentOS 8.2.2004 AppStream for x86_64compat-openssl10-1.0.2o-3.el8.i686.rpm
compat-openssl10-1.0.2o-3.el8.ppc64le.htmlCompatibility version of the OpenSSL libraryCentOS 8.1.1911 AppStream for ppc64lecompat-openssl10-1.0.2o-3.el8.ppc64le.rpm
compat-openssl10-1.0.2o-3.el8.ppc64le.htmlCompatibility version of the OpenSSL libraryCentOS 8-stream AppStream for ppc64lecompat-openssl10-1.0.2o-3.el8.ppc64le.rpm
compat-openssl10-1.0.2o-3.el8.ppc64le.htmlCompatibility version of the OpenSSL libraryCentOS 8.2.2004 AppStream for ppc64lecompat-openssl10-1.0.2o-3.el8.ppc64le.rpm
compat-openssl10-1.0.2o-3.el8.x86_64.htmlCompatibility version of the OpenSSL libraryCentOS 8.2.2004 AppStream for x86_64compat-openssl10-1.0.2o-3.el8.x86_64.rpm
compat-openssl10-1.0.2o-3.el8.x86_64.htmlCompatibility version of the OpenSSL libraryCentOS 8-stream AppStream for x86_64compat-openssl10-1.0.2o-3.el8.x86_64.rpm
compat-openssl10-1.0.2o-3.el8.x86_64.htmlCompatibility version of the OpenSSL libraryCentOS 8.1.1911 AppStream for x86_64compat-openssl10-1.0.2o-3.el8.x86_64.rpm
compat-openssl10-1.0.2u-2.mga8.aarch64.htmlCompatibility version of the OpenSSL libraryMageia Cauldron for aarch64compat-openssl10-1.0.2u-2.mga8.aarch64.rpm
compat-openssl10-1.0.2u-2.mga8.armv7hl.htmlCompatibility version of the OpenSSL libraryMageia Cauldron for armv7hlcompat-openssl10-1.0.2u-2.mga8.armv7hl.rpm
compat-openssl10-1.0.2u-2.mga8.i586.htmlCompatibility version of the OpenSSL libraryMageia Cauldron for i586compat-openssl10-1.0.2u-2.mga8.i586.rpm
compat-openssl10-1.0.2u-2.mga8.x86_64.htmlCompatibility version of the OpenSSL libraryMageia Cauldron for x86_64compat-openssl10-1.0.2u-2.mga8.x86_64.rpm
compat-openssl10-1.0.2u-1.mga7.aarch64.htmlCompatibility version of the OpenSSL libraryMageia 7 for aarch64compat-openssl10-1.0.2u-1.mga7.aarch64.rpm
compat-openssl10-1.0.2r-1.mga7.aarch64.htmlCompatibility version of the OpenSSL libraryMageia 7 for aarch64compat-openssl10-1.0.2r-1.mga7.aarch64.rpm
compat-openssl10-1.0.2t-1.mga7.aarch64.htmlCompatibility version of the OpenSSL libraryMageia 7 for aarch64compat-openssl10-1.0.2t-1.mga7.aarch64.rpm
compat-openssl10-1.0.2r-1.mga7.armv7hl.htmlCompatibility version of the OpenSSL libraryMageia 7 for armv7hlcompat-openssl10-1.0.2r-1.mga7.armv7hl.rpm
compat-openssl10-1.0.2u-1.mga7.armv7hl.htmlCompatibility version of the OpenSSL libraryMageia 7 for armv7hlcompat-openssl10-1.0.2u-1.mga7.armv7hl.rpm
compat-openssl10-1.0.2t-1.mga7.armv7hl.htmlCompatibility version of the OpenSSL libraryMageia 7 for armv7hlcompat-openssl10-1.0.2t-1.mga7.armv7hl.rpm
compat-openssl10-1.0.2t-1.mga7.i586.htmlCompatibility version of the OpenSSL libraryMageia 7 for i586compat-openssl10-1.0.2t-1.mga7.i586.rpm
compat-openssl10-1.0.2r-1.mga7.i586.htmlCompatibility version of the OpenSSL libraryMageia 7 for i586compat-openssl10-1.0.2r-1.mga7.i586.rpm
compat-openssl10-1.0.2u-1.mga7.i586.htmlCompatibility version of the OpenSSL libraryMageia 7 for i586compat-openssl10-1.0.2u-1.mga7.i586.rpm
compat-openssl10-1.0.2r-1.mga7.x86_64.htmlCompatibility version of the OpenSSL libraryMageia 7 for x86_64compat-openssl10-1.0.2r-1.mga7.x86_64.rpm
compat-openssl10-1.0.2t-1.mga7.x86_64.htmlCompatibility version of the OpenSSL libraryMageia 7 for x86_64compat-openssl10-1.0.2t-1.mga7.x86_64.rpm
compat-openssl10-1.0.2u-1.mga7.x86_64.htmlCompatibility version of the OpenSSL libraryMageia 7 for x86_64compat-openssl10-1.0.2u-1.mga7.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet