Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

amsynth-1.9.0-2.1 RPM for ppc64le

From OpenSuSE Ports Tumbleweed for ppc64le

Name: amsynth Distribution: openSUSE Tumbleweed
Version: 1.9.0 Vendor: openSUSE
Release: 2.1 Build date: Wed Nov 6 14:26:33 2019
Group: Unspecified Build host: obs-power8-07
Size: 3683394 Source RPM: amsynth-1.9.0-2.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://amsynth.github.io/
Summary: Analog modelling (a.k.a virtual analog) software synthesizer
Amsynth is an analog modelling (a.k.a virtual analog) software synthesizer.
It mimics the operation of early analog subtractive synthesizers with
classic oscillator waveforms, envelopes, filter, modulation and effects.
The aim is to make it easy to create and modify sounds.

Features:
 * Dual oscillators (sine / saw / square / noise) with hard sync
 * 12/24 dB/oct resonant filter (low-pass / high-pass / band-pass / notch)
 * Mono / poly / legato keyboard modes
 * Dual ADSR envelope generators (filter & amplitude)
 * LFO which can modulate the oscillators, filter, and amplitude
 * Distortion and reverb
 * Hundreds of presets

There are currently several different ways to run amsynth:
 * Stand-alone application using JACK, ALSA or OSS
 * DSSI plug-in
 * LV2 plug-in
 * VST plug-in

Provides

Requires

License

GPL-2.0-or-later

Changelog

* Thu Oct 17 2019 Richard Brown <rbrown@suse.com>
  - Remove obsolete Groups tag (fate#326485)
* Tue Apr 23 2019 Atri Bhattacharya <badshah400@gmail.com>
  - Update to version 1.9.0:
    + Added support for NSM (Non Session Manager)
    + Improved FreeBSD OSS audio support
    + Sustain pedal can now be used in Mono and Legato modes
    + JACK MIDI inputs are now automatically connected
    + Fixed a crash in MIDI learn dialog when receiving CC messages
    + Other minor bug fixes
  - Drop amsynth-install-translated-appdata.patch: incorporated
    upstream; drop associated BuildRequries: libtool, autoconf,
    and automake, and do not run autoreconf any more.
  - Conditionalise post(un) scriptlets to run only for openSUSE 15.1
    and earlier; for tumbleweed, they are taken care of by rpm file
    triggers.
* Tue Apr 03 2018 tchvatal@suse.com
  - Use %license macro
  - Drop lash-1.0 dependency as we try to reduce it (remove from TW)

Files

/usr/bin/amsynth
/usr/share/amsynth
/usr/share/amsynth/banks
/usr/share/amsynth/banks/BriansBank01.amSynth.bank
/usr/share/amsynth/banks/BriansBank02.amSynth.bank
/usr/share/amsynth/banks/BriansBank03.amSynth.bank
/usr/share/amsynth/banks/BriansBank04.amSynth.bank
/usr/share/amsynth/banks/BriansBank05.amSynth.bank
/usr/share/amsynth/banks/BriansBank06.amSynth.bank
/usr/share/amsynth/banks/BriansBank07.amSynth.bank
/usr/share/amsynth/banks/BriansBank08.amSynth.bank
/usr/share/amsynth/banks/BriansBank09.amSynth.bank
/usr/share/amsynth/banks/BriansBank10.amSynth.bank
/usr/share/amsynth/banks/BriansBank11.amSynth.bank
/usr/share/amsynth/banks/BriansBank12.amSynth.bank
/usr/share/amsynth/banks/BriansBank13.amSynth.bank
/usr/share/amsynth/banks/BriansBank14.amSynth.bank
/usr/share/amsynth/banks/BriansBank15.amSynth.bank
/usr/share/amsynth/banks/BriansBank16.amSynth.bank
/usr/share/amsynth/banks/BriansBank17.amSynth.bank
/usr/share/amsynth/banks/BriansBank18.amSynth.bank
/usr/share/amsynth/banks/BriansBank19.amSynth.bank
/usr/share/amsynth/banks/BriansBank20.amSynth.bank
/usr/share/amsynth/banks/amsynth_factory.bank
/usr/share/amsynth/rc
/usr/share/amsynth/skins
/usr/share/amsynth/skins/default
/usr/share/amsynth/skins/default/background.png
/usr/share/amsynth/skins/default/button_simple.png
/usr/share/amsynth/skins/default/filter_slope.png
/usr/share/amsynth/skins/default/filter_type.png
/usr/share/amsynth/skins/default/keybmode.png
/usr/share/amsynth/skins/default/knob.png
/usr/share/amsynth/skins/default/knob_boost.png
/usr/share/amsynth/skins/default/knob_boost_cut.png
/usr/share/amsynth/skins/default/knob_mix.png
/usr/share/amsynth/skins/default/knob_osc_octave.png
/usr/share/amsynth/skins/default/knob_osc_pitch.png
/usr/share/amsynth/skins/default/knob_spot.png
/usr/share/amsynth/skins/default/knob_width.png
/usr/share/amsynth/skins/default/layout.ini
/usr/share/amsynth/skins/default/osc_select.png
/usr/share/amsynth/skins/default/portamento_modes.png
/usr/share/amsynth/skins/default/slider_boost_1.png
/usr/share/amsynth/skins/default/slider_boost_2.png
/usr/share/amsynth/skins/default/waveform_lfo.png
/usr/share/amsynth/skins/default/waveform_pics.png
/usr/share/appdata
/usr/share/appdata/amsynth.appdata.xml
/usr/share/applications/amsynth.desktop
/usr/share/doc/packages/amsynth
/usr/share/doc/packages/amsynth/AUTHORS
/usr/share/doc/packages/amsynth/NEWS
/usr/share/doc/packages/amsynth/README
/usr/share/icons/hicolor/48x48/apps/amsynth.png
/usr/share/icons/hicolor/scalable/apps/amsynth.svg
/usr/share/licenses/amsynth
/usr/share/licenses/amsynth/COPYING
/usr/share/man/man1/amsynth.1.gz


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat May 30 00:29:41 2020