Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

rapid-photo-downloader-0.9.33-1.4 RPM for noarch

From OpenSuSE Ports Tumbleweed for noarch

Name: rapid-photo-downloader Distribution: openSUSE:Factory:zSystems
Version: 0.9.33 Vendor: openSUSE
Release: 1.4 Build date: Tue Sep 6 07:01:00 2022
Group: Productivity/Graphics/Other Build host: s390zl27
Size: 22306305 Source RPM: rapid-photo-downloader-0.9.33-1.4.src.rpm
Packager: https://bugs.opensuse.org
Url: https://damonlynch.net/rapid/
Summary: Parallel downloader for camera and smartphone photos
Rapid Photo Downloader downloads images in parallel from multiple devices,
from every camera supported by gphoto2, including smartphones.

RPD has a timeline, which groups photos and videos based on how much
time elapsed between consecutive shots. It can be used to identify
photos and videos taken at different periods in a single day or over
consecutive days.

Provides

Requires

License

GPL-3.0-or-later

Changelog

* Sun May 08 2022 Ben Greiner <code@bnavigator.de>
  - Update to 0.9.33
    * Enhance `install.py` script to not install unnecessary H.265
      dependencies now that pyheif includes them itself.
    * Fix implementation of bug fix #59: Handle cameras that nest
      dual card slots in subfolders like the Fujifilm X-T3.
  - Release 0.9.32
    * Fix visual bug where right side user interface panels were not
      properly framed when first shown.
    * Fix bug #54: Use `exiv2` to read CR3 metadata when available.
      Please note: `exiv2` must be built with CR3 support, which is
      currently not the  default. To determine if your Linux
      distribution has enabled CR3 support, with Rapid Photo
      Downloader 0.9.32 or newer, run from the command line:
      `rapid-photo-downloader --detailed-version`
  - Release 0.9.31
    * Update Hungarian, Japanese and Russian translations.
  - Release 0.9.30
    * Fix bug #69: Exception when prompting for survey when locale is
      not English.
    * Fix bug #68: Devices part of user interface does not resize
    when a device is removed.
    * Fix bug when rendering device download progress bar when
      multiple devices are used under Python 3.10.
    * Update Dutch and Spanish translations.
  - Release 0.9.30b1
    * Fix bug #59: Handle cameras that nest dual card slots in
    subfolders like the Fujifilm X-T3.
    * Fix bug #67: Crash when determining user interface size.
    * Update Albanian and Hungarian translations.
  - Release 0.9.29
    * Fix bug #53: Adapt to small screens. Rapid Photo Downloader can
      now be resized to fit to tiny screens. Part of the fix involves
      changes in the ways the download sources (Devices and This
      Computer) and the Timeline are placed in the left-side of the
      user interface. When a scroll bar is necessary to fit in these
      interface elements, a single scroll bar will now extend from
      the Devices to the Timeline. When you scroll down to view the
      entirety of the Timeline, if the Timeline is big enough the
      download sources will scroll up out of sight.
    * Change the button to synchronize scrolling between the Timeline
      and thumbnails to a double arrow. It now changes color to
      reflect its state. The button's behavior is described in the
      documentation.
    * Make the Timeline remember its position when the time elapsed
      between consecutive shots is changed using the slider.
    * Make the user interface look cleaner and more consistent,
      especially regarding scrollbars and frames.
    * Enforce the use of the Qt 5 Fusion theme. Some Linux
      distribution Qt 5 themes can make the program's user interface
      look bad because of differing assumptions about design elements
      like scroll bars and frames. If you want to use your system's
      theme, use the command line option `--force-system-theme`.
    * Fix bug where various user interface elements would effectively
      be invisible when the system theme is dark, also known as
      "dark mode". Please note dark mode will likely work in the
      program only if the PyQt5 package provided by your Linux
      distribution is being used.
    * Fix bugs #61, #58, and #1958892: setuptools >= 60.0 failing.
      Some versions of setuptools >= 60.0 can fail on many if not all
      Linux distributions. The install.py script now uninstalls
      versions of pip, setuptools and wheel that were installed with
      pip if the versions provided by the Linux distribution are new
      enough. If the versions provided are too old to be fully
      functional, pip and wheel are updated, and setuptools is
      upgraded to a version < 60.0.
    * Fix bug #64: Warning dialog fails to appear when iOS device
      utility applications are missing, causing a crash when an iOS
      device is inserted.
    * Fix bug #56: Compress bug report tars using gzip, facilitating
      upload to GitHub issues. GitHub does not accept .tar files. It
      does accept .tar.gz files.
    * Fix bug #43: Add preference to handle time zone and daylight
      savings changes. See the program documentation for details
      about what this change is and why it is needed.
    * Fix bug #47: Thumbnail generation overwrites Job Code applied
      to files before thumbnails are generated.
    * Fix bug #55: Updated sequence numbers not used when changed in
      user interface between file downloads.
    * Add preference option to automatically mount devices not
      already automatically mounted. This new option is on by
      default. The program already did this on KDE, but it could not
      be turned off. It can now be turned off. Regardless of the
      Linux desktop used, leaving it on is helpful for when the
      operating system does not automatically mount devices like
      memory cards itself. A desktop like KDE can choose to not
      automatically mount devices, for instance. Meanwhile, sometimes
      Linux desktop code contains bugs that results in devices
      failing to mount even when they were supposed to.
    * Fix bug to properly size thumbnails and hamburger menu on high
      DPI screens with recent releases of Gnome and other desktops
      that use xsettings.
    * Correctly check latest available PyQt5 package version on
      Fedora and CentOS.
    * Drop support for CentOS 7.5.
    * Remove dependency on fuse in install.py script due to emerging
      introduction of the fuse3 package. In almost all circumstances,
      the ifuse package should correctly specify the correct version
      of fuse to depend on, making the explicit declaration of fuse
      as a dependency in the install.py script wrong.
    * Fix bug to correctly display the number of files available for
      download after some files have been manually marked as already
      downloaded.
    * Update Albanian, Catalan, Dutch, Hungarian, Italian, Japanese,
      Russian, Spanish, Swedish and Turkish translations.
  - Release 0.9.28
    * Fix bug #44: Exception at startup when XDG_CURRENT_DESKTOP is
      not set or set to unexpected value.
    * Fix bug #45: Make toggle switch behave consistently with other
      UI toolkits.
    * Fix bug #1955755: Exception occurred when probing device with
      malformed device path.
    * Update Turkish translation.
  - Release 0.9.27
    * Purge calls to unmaintained Python package rawkit, which was an
      optional dependency.
    * Fix bug to always display the correct value for showing system
      directories when right-clicking on Photo and Video
      destinations, as well as This Computer.
    * When running under WSL 2, account for default value
      %USERPROFILE% when probing registry to determine Pictures and
      Videos user folder locations.
    * Add support for CentOS Stream 8 and CentOS 8 to install.py
      script. Thanks to Neal Gompa for identifying the cause of a
      problem when querying dnf under CentOS Stream 8 and providing
      the fix for it.
    * Update Czech, Dutch, French, Hungarian, Polish, Russian and
      Spanish translations.
    * Correct Albanian language attribution in About dialog box.
    * Read in much larger chunk of RAF files on cameras to read
      metadata. This slows performance, but is necessary on newer RAF
      files, which have larger embedded JPEGs that are placed before
      the metadata in the file.
  - Release 0.9.27b2
    * Enable running under WSLg and WSL2 on Windows 11. Not all
      features are supported. See the program documentation
    * By default only non-system directories are now shown in the
      directory listings for Photo and Video destinations, as well as
      This Computer. Right- click in the directory listings to enable
      showing all system directories.
    * The install.py script now updates the mime info cache, meaning
      the program should now appear as an option to handle
      photographic media in file managers when installed using this
      script.
    * Fix bug #1946407: another compatibility fix for Python 3.10
      that 0.9.27b1 and 0.9.27a3 did not fully resolve.
    * Don't crash when showing photo or video in file manager after
      right-clicking on thumbnail and no file is selected.
    * Update Albanian, Dutch and Swedish translations.
  - Release 0.9.27b1
    * Use Python module Show-in-File-Manager to display files in the
      operating system's file manager. Linux distribution packagers:
      this is a required module.
    * New Python module requirement for Python versions earlier than
      3.8: importlib_metadata.
    * All selected files will now be opened in the file manager when
      right- clicking on a photo or video in the main window and
      "Open in File Browser" is activated. Previously only the file
      being right-clicked on would be opened.
    * Fix bug #1946407: another compatibility fix for Python 3.10
      that 0.9.27a3 did not fully resolve.
    * Fix bug #33 SystemError: PY_SSIZE_T_CLEAN macro must be defined
      for '#' formats on Python 3.10. The solution is to install PyQt
      5.15.6 or newer when using Python 3.10, which the install.py
      script now does.
    * Fix bug where downloading from a camera that was already in use
      would fail because generating an error message would cause an
      exception.
    * Disable viewing files still on a camera in the operating
      system's file manager when on KDE.
  - Drop oldsetuptools.patch: Old distribution does not support
    minimum Python version
  - Replace obsolete pygobject2 requirement with the real one
* Tue Oct 26 2021 Marcus Rueckert <mrueckert@suse.de>
  - Update to version 0.9.27a3
    - Fixed bug #1946407: Work around apparent float to int
      conversion when calling Qt from Python 3.10 on Fedora 35 beta.
    - Fixed bug #33: Files with unique identifier added via error
      handling are not marked as downloaded.
    - Added folder 'Screenshots' to list of ignored paths. Remove
      this folder from the list of ignored paths in the program
      Preferences dialog if you do wish to download from a path that
      contains this folder.
    - Fix bug #1924933: Exception when scanning device with
      problematic connection.
    - Fix bug #1909904: python3-libunity package dumps core on
      Fedora. The install.py script will now uninstall
      python3-libunity if it is found on the system, as using it
      causes a calling program like Rapid Photo Downloader to crash.
    - Include Python package setuptools in README.md listing of
      required of runtime packages. It has been required for some
      time, but the README did not specify it.
    - The install.py script will no longer install pyheif on
      Raspberry Pi OS because user feedback indicates pyheif fails to
      build on that OS. If pyheif does in fact build on your install
      of Raspberry Pi OS, you can install it using Python's pip.
* Sat Jul 31 2021 Marcus Rueckert <mrueckert@suse.de>
  - Update to version 0.9.27a2
    - Fix bug #30: iPhone7 serial number format not recognized.
    - Fix bug #1938341: Albanian translations not compiled.
* Wed Jul 28 2021 Marcus Rueckert <mrueckert@suse.de>
  - Update to version 0.9.27a1
    - iOS devices are now accessed using a software library written
      specifically to communicate with iOS devices, libimobiledevice.
      Previously, gPhoto2 was used, but gPhoto2 is unreliable with
      iOS because it appears Apple does not follow the PTP standard.
      Please note that on some systems, it can take some minutes for
      the iOS device to appear after it has been plugged in.
    - Python 3.6 is now the minimum Python version.
    - Update install.py script to correctly enable Power Tools
      repository on CentOS 8, and the Qt5 wayland package on Fedora
      and CentOS 8.
    - Update Albanian and Polish translations.
  - new Requires imobiledevice-tools ifuse fuse
* Mon Jan 25 2021 aloisio@gmx.com
  - Apply typelib(Unity) unconditionally
* Fri Dec 25 2020 Marcus Rueckert <mrueckert@suse.de>
  - according to upstream pillow is only required for thumbnails for
    heif files. downgrade the requires to recommends.
* Fri Dec 25 2020 Marcus Rueckert <mrueckert@suse.de>
  - add back requires filter for the unity typelib on TW. The library
    got dropped.
* Fri Dec 25 2020 Marcus Rueckert <mrueckert@suse.de>
  - sync package BuildRequires/Requires with requirements.txt
* Fri Dec 25 2020 Marcus Rueckert <mrueckert@suse.de>
  - Update to version 0.9.26
    - Fix bug #1909252: crash against undefined unity launcher entry. Thanks to
      Guy Delamarter for the patch.
    - Ensure in-program upgrade feature continues to function on systems with
      Python 3.5.
    - Move translators credits into separate button in the About dialog window, and
      associate recent translators with their language.
    - Update Brazilian Portuguese, Danish, Dutch, French, Japanese, Norwegian
      Bokmal, Russian, Serbian, Spanish and Turkish translations. Thank you to new
      translator Rubens Stuginski Jr for the work done on the Brazilian Portuguese
      translation.
  - changes from 0.9.25
    - When a new Job Code is entered before a download and no files are selected,
      the Job Code is automatically saved. When entering a Job Code, "Remember this
      Choice" is now labelled as "Remember this Job Code".
    - Fix bug #1889770: Fails to run - Could not load the Qt platform plugin
      "xcb".
    - Fix bug #1906272: Exception while displaying tooltip for thumbnail of file
      downloaded from a removed device.
    - Fix bug #1891659: Exception when encountering invalid block device.
    - Fix bug #1881255: Unhandled exception when system file manager entry is
      malformed. The AppImages for RawTherapee and ART can have an unfortunate bug
      in which they wrongly sets themselves to be the path to the desktop's
      default file manger. Rapid Photo Downloader no longer crashes when trying to
      work with that incorrect setting.
    - Bump up minimum Python version supported to Python 3.5.
    - Don't install support library libunity on Fedora. Libunity has a serious
      bug on Fedora 33. Libunity provides emblems and progress bars on launchers on
      desktops like KDE and Ubuntu's flavor of Gnome.
    - Fedora 32 is now the minimum supported version of Fedora. Please note Fedora
      33 is not recommended for now, because of an issue with Python 3.9 and
      Python threads seen when running Rapid Photo Downloader in Fedora 33. In
      contrast to Fedora 33, Ubuntu 21.04 with Python 3.9 works as expected.
    - When installing on Debian using the install.py script, ignore any version
      number information (or lack thereof) in /etc/os-release.
    - When using the install.py script, don't install PyQt5 and python3-gphoto2
      from PyPi when the Linux distribution's package is relatively recent. Also:
      don't default to installing the PyPi Python tools pip, setuptools, and wheel
      using pip when the system packages are relatively recent, and don't install
      unsupported versions these same packages on Python 3.5.
    - Bump up minimum version of python package easygui to 0.98.1.
    - Bump up minimum version of python-dateutil to allow recent versions of
      arrow to function. When using the install.py script, don't install
      unsupported versions of arrow or pymediainfo on Python 3.5.
    - When using the install.py script, don't install the unmaintained python
      package rawkit on systems that do not contain libraw 0.16 or 0.17.
    - Update Danish, Dutch, French, German, Hungarian, Russian, Serbian, and
      Spanish translations. Add partially translated Albanian translation.
* Mon May 11 2020 Marcus Rueckert <mrueckert@suse.de>
  - Update to version 0.9.24
    - Added support for Ubuntu Kylin and Pop!_OS 20.04.
    - Provide the option of automatically creating a tar file of
      program configuration file and log files when submitting a bug
      report.
    - Fixed bug #1875268: Overly long download source name
      limitlessly expands window width.
    - Fixed bug #1876344: Unable to generate thumbnails or download
      from Fujifilm X-H1.
    - All message box buttons should now be able to be translated (or
      able to be translated).
    - Updated Chinese (Simplified), Czech, Dutch, French, German,
      Hungarian, Serbian, Spanish and Turkish translations.
  - Changes from 0.9.23
    - Fixed bug #1872188: sqlite3.OperationalError when generating
      thumbnails.
    - Fixed bug #1873057: Add ORI to list of supported image formats.
    - Fixed bug #1873233: RAW and JPG don't synchronize when using
      stored number.
    - Fixed bug where HEIF/HEIC thumbnails on a camera were not being
      generated until they were downloaded.
    - When generating video thumbnails for phones and tablets, the
      entire video will now be downloaded and cached. Previously only
      a portion of the video was downloaded, in the hope that this
      portion could generate the thumbnail, but unfortunately it did
      not always render. This new behavior will slow down thumbnail
      generation, but does ensure the thumbnail will be rendered. If
      you object to this new behavior or know of a better approach,
      please share your thoughts in the discussion forum:
      https://discuss.pixls.us/c/software/rapid-photo-downloader
* Sat Apr 11 2020 Marcus Rueckert <mrueckert@suse.de>
  - Update to version 0.9.22
    - Fixed bugs where camera insertion and removal was not being
      detected in some circumstances. In KDE, it was camera removal.
      In Gnome-like systems where auto mounting of cameras is
      disabled or not functional, it was insertion.
    - More robustly handle a camera being unexpectedly removed during
      scanning, thumbnailing, and copying files.
    - Fixed bug #1871649: Window corruption when application scaling
      enabled on certain desktop environments. The application now
      uses Qt and Gdk to query whether any monitor has scaling
      enabled. If no scaling is enabled on any monitor, then Rapid
      Photo Downloader will not enable automatic scaling.
    - New package dependency:
      Python 3 gobject introspection for Gdk 3.0
* Mon Mar 23 2020 Marcus Rueckert <mrueckert@suse.de>
  - removed all manual typelib requires again as we fixed the
    underlying problem in libdbusmenu
* Sun Mar 22 2020 Marcus Rueckert <mrueckert@suse.de>
  - Update to version 0.9.20
    - Added support for program icon progress bars and badge counts
      on any desktop that supports the Unity LauncherEntry API, not
      just Ubuntu Unity or Gnome running under Ubuntu. (The Unity
      LauncherEntry API is used by desktops other than Unity and
      Ubuntu Gnome, e.g. KDE, Dash to Panel.)
    - Added missing property StartupWMClass to the program's desktop
      file. It's now possible to add the Rapid Photo Downloader
      launcher as a Favorite to the Gnome Shell dock and not have it
      appear as a duplicate entry when the program runs. This fix
      also enables program icon progress bars and badge counts under
      Gnome Shell extensions that support them.
    - Implemented feature request in bug #1810102: cannot change
      language in program preferences. You can now specify the
      language you want the user interface to display in regardless
      of the system locale setting.
    - Fixed problems in setup.py. Made requirements.txt more
      conformant.
    - Better handle missing ExifTool on startup.
  - refreshed disable-version-check.patch
  - remove the typelib requires exclude as rpd now shows the progress
    with libunity
  - add requires for new dependencies:
    - python3-Babel
    - libQt5Svg5
    - typelib(Unity) = 7.0
    - typelib(UnityExtras) = 7.0
  - add temporary requires that should be pulled by typelib(Unity)
    - typelib(Dbusmenu) = 0.4
    - typelib(Dee) = 1.0
* Tue Mar 17 2020 Marcus Rueckert <mrueckert@suse.de>
  - Update to version 0.9.19
    - Fixed errors in appstream metainfo file.
    - To better conform to appstream metadata requirements, renamed
      destktop and metadata files to
      net.damonlynch.rapid_photo_downloader.desktop and
      net.damonlynch.rapid_photo_downloader.metainfo.xml. The
      metainfo file is now installed in share/metainfo/, not
      share/appdata/.
    - Added Zorin OS to install.py script.
    - Only install symlinks to the program in a bin directory the
      users's home directory (i.e. ~/bin) if necessary. On recent
      installations of Debian / Ubuntu / LinuxMint etc. with a
      default profile setup, this is no longer necessary.
    - When uninstalling the program that was previously installed
      with install.py script, remove any symlinks to it created in
      ~/bin.
    - Removed setup.cfg configuration file.
    - Removed notification informing the Timeline or provisional
      download folders was rebuilt.
    - Updated Dutch, Hungarian, Russian, Spanish, Russian, and
      Turkish translations.
    - Improved fix for a bug where thumbnails would not be able to
      have their checkmark set on or off with the mouse on recent
      versions of Qt. The fix in 0.9.19b2 did not always work. The
      environment variable RPD_THUMBNAIL_MARK_FIX introduced in
      0.9.19b2 is no longer needed, and will be ignored.
    - Fixed bug #1842060: Wrong value saved for stored number.
    - Updated Czech, Dutch, French, and Spanish translations.
    - Fixed a bug where thumbnails would not be able to have their
      checkmark set on or off with the mouse on recent versions of
      Qt. See the release notes for details.
    - Improved visual appearance on high DPI screens.
    - Added HEIF / HEIC support. See the Release Notes for details.
    - Added support for CentOS 8 to installer script. Dropped support
      for Fedora 29 and older. Installer script no longer installs
      PyQt5 from PyPI on KDE Neon, because KDE Neon PyQt5 package is
      always up-to-date.
    - Added '__MACOSX' and to list of paths to ignore while scanning
      a device for photos and videos, and if the list of ignored
      paths is customized, add it and 'THMBNL' to the existing list
      of ignored paths.
    - No longer look for photos or videos in any directory on a
      camera or phone that contains a '.nomedia' file.
    - Made Timeline and thumbnails render more quickly and accurately
      on displays with fractional scaling.
    - Fixed bug #1861591: install.py should handle cases with no LANG
      variable set.
    - Fixed bug #1833525: when using the filename and subfolder name
      preference editor, under some desktop styles the example file
      and subfolder names would shrink to the extent they would be
      truncated.
    - Fixed bug where Rapid Photo Downloader would crash when the
      Preferences dialog window was closed with the escape key.
    - Fixed bug where under some desktop styles the right side panel
      would always be open even if it had been closed when Rapid
      Photo Downloader last exited.
    - Improved support for high DPI screens. Requires Qt5.6 or newer.
      Please report any remaining problems when running on high DPI
      screens. For now, if you change the desktop's screen scaling
      while Rapid Photo Downloader is running, please restart it.
  - add recommends for python3-pyheif
* Mon Mar 16 2020 Marcus Rueckert <mrueckert@suse.de>
  - Update to version 0.9.18
    Fixed several important bugs that could cause installation to
    fail. and a bug that could cause Rapid Photo Downloader when
    displaying some date/times in locales not fully translated in the
    Python module Arrow.
    Changelog:
    - Fixed bug in install.py script which meant the most recent
      version of PyQt5 failed to install because pip failed to build
      it. The solution is to update the user's copy of pip to the
      latest version (not the system-wide version).  If this is not
      what you want, you can downgrade pip for your user after
      program installation. See the release notes for more details.
    - Fixed bug #1857144: with newer versions of the Python date time
      module Arrow, if Arrow had not been translated to use the
      user's locale, Arrow will generate an exception when displaying
      the humanized form of some dates, causing Rapid Photo
      Downloader to crash. Now Rapid Photo Downloader reverts to
      English for any humanized string that Arrow fails to handle in
      the user's locale.
    - Fixed bug #1853775: install.py script did not properly handle
      upgrading pip version < 9.0 when installing into a virtual
      environment, looping forever.
    - Added Turkish translation. Thank you to Ilker Alp for the
      translation.  Updated Brazilian Portuguese, Finnish, German,
      Indonesian, Italian, Polish, and Spanish translations.
* Sat Oct 05 2019 Marcus Rueckert <mrueckert@suse.de>
  - add BuildRequires for all our dependencies to make sure we have
    the right versions still in the distro
* Sat Oct 05 2019 Marcus Rueckert <mrueckert@suse.de>
  - Update to version 0.9.17
    - Fixed bug #1840499: Crash when python library arrow is older
      than version 0.9.0
    - Suppress parsing warnings issued by python library arrow
      version >= 0.14.3 and < 0.15.0.
    - Allow the use of the Python instance that the install.py script
      is invoked with on Gentoo systems.
    - Updated Polish translation.
  - changes from 0.9.16
    - Fixed bug #1839699 where program would fail to start when the
      python library arrow 0.4.15 or newer is installed.
    - Added the directory THMBNL to the standard list of ignored
      directories. This directory is used on some Sony cameras.
    - Added %f argument to Exec component of desktop file,
      potentially fixing problem with the program not appearing in
      Gnome's list of applications to deal with memory cards or
      cameras.
    - Updated Polish translation.
  - changes from 0.9.15
    - Updated Brazilian Portuguese, Czech, Dutch, French, Hungarian,
      Japanese, Kabyle, Norwegian Nynorsk, Russian and Spanish
      translations.
* Sun Apr 07 2019 Luigi Baldoni <aloisio@gmx.com>
  - Update to version 0.9.14
    * Fix bug #1821917: Error generating Timeline with Arrow
      0.13.1.
    * Fix bug #1817481: Error deleting sample file at program exit.
    * Fix bug #1810572: Error getting camera configuration on
      certain cameras.
    * Again fix bug #1801504: PyQt5_sip not installed or upgraded
      for local user when system copy already installed (bug seen
      on Fedora 29). The fix in 0.9.13 did not always work.
    * When installing using the install.py script, upgrade pip if
      its version is less than 9.0.
    * Disable the program's built-in upgrade procedure when
      running from within a python virtual environment.
    * Updated Czech, Dutch, Italian, Portuguese, and Spanish
      translations.

Files

/usr/bin/rapid-photo-downloader
/usr/lib/python3.10/site-packages/raphodo
/usr/lib/python3.10/site-packages/raphodo/__about__.py
/usr/lib/python3.10/site-packages/raphodo/__init__.py
/usr/lib/python3.10/site-packages/raphodo/__pycache__
/usr/lib/python3.10/site-packages/raphodo/__pycache__/__about__.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/__init__.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/backupfile.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/cache.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/camera.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/cameraerror.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/constants.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/copyfiles.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/devices.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/downloadtracker.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/errorlog.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/excepthook.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/filesystemurl.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/foldercombo.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/folderpreviewmanager.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/folderspreview.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/generatename.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/generatenameconfig.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/heif.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/interprocess.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/iplogging.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/newversion.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/offload.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/problemnotification.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/programversions.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/proximity.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/qrc_resources.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/rapid.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/renameandmovefile.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/rescan.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/rpdfile.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/rpdsql.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/scan.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/sudocommand.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/thumbloadbalancer.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/thumbnaildaemon.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/thumbnaildisplay.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/thumbnailer.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/thumbnailextractor.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/thumbnailpara.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/timeutils.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/utilities.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/wsl.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/wslutils.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/__pycache__/xsettings.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/backupfile.py
/usr/lib/python3.10/site-packages/raphodo/cache.py
/usr/lib/python3.10/site-packages/raphodo/camera.py
/usr/lib/python3.10/site-packages/raphodo/cameraerror.py
/usr/lib/python3.10/site-packages/raphodo/constants.py
/usr/lib/python3.10/site-packages/raphodo/copyfiles.py
/usr/lib/python3.10/site-packages/raphodo/devices.py
/usr/lib/python3.10/site-packages/raphodo/downloadtracker.py
/usr/lib/python3.10/site-packages/raphodo/errorlog.py
/usr/lib/python3.10/site-packages/raphodo/excepthook.py
/usr/lib/python3.10/site-packages/raphodo/filesystemurl.py
/usr/lib/python3.10/site-packages/raphodo/foldercombo.py
/usr/lib/python3.10/site-packages/raphodo/folderpreviewmanager.py
/usr/lib/python3.10/site-packages/raphodo/folderspreview.py
/usr/lib/python3.10/site-packages/raphodo/generatename.py
/usr/lib/python3.10/site-packages/raphodo/generatenameconfig.py
/usr/lib/python3.10/site-packages/raphodo/heif.py
/usr/lib/python3.10/site-packages/raphodo/interprocess.py
/usr/lib/python3.10/site-packages/raphodo/iplogging.py
/usr/lib/python3.10/site-packages/raphodo/metadata
/usr/lib/python3.10/site-packages/raphodo/metadata/__init__.py
/usr/lib/python3.10/site-packages/raphodo/metadata/__pycache__
/usr/lib/python3.10/site-packages/raphodo/metadata/__pycache__/__init__.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/metadata/__pycache__/exiftool.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/metadata/__pycache__/fileformats.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/metadata/__pycache__/metadataexiftool.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/metadata/__pycache__/metadataphoto.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/metadata/__pycache__/metadatavideo.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/metadata/analysis
/usr/lib/python3.10/site-packages/raphodo/metadata/analysis/__init__.py
/usr/lib/python3.10/site-packages/raphodo/metadata/analysis/__pycache__
/usr/lib/python3.10/site-packages/raphodo/metadata/analysis/__pycache__/__init__.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/metadata/analysis/__pycache__/analyzephotos.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/metadata/analysis/__pycache__/photoattributes.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/metadata/analysis/__pycache__/videoattributes.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/metadata/analysis/analyzephotos.py
/usr/lib/python3.10/site-packages/raphodo/metadata/analysis/photoattributes.py
/usr/lib/python3.10/site-packages/raphodo/metadata/analysis/videoattributes.py
/usr/lib/python3.10/site-packages/raphodo/metadata/exiftool.py
/usr/lib/python3.10/site-packages/raphodo/metadata/fileformats.py
/usr/lib/python3.10/site-packages/raphodo/metadata/metadataexiftool.py
/usr/lib/python3.10/site-packages/raphodo/metadata/metadataphoto.py
/usr/lib/python3.10/site-packages/raphodo/metadata/metadatavideo.py
/usr/lib/python3.10/site-packages/raphodo/newversion.py
/usr/lib/python3.10/site-packages/raphodo/offload.py
/usr/lib/python3.10/site-packages/raphodo/prefs
/usr/lib/python3.10/site-packages/raphodo/prefs/__init__.py
/usr/lib/python3.10/site-packages/raphodo/prefs/__pycache__
/usr/lib/python3.10/site-packages/raphodo/prefs/__pycache__/__init__.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/prefs/__pycache__/preferencedialog.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/prefs/__pycache__/preferences.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/prefs/preferencedialog.py
/usr/lib/python3.10/site-packages/raphodo/prefs/preferences.py
/usr/lib/python3.10/site-packages/raphodo/problemnotification.py
/usr/lib/python3.10/site-packages/raphodo/programversions.py
/usr/lib/python3.10/site-packages/raphodo/proximity.py
/usr/lib/python3.10/site-packages/raphodo/qrc_resources.py
/usr/lib/python3.10/site-packages/raphodo/rapid.py
/usr/lib/python3.10/site-packages/raphodo/renameandmovefile.py
/usr/lib/python3.10/site-packages/raphodo/rescan.py
/usr/lib/python3.10/site-packages/raphodo/rpdfile.py
/usr/lib/python3.10/site-packages/raphodo/rpdsql.py
/usr/lib/python3.10/site-packages/raphodo/scan.py
/usr/lib/python3.10/site-packages/raphodo/storage
/usr/lib/python3.10/site-packages/raphodo/storage/__init__.py
/usr/lib/python3.10/site-packages/raphodo/storage/__pycache__
/usr/lib/python3.10/site-packages/raphodo/storage/__pycache__/__init__.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/storage/__pycache__/storage.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/storage/__pycache__/storageidevice.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/storage/storage.py
/usr/lib/python3.10/site-packages/raphodo/storage/storageidevice.py
/usr/lib/python3.10/site-packages/raphodo/sudocommand.py
/usr/lib/python3.10/site-packages/raphodo/thumbloadbalancer.py
/usr/lib/python3.10/site-packages/raphodo/thumbnaildaemon.py
/usr/lib/python3.10/site-packages/raphodo/thumbnaildisplay.py
/usr/lib/python3.10/site-packages/raphodo/thumbnailer.py
/usr/lib/python3.10/site-packages/raphodo/thumbnailextractor.py
/usr/lib/python3.10/site-packages/raphodo/thumbnailpara.py
/usr/lib/python3.10/site-packages/raphodo/timeutils.py
/usr/lib/python3.10/site-packages/raphodo/ui
/usr/lib/python3.10/site-packages/raphodo/ui/__init__.py
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/__init__.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/aboutdialog.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/backuppanel.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/chevroncombo.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/computerview.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/destinationdisplay.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/destinationpanel.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/devicedisplay.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/didyouknow.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/filebrowse.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/filmstrip.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/jobcodepanel.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/menubutton.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/messagewidget.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/nameeditor.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/panelview.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/password.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/primarybutton.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/rememberthisdialog.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/renamepanel.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/rotatedpushbutton.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/sourcepanel.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/toggleswitch.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/toggleview.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/__pycache__/viewutils.cpython-310.pyc
/usr/lib/python3.10/site-packages/raphodo/ui/aboutdialog.py
/usr/lib/python3.10/site-packages/raphodo/ui/backuppanel.py
/usr/lib/python3.10/site-packages/raphodo/ui/chevroncombo.py
/usr/lib/python3.10/site-packages/raphodo/ui/computerview.py
/usr/lib/python3.10/site-packages/raphodo/ui/destinationdisplay.py
/usr/lib/python3.10/site-packages/raphodo/ui/destinationpanel.py
/usr/lib/python3.10/site-packages/raphodo/ui/devicedisplay.py
/usr/lib/python3.10/site-packages/raphodo/ui/didyouknow.py
/usr/lib/python3.10/site-packages/raphodo/ui/filebrowse.py
/usr/lib/python3.10/site-packages/raphodo/ui/filmstrip.py
/usr/lib/python3.10/site-packages/raphodo/ui/jobcodepanel.py
/usr/lib/python3.10/site-packages/raphodo/ui/menubutton.py
/usr/lib/python3.10/site-packages/raphodo/ui/messagewidget.py
/usr/lib/python3.10/site-packages/raphodo/ui/nameeditor.py
/usr/lib/python3.10/site-packages/raphodo/ui/panelview.py
/usr/lib/python3.10/site-packages/raphodo/ui/password.py
/usr/lib/python3.10/site-packages/raphodo/ui/primarybutton.py
/usr/lib/python3.10/site-packages/raphodo/ui/rememberthisdialog.py
/usr/lib/python3.10/site-packages/raphodo/ui/renamepanel.py
/usr/lib/python3.10/site-packages/raphodo/ui/rotatedpushbutton.py
/usr/lib/python3.10/site-packages/raphodo/ui/sourcepanel.py
/usr/lib/python3.10/site-packages/raphodo/ui/toggleswitch.py
/usr/lib/python3.10/site-packages/raphodo/ui/toggleview.py
/usr/lib/python3.10/site-packages/raphodo/ui/viewutils.py
/usr/lib/python3.10/site-packages/raphodo/utilities.py
/usr/lib/python3.10/site-packages/raphodo/wsl.py
/usr/lib/python3.10/site-packages/raphodo/wslutils.py
/usr/lib/python3.10/site-packages/raphodo/xsettings.py
/usr/lib/python3.10/site-packages/rapid_photo_downloader-0.9.33-py3.10.egg-info
/usr/lib/python3.10/site-packages/rapid_photo_downloader-0.9.33-py3.10.egg-info/PKG-INFO
/usr/lib/python3.10/site-packages/rapid_photo_downloader-0.9.33-py3.10.egg-info/SOURCES.txt
/usr/lib/python3.10/site-packages/rapid_photo_downloader-0.9.33-py3.10.egg-info/dependency_links.txt
/usr/lib/python3.10/site-packages/rapid_photo_downloader-0.9.33-py3.10.egg-info/entry_points.txt
/usr/lib/python3.10/site-packages/rapid_photo_downloader-0.9.33-py3.10.egg-info/not-zip-safe
/usr/lib/python3.10/site-packages/rapid_photo_downloader-0.9.33-py3.10.egg-info/requires.txt
/usr/lib/python3.10/site-packages/rapid_photo_downloader-0.9.33-py3.10.egg-info/top_level.txt
/usr/share/applications/net.damonlynch.rapid_photo_downloader.desktop
/usr/share/doc/packages/rapid-photo-downloader
/usr/share/doc/packages/rapid-photo-downloader/CHANGES.md
/usr/share/doc/packages/rapid-photo-downloader/README.md
/usr/share/icons/hicolor/128x128/apps/rapid-photo-downloader.png
/usr/share/icons/hicolor/16x16/apps/rapid-photo-downloader.png
/usr/share/icons/hicolor/22x22/apps/rapid-photo-downloader.png
/usr/share/icons/hicolor/24x24/apps/rapid-photo-downloader.png
/usr/share/icons/hicolor/256x256/apps/rapid-photo-downloader.png
/usr/share/icons/hicolor/48x48/apps/rapid-photo-downloader.png
/usr/share/icons/hicolor/512x512/apps/rapid-photo-downloader.png
/usr/share/icons/hicolor/64x64/apps/rapid-photo-downloader.png
/usr/share/icons/hicolor/scalable/apps/rapid-photo-downloader.svg
/usr/share/man/man1/rapid-photo-downloader.1.gz
/usr/share/metainfo/net.damonlynch.rapid_photo_downloader.metainfo.xml
/usr/share/solid
/usr/share/solid/actions
/usr/share/solid/actions/net.damonlynch.rapid_photo_downloader.desktop


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Dec 9 15:04:59 2022