Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

pluma-1.23.1-1.2 RPM for armv6hl

From OpenSuSE Ports Tumbleweed for armv6hl

Name: pluma Distribution: openSUSE Tumbleweed
Version: 1.23.1 Vendor: openSUSE
Release: 1.2 Build date: Fri Nov 29 05:55:01 2019
Group: System/GUI/Other Build host: armbuild17
Size: 2941974 Source RPM: pluma-1.23.1-1.2.src.rpm
Packager: http://bugs.opensuse.org
Url: https://mate-desktop.org/
Summary: Text editor for the MATE desktop
Pluma is a small, but powerful text editor designed specifically
for the MATE desktop. It has most standard text editor functions
and fully supports international text in Unicode. Advanced features
include syntax highlighting and automatic indentation of source
code, printing and editing of multiple documents in one window.

Pluma is extensible through a plugin system, which currently
includes support for spell checking, comparing files, viewing VCS
ChangeLogs, and adjusting indentation levels.

Provides

Requires

License

GPL-2.0-or-later

Changelog

* Fri Jul 19 2019 Jonathan Brielmaier <jbrielmaier@suse.de>
  - Update to version 1.23.1:
    * Translations update
    * fix build error when gla11y is not installed
    * avoid 'g_type_class_add_private'
    * Add support for checking .ui accessibility with gla11y
    * preferences: Fix inconsistent active state of trailing characters
    * Add draw spaces/tabs/newlines options
    * Draw spaces, tabs, newlines and nbsp.
    * Fix use of deprecated glib-genmarshal types
    * add snippet to toggle comment/uncomment
    * pluma-print-preview: Fix warning: identical expressions
    * Switch to Python 3 and change code for compatibility.
* Thu Jul 18 2019 Jonathan Brielmaier <jbrielmaier@suse.de>
  - Update to version 1.23.0:
    * Translations update
    * fix build error when gla11y is not installed
    * avoid 'g_type_class_add_private'
    * Add support for checking .ui accessibility with gla11y
    * Use smart tabs to fix indentation and alignment
    * preferences: Fix inconsistent active state of trailing characters
    * Add draw spaces/tabs/newlines options
    * Draw spaces, tabs, newlines and nbsp.
    * Fix use of deprecated glib-genmarshal types
    * add snippet to toggle comment/uncomment
    * pluma-print-preview: Fix warning: identical expressions
    * Switch to Python 3 and change code for compatibility.
  - remove patch:
    * pluma-gtk-3.20.patch: we don't support gtk3.20 anymore
  - build require gtk >= 3.22, glib >= 2.50 and gio >= 2.50
* Sun May 12 2019 Alexei Sorokin <sor.alexei@meowr.ru>
  - Update to version 1.22.1:
    * Update installation instructions, fix spelling and an old
      reference.
    * Help: Replace link linkend with xref linkend.
    * help: Update copyright..
    * Use ITS in docbook article info, validate with dbits schemas.
    * Upgrade the manual to docbook 5.0.
    * Update translations.
* Tue Mar 05 2019 sor.alexei@meowr.ru
  - Update to version 1.22.0:
    * pluma-utils.c: Avoid deprecated gdk_error_trap_push/pop.
    * pluma-notebook: Pass event to gdk_seat_grab.
    * pluma-window: Use gtk_menu_popup_at_widget for GtkNotebook.
    * Avoid deprecated gtk_menu_popup.
    * pluma-notebook.c: Avoid deprecated gdk_pointer_ ... functions.
    * pluma-notebook.c: Avoid deprecated gdk_window_at_pointer.
    * Avoid deprecated gtk_dialog_get_action_area.
    * pluma-view.c: Avoid deprecated gtk_widget_override_font.
    * Avoid deprecated gtk_font_button_set/get_font_name.
    * pluma-file-browser-widget.c: Avoid deprecated GtkImageMenuItem.
    * error-message-area: Avoid gtk_info_bar_new_with_buttons with
      stock ids.
    * Avoid gtk_info_bar_add_button with stock ids.
    * Avoid pluma_file_chooser_dialog_new with stock ids.
    * Avoid gtk_file_chooser_dialog_new with stock ids.
    * pluma-time-plugin.c: Avoid gtk_dialog_new_with_buttons with
      stock ids.
    * Avoid gtk_dialog_add_buttons with stock ids.
    * Use the same legal.xml file.
    * Refer to the strftime(3) man page for more information.
    * Refer to the pluma(1) man page for more information.
    * prefs-manager: Silent some build warnings.
    * Fix a few introspection and doc warnings.
    * Fix search backwards with regex.
    * pluma-document: Fix a possible memory leak.
    * pluma-view: Fix: Don't lose the PRIMARY clipboard.
    * Make the "close confirmation" dialogue bigger with multiple
      files.
    * pluma-view: Fix bold and italic fonts in menus.
    * spell plugin: Autocheck spelling with [control + F7].
    * Add the option to hide the first tab if there is only one tab.
    * pluma-view: Fix a possible memory leak.
    * pluma-view: Use static variables for cssprovider and settings.
    * pluma-view: Synch the font in context-menu with a gsettings key.
    * pluma-window: Make sure some resources are freed.
    * Add the ability to switch tabs using [ctrl+tab] and
      [ctrl+shift+tab].
    * pluma-view: Fix the font in context menu.
    * pluma-view: pluma_override_font: Add CSS provider only one time.
    * pluma-view: Fix: Bold and Italic fonts don't work.
    * Add update-authors.pl script which helps to update
      pluma.about.
    * Read authors (updated) from pluma.about file.
    * Show enchant version when configure.
    * Replace the deprecated enchant_dict_add_to_pwl with
      enchant_dict_add.
    * Make translatable the documenters in the About dialogue.
    * Ensure proper translation of the About dialogue title.
    * Add Licence button in About Pluma dialogue.
    * Make translatable the copyright in the About dialogue.
    * Remove type & url attr of ulink in translation.
    * Remove deprecated help section: Opening a File from a URI.
    * eggsmclient: Avoid deprecated g_type_class_add_private.
    * Get snippet window size before destroying it.
    * Fix misplaced underscore.
    * pluma-utils: Fix a memory leak.
    * pluma-window: Fix memory leaks.
    * Update translations.
  - Rebase pluma-gtk-3.20.patch.
* Wed Dec 26 2018 sor.alexei@meowr.ru
  - Update to version 1.20.4:
    * Disable deprecation warnings for distcheck.
    * Move appdata to metainfo directory.
    * Update translations.
* Sun Nov 25 2018 sor.alexei@meowr.ru
  - Update to version 1.20.3:
    * Use make functions for HELP_LINGUAS.
    * help: Improvements.
    * Remove unused screenshots.
    * Fix spelling and grammar mistakes.
    * Use actual pluma screenshot.
    * pluma-document: Do not crash using files with "bom".
    * pluma-view: Fix: unexpectedly switch between tabs.
    * close-confirmation-dialog: Do not resize the dialogue
      unexpectedly.
    * pluma-sort-plugin: Avoid an extra empty line.
    * Update translations.
* Tue Jun 05 2018 sor.alexei@meowr.ru
  - Update to version 1.20.2:
    * pluma-notebook: Avoid new file with double click in a vertical
      scrollbar.
    * pluma-notebook: Avoid new file with double click in forward
      arrow button.
    * pluma-notebook: Fix unexpected behaviour with dnd selected text.
    * pluma-view: Fix unexpected behaviour with dnd under line
      numbers.
    * pluma-print-preview: Fix weird behaviour with mouse buttons.
    * Fix Pluma crashing with a mouse wheel over a tab.
    * pluma-view.c: Improve GtkCheckMenuItem "Display line numbers".
    * Update translations.
* Wed Apr 11 2018 sor.alexei@meowr.ru
  - Update to version 1.20.1:
    * Make notebook tabs scrollable.
* Fri Mar 09 2018 sor.alexei@meowr.ru
  - Update to version 1.20.0:
    * Require GTK+ 3.22 and GLib 2.50.
    * Double click to the right of the last open tab to open a new
      tab.
    * Support new location of the Gtk bookmarks file.
    * docs: We have encodings combobox, not option menu.
    * Remove references to PlumaStatus.
    * docs: Remove some references to nonexistent stuff.
    * filebrowser: Don't parse .hidden files - GIO does it since
      2.36.
    * Don't request to save documents with no changes.
    * Add a gsettings key to hide/show(default) tabs with the side
      pane.
    * Hide tabs if the sidebar is used.
    * Enable the ability to save the document if it was changed
      externally.
    * Disable the ability to save the document if it has no changes.
    * pluma-window: Have GtkRecentData on stack instead of allocating
      it.
    * An implementation of WidthOfScreen and HeightOfScreen.
    * Fix regexp replacement with backreferences (e.g. "\0").
    * Make sure pluma opens in the same window of the workspace.
    * Add a gsettings key: Show save confirmation if the files have
      changes.
    * Put "peas_engine_enable_loader" in the correct pl.
    * Make the list of recently used files work again.
    * Fix some deprecations.
    * Silent some build warnings.
    * Update translations.
  - Add pluma-gtk-3.20.patch: Restore GLib 2.48 and GTK+ 3.20 support.
* Tue Nov 14 2017 sor.alexei@meowr.ru
  - Update to version 1.18.3:
    * Fix pluma closing tabs unexpectedly with the [right+middle]
      click.
    * Fix wrong behaviour when holding down a [middle + right] click.
    * Fix pluma closing tabs unexpectedly with a middle click.
    * Update translations.

Files

/usr/bin/pluma
/usr/lib/pluma
/usr/lib/pluma/plugins
/usr/lib/pluma/plugins/changecase.plugin
/usr/lib/pluma/plugins/docinfo.plugin
/usr/lib/pluma/plugins/externaltools
/usr/lib/pluma/plugins/externaltools.plugin
/usr/lib/pluma/plugins/externaltools/__init__.py
/usr/lib/pluma/plugins/externaltools/__pycache__
/usr/lib/pluma/plugins/externaltools/__pycache__/__init__.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/__init__.cpython-37.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/capture.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/capture.cpython-37.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/filelookup.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/filelookup.cpython-37.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/functions.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/functions.cpython-37.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/library.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/library.cpython-37.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/linkparsing.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/linkparsing.cpython-37.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/manager.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/manager.cpython-37.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/outputpanel.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/externaltools/__pycache__/outputpanel.cpython-37.pyc
/usr/lib/pluma/plugins/externaltools/capture.py
/usr/lib/pluma/plugins/externaltools/filelookup.py
/usr/lib/pluma/plugins/externaltools/functions.py
/usr/lib/pluma/plugins/externaltools/library.py
/usr/lib/pluma/plugins/externaltools/linkparsing.py
/usr/lib/pluma/plugins/externaltools/manager.py
/usr/lib/pluma/plugins/externaltools/outputpanel.py
/usr/lib/pluma/plugins/filebrowser.plugin
/usr/lib/pluma/plugins/libchangecase.so
/usr/lib/pluma/plugins/libdocinfo.so
/usr/lib/pluma/plugins/libfilebrowser.so
/usr/lib/pluma/plugins/libmodelines.so
/usr/lib/pluma/plugins/libsort.so
/usr/lib/pluma/plugins/libspell.so
/usr/lib/pluma/plugins/libtaglist.so
/usr/lib/pluma/plugins/libtime.so
/usr/lib/pluma/plugins/libtrailsave.so
/usr/lib/pluma/plugins/modelines.plugin
/usr/lib/pluma/plugins/pythonconsole
/usr/lib/pluma/plugins/pythonconsole.plugin
/usr/lib/pluma/plugins/pythonconsole/__init__.py
/usr/lib/pluma/plugins/pythonconsole/__pycache__
/usr/lib/pluma/plugins/pythonconsole/__pycache__/__init__.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/pythonconsole/__pycache__/__init__.cpython-37.pyc
/usr/lib/pluma/plugins/pythonconsole/__pycache__/config.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/pythonconsole/__pycache__/config.cpython-37.pyc
/usr/lib/pluma/plugins/pythonconsole/__pycache__/console.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/pythonconsole/__pycache__/console.cpython-37.pyc
/usr/lib/pluma/plugins/pythonconsole/config.py
/usr/lib/pluma/plugins/pythonconsole/console.py
/usr/lib/pluma/plugins/quickopen
/usr/lib/pluma/plugins/quickopen.plugin
/usr/lib/pluma/plugins/quickopen/__init__.py
/usr/lib/pluma/plugins/quickopen/__pycache__
/usr/lib/pluma/plugins/quickopen/__pycache__/__init__.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/quickopen/__pycache__/__init__.cpython-37.pyc
/usr/lib/pluma/plugins/quickopen/__pycache__/popup.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/quickopen/__pycache__/popup.cpython-37.pyc
/usr/lib/pluma/plugins/quickopen/__pycache__/virtualdirs.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/quickopen/__pycache__/virtualdirs.cpython-37.pyc
/usr/lib/pluma/plugins/quickopen/__pycache__/windowhelper.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/quickopen/__pycache__/windowhelper.cpython-37.pyc
/usr/lib/pluma/plugins/quickopen/popup.py
/usr/lib/pluma/plugins/quickopen/virtualdirs.py
/usr/lib/pluma/plugins/quickopen/windowhelper.py
/usr/lib/pluma/plugins/snippets
/usr/lib/pluma/plugins/snippets.plugin
/usr/lib/pluma/plugins/snippets/Completion.py
/usr/lib/pluma/plugins/snippets/Document.py
/usr/lib/pluma/plugins/snippets/Exporter.py
/usr/lib/pluma/plugins/snippets/Helper.py
/usr/lib/pluma/plugins/snippets/Importer.py
/usr/lib/pluma/plugins/snippets/LanguageManager.py
/usr/lib/pluma/plugins/snippets/Library.py
/usr/lib/pluma/plugins/snippets/Manager.py
/usr/lib/pluma/plugins/snippets/Parser.py
/usr/lib/pluma/plugins/snippets/Placeholder.py
/usr/lib/pluma/plugins/snippets/Snippet.py
/usr/lib/pluma/plugins/snippets/SubstitutionParser.py
/usr/lib/pluma/plugins/snippets/WindowHelper.py
/usr/lib/pluma/plugins/snippets/__init__.py
/usr/lib/pluma/plugins/snippets/__pycache__
/usr/lib/pluma/plugins/snippets/__pycache__/Completion.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Completion.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Document.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Document.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Exporter.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Exporter.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Helper.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Helper.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Importer.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Importer.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/LanguageManager.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/LanguageManager.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Library.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Library.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Manager.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Manager.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Parser.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Parser.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Placeholder.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Placeholder.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Snippet.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/Snippet.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/SubstitutionParser.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/SubstitutionParser.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/WindowHelper.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/WindowHelper.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/__init__.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/__init__.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/comment.cpython-37.opt-1.pyc
/usr/lib/pluma/plugins/snippets/__pycache__/comment.cpython-37.pyc
/usr/lib/pluma/plugins/snippets/comment.py
/usr/lib/pluma/plugins/sort.plugin
/usr/lib/pluma/plugins/spell.plugin
/usr/lib/pluma/plugins/taglist.plugin
/usr/lib/pluma/plugins/time.plugin
/usr/lib/pluma/plugins/trailsave.plugin
/usr/lib/pluma/pluma-bugreport.sh
/usr/share/applications/pluma.desktop
/usr/share/doc/packages/pluma
/usr/share/doc/packages/pluma/AUTHORS
/usr/share/doc/packages/pluma/NEWS
/usr/share/doc/packages/pluma/README
/usr/share/glib-2.0/schemas/org.mate.pluma.gschema.xml
/usr/share/glib-2.0/schemas/org.mate.pluma.plugins.filebrowser.gschema.xml
/usr/share/glib-2.0/schemas/org.mate.pluma.plugins.pythonconsole.gschema.xml
/usr/share/glib-2.0/schemas/org.mate.pluma.plugins.spell.gschema.xml
/usr/share/glib-2.0/schemas/org.mate.pluma.plugins.time.gschema.xml
/usr/share/help/C/pluma
/usr/share/help/C/pluma/figures
/usr/share/help/C/pluma/figures/pluma_recent_files_menu_icon.png
/usr/share/help/C/pluma/figures/pluma_window.png
/usr/share/help/C/pluma/index.docbook
/usr/share/help/C/pluma/legal.xml
/usr/share/licenses/pluma
/usr/share/licenses/pluma/COPYING
/usr/share/man/man1/pluma.1.gz
/usr/share/metainfo
/usr/share/metainfo/pluma.appdata.xml
/usr/share/pluma
/usr/share/pluma/icons
/usr/share/pluma/icons/pluma-plugin.png
/usr/share/pluma/plugins
/usr/share/pluma/plugins/docinfo
/usr/share/pluma/plugins/docinfo/docinfo.ui
/usr/share/pluma/plugins/externaltools
/usr/share/pluma/plugins/externaltools/tools
/usr/share/pluma/plugins/externaltools/tools/build
/usr/share/pluma/plugins/externaltools/tools/open-terminal-here
/usr/share/pluma/plugins/externaltools/tools/remove-trailing-spaces
/usr/share/pluma/plugins/externaltools/tools/run-command
/usr/share/pluma/plugins/externaltools/tools/search-recursive
/usr/share/pluma/plugins/externaltools/tools/switch-c
/usr/share/pluma/plugins/externaltools/ui
/usr/share/pluma/plugins/externaltools/ui/outputpanel.ui
/usr/share/pluma/plugins/externaltools/ui/tools.ui
/usr/share/pluma/plugins/filebrowser
/usr/share/pluma/plugins/filebrowser/pluma-file-browser-widget-ui.xml
/usr/share/pluma/plugins/modelines
/usr/share/pluma/plugins/modelines/language-mappings
/usr/share/pluma/plugins/pythonconsole
/usr/share/pluma/plugins/pythonconsole/ui
/usr/share/pluma/plugins/pythonconsole/ui/config.ui
/usr/share/pluma/plugins/snippets
/usr/share/pluma/plugins/snippets/c.xml
/usr/share/pluma/plugins/snippets/chdr.xml
/usr/share/pluma/plugins/snippets/cpp.xml
/usr/share/pluma/plugins/snippets/css.xml
/usr/share/pluma/plugins/snippets/docbook.xml
/usr/share/pluma/plugins/snippets/fortran.xml
/usr/share/pluma/plugins/snippets/global.xml
/usr/share/pluma/plugins/snippets/haskell.xml
/usr/share/pluma/plugins/snippets/html.xml
/usr/share/pluma/plugins/snippets/idl.xml
/usr/share/pluma/plugins/snippets/java.xml
/usr/share/pluma/plugins/snippets/javascript.xml
/usr/share/pluma/plugins/snippets/lang
/usr/share/pluma/plugins/snippets/lang/snippets.lang
/usr/share/pluma/plugins/snippets/latex.xml
/usr/share/pluma/plugins/snippets/mallard.xml
/usr/share/pluma/plugins/snippets/perl.xml
/usr/share/pluma/plugins/snippets/php.xml
/usr/share/pluma/plugins/snippets/python.xml
/usr/share/pluma/plugins/snippets/ruby.xml
/usr/share/pluma/plugins/snippets/sh.xml
/usr/share/pluma/plugins/snippets/snippets.xml
/usr/share/pluma/plugins/snippets/tcl.xml
/usr/share/pluma/plugins/snippets/ui
/usr/share/pluma/plugins/snippets/ui/snippets.ui
/usr/share/pluma/plugins/snippets/xml.xml
/usr/share/pluma/plugins/snippets/xslt.xml
/usr/share/pluma/plugins/sort
/usr/share/pluma/plugins/sort/sort.ui
/usr/share/pluma/plugins/spell
/usr/share/pluma/plugins/spell/languages-dialog.ui
/usr/share/pluma/plugins/spell/pluma-spell-setup-dialog.ui
/usr/share/pluma/plugins/spell/spell-checker.ui
/usr/share/pluma/plugins/taglist
/usr/share/pluma/plugins/taglist/HTML.tags.gz
/usr/share/pluma/plugins/taglist/Latex.tags.gz
/usr/share/pluma/plugins/taglist/XSLT.tags.gz
/usr/share/pluma/plugins/taglist/XUL.tags.gz
/usr/share/pluma/plugins/time
/usr/share/pluma/plugins/time/pluma-time-dialog.ui
/usr/share/pluma/plugins/time/pluma-time-setup-dialog.ui
/usr/share/pluma/pluma.about
/usr/share/pluma/ui
/usr/share/pluma/ui/pluma-encodings-dialog.ui
/usr/share/pluma/ui/pluma-preferences-dialog.ui
/usr/share/pluma/ui/pluma-print-preferences.ui
/usr/share/pluma/ui/pluma-search-dialog.ui
/usr/share/pluma/ui/pluma-ui.xml


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Feb 12 00:09:11 2020