Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libgnomeprintui-32bit-2.18.6-lp151.3.3 RPM for x86_64

From OpenSuSE Leap 15.1 for x86_64

Name: libgnomeprintui-32bit Distribution: openSUSE Leap 15.1
Version: 2.18.6 Vendor: openSUSE
Release: lp151.3.3 Build date: Mon Dec 17 19:38:58 2018
Group: Development/Libraries/GNOME Build host: cloud114
Size: 320292 Source RPM: libgnomeprintui-2.18.6-lp151.3.3.src.rpm
Packager: https://bugs.opensuse.org
Summary: User Interface Part of the GNOME Printing Library
This library contains all user-interface related functions to the GNOME
printing subsystem.

Provides

Requires

License

GPL-2.0-or-later AND LGPL-2.1-or-later

Changelog

* Wed Feb 28 2018 dimstar@opensuse.org
  - Modernize spec-file by calling spec-cleaner
* Fri Sep 08 2017 jengelh@inai.de
  - Update old boilerplate summaries and macros/constructs.
    fdupes must not run across hardlink locations.
* Tue Aug 15 2017 zaitor@opensuse.org
  - Drop gtk-doc BuildRequires and pass --enable-gtk-doc=no to
    configure, needed with gtk-doc 1.26 and newer.
* Sun Jul 13 2014 dimstar@opensuse.org
  - Drop gnome-icon-theme-devel BuildRequires: not required.
  - Add libgnomeprintui-no-g-i_t.patch: Do not check for the presence
    of gnome-icon-theme during build.
* Fri Mar 01 2013 dimstar@opensuse.org
  - Spec-cleanup using format_spec_file service.
* Sun Feb 27 2011 aj@suse.de
  - Change lang package Requires to Recommends since it is not
    mandatory at runtime.
* Tue Sep 28 2010 vuntz@opensuse.org
  - Update to version 2.18.6:
    + Updated translations.
* Tue Mar 30 2010 vuntz@opensuse.org
  - Update to version 2.18.5:
    + Updated translations.
  - Remove en@shaw translations on 11.2 and earlier.
* Fri Dec 18 2009 jengelh@medozas.de
  - Add baselibs.conf as a source
  - Package documentation as noarch
* Wed Dec 02 2009 vuntz@opensuse.org
  - Update the way we remove the la locale for old versions of
    openSUSE.
* Mon Mar 16 2009 sbrabec@suse.cz
  - Added support for translation-update-upstream (FATE#301344).
* Mon Mar 09 2009 vuntz@novell.com
  - Exclude locale files for la for openSUSE <= 11.1.
* Fri Mar 06 2009 vuntz@novell.com
  - Update to version 2.18.4:
    + Make this work with deprecations and single includes in
      glib/gtk+
    + Updated translations
  - Remove AutoReqProv: it's default now.
  - Remove unneeded BuildRequires: gnome-common, sgml-skel
  - Remove unneeded call to autoreconf.

Files

/usr/lib/libgnomeprintui-2-2.so.0
/usr/lib/libgnomeprintui-2-2.so.0.1.0


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Feb 10 06:20:52 2020