Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libgnomecanvas-2-0-32bit-2.30.3-lp151.2.4 RPM for x86_64

From OpenSuSE Leap 15.1 for x86_64

Name: libgnomecanvas-2-0-32bit Distribution: openSUSE Leap 15.1
Version: 2.30.3 Vendor: openSUSE
Release: lp151.2.4 Build date: Mon Jan 28 00:54:37 2019
Group: System/Libraries Build host: build70
Size: 258756 Source RPM: libgnomecanvas-2.30.3-lp151.2.4.src.rpm
Packager: https://bugs.opensuse.org
Summary: An Add-On for the GNOME User Interface Libraries
Libgnomecanvas is a graphical add-on for the GNOME User Interface
libraries.

Provides

Requires

License

GPL-2.0+ and LGPL-2.1+

Changelog

* Tue Oct 07 2014 jengelh@inai.de
  - Do parallel build with %_smp_mflags.
  - Remove old specfile section (%clean).
  - Remove fdupes call and related fdupes BuildRequires: it is
    currently not deduplicating anything.
* Sat Sep 21 2013 dimstar@opensuse.org
  - Change RPM Group of shared library package to System/Libraries.
* Fri Mar 01 2013 dimstar@opensuse.org
  - Spec-cleanup using format_spec_file service.
* Wed May 04 2011 vuntz@opensuse.org
  - Update to version 2.30.3:
    + Fix delivering of scroll events again
    + Updated translations.
  - Change libgnomecanvas Obsoletes from <= to < now that we have a
    new upstream version.
* Mon Oct 11 2010 vuntz@opensuse.org
  - Update packaging to use the shared library packaging policy:
    + Create libgnomecanvas-2-0 subpackage.
    + Add Provides/Obsoletes for libgnomecanvas to
      libgnomecanvas-2-0.
    + Update baselibs.conf accordingly.
* Mon Sep 27 2010 vuntz@opensuse.org
  - Update to version 2.30.2:
    + Updated translations.
* Tue Aug 31 2010 aj@suse.de
  - Recommend instead of require lang package since it's not mandatory.
* Thu Apr 01 2010 vuntz@opensuse.org
  - Update to version 2.30.1:
    + Fix background drawing
* Tue Mar 30 2010 vuntz@opensuse.org
  - Update to version 2.30.0:
    + Do not use deprecated API
    + Reduce relocations
    + Make glade support optional at configure time
    + Forward scroll events to items holding a grap
    + Make the paint method work on Quartz too
    + Getting GnomeCanvasLine's points property leaks
    + Fix linking with pedantic linkers
    + Updated translations.
  - Remove en@shaw translations on 11.2 and earlier.
  - Pass --enable-glade to configure to keep the glade support (for
    now, at least).
* Thu Dec 17 2009 jengelh@medozas.de
  - Add baselibs.conf as a source
* Tue Mar 17 2009 vuntz@novell.com
  - Update to version 2.26.0:
    + Updated translations.
  - Remove AutoReqProv: it's default now.
  - Do not call autoreconf.
  - Remove unneeded BuildRequires: gnome-common, gtk-doc,
    update-desktop-files
  - Remove glibc-devel from Requires of devel package.
  - Merge doc package in devel package since it only contain gtk-doc
    files.

Files

/usr/lib/libglade
/usr/lib/libglade/2.0
/usr/lib/libglade/2.0/libcanvas.so
/usr/lib/libgnomecanvas-2.so.0
/usr/lib/libgnomecanvas-2.so.0.3000.3


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Feb 10 06:20:52 2020