Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libglib2.0_0-2.60.2-1.3.mga7 RPM for i586

From Mageia 7 for i586 / media / core / updates

Name: libglib2.0_0 Distribution: Mageia
Version: 2.60.2 Vendor: Mageia.Org
Release: 1.3.mga7 Build date: Tue Feb 25 15:12:16 2020
Group: System/Libraries Build host: localhost
Size: 1767010 Source RPM: glib2.0-2.60.2-1.3.mga7.src.rpm
Packager: ns80 <ns80>
Url: http://www.gtk.org
Summary: data files used by glib
Glib is a handy library of utility functions. This C
library is designed to solve some portability problems
and provide other useful functionality which most
programs require.

Glib is used by GDK, GTK+ and many applications.
You should install Glib because many of your applications
will depend on this library.

This package contains the library needed to run programs dynamically
linked with the glib.

Provides

Requires

License

LGPLv2+

Changelog

* Tue Feb 25 2020 ns80 <ns80> 2.60.2-1.3.mga7
  + Revision: 1550295
  - backport fedora patch for CVE-2020-6750 (mga#26230)
  - add patch from Ubuntu for CVE-2019-12450 (mga#25276)
  + daviddavid <daviddavid>
  - add upstream patch to avoid race condition authenticating GDBusServer
    with libdbus client (glib#1831) (mga#25525)
    * this issue come from a regression introduced since the original CVE-2019-14822
* Wed May 08 2019 tmb <tmb> 2.60.2-1.mga7
  + Revision: 1396775
  - update to 2.60.2
* Wed Apr 17 2019 umeabot <umeabot> 2.60.1-2.mga7
  + Revision: 1392258
  - Rebuild with meson 0.50.1
* Mon Apr 15 2019 ovitters <ovitters> 2.60.1-1.mga7
  + Revision: 1390741
  - new version 2.60.1
* Thu Mar 07 2019 ovitters <ovitters> 2.60.0-1.mga7
  + Revision: 1372412
  - switch to meson
  - new version 2.60.0
* Thu Feb 07 2019 wally <wally> 2.58.3-2.mga7
  + Revision: 1364039
  - add also mate-terminal to supported terminals in GIO
* Mon Jan 21 2019 ovitters <ovitters> 2.58.3-1.mga7
  + Revision: 1358680
  - new version 2.58.3
* Sat Dec 29 2018 wally <wally> 2.58.2-2.mga7
  + Revision: 1346584
  - move gio module cache update transfiletriggers to correct pkg and make sure binary exists before running it
  - drop unneeded post script as transfiletriggers does the same
  - drop unneeded post requires from gio lib
  - drop old conflicts and obsoletes
* Tue Dec 18 2018 ovitters <ovitters> 2.58.2-1.mga7
  + Revision: 1342559
  - new version 2.58.2
* Fri Sep 21 2018 ovitters <ovitters> 2.58.1-1.mga7
  + Revision: 1294687
  - new version 2.58.1
* Thu Aug 30 2018 ovitters <ovitters> 2.58.0-1.mga7
  + Revision: 1255769
  - new version 2.58.0
* Thu Aug 23 2018 ovitters <ovitters> 2.57.3-1.mga7
  + Revision: 1253568
  - new version 2.57.3
* Wed Aug 08 2018 guillomovitch <guillomovitch> 2.57.2-1.mga7
  + Revision: 1250071
  - new version 2.57.2
* Sat Apr 07 2018 ovitters <ovitters> 2.56.1-1.mga7
  + Revision: 1215912
  - new version 2.56.1
  + kekepower <kekepower>
  - Use new make macros
* Mon Mar 12 2018 ovitters <ovitters> 2.56.0-1.mga7
  + Revision: 1208707
  - new version 2.56.0

Files

/usr/lib/.build-id
/usr/lib/.build-id/0e
/usr/lib/.build-id/0e/ce1b1b4b65cef11fd34dd48a5484fee9612243
/usr/lib/.build-id/34
/usr/lib/.build-id/34/fa8e5ae713f4330e1a0313d2994ed2fdc2fe6b
/usr/lib/.build-id/af
/usr/lib/.build-id/af/41410cc3cd1ae77ef37af4b324b12ae174a546
/usr/lib/.build-id/b8
/usr/lib/.build-id/b8/844403070d5b56619a6bb4b7365e08ea6d9f36
/usr/lib/libglib-2.0.so.0
/usr/lib/libglib-2.0.so.0.6000.2
/usr/lib/libgmodule-2.0.so.0
/usr/lib/libgmodule-2.0.so.0.6000.2
/usr/lib/libgobject-2.0.so.0
/usr/lib/libgobject-2.0.so.0.6000.2
/usr/lib/libgthread-2.0.so.0
/usr/lib/libgthread-2.0.so.0.6000.2
/usr/share/doc/libglib2.0_0
/usr/share/doc/libglib2.0_0/README


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun May 24 02:36:26 2020