Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

samba-krb5-printing-4.10.18-1.1.mga7 RPM for aarch64

From Mageia 7 for aarch64 / media / core / updates

Name: samba-krb5-printing Distribution: Mageia
Version: 4.10.18 Vendor: Mageia.Org
Release: 1.1.mga7 Build date: Wed Nov 4 23:21:11 2020
Group: Networking/Remote access Build host: localhost
Size: 16288 Source RPM: samba-4.10.18-1.1.mga7.src.rpm
Packager: buchan <buchan>
Url: http://www.samba.org/
Summary: Samba CUPS backend for printing with Kerberos
If you need Kerberos for print jobs to a printer connection to cups via the SMB
backend, then you need to install that package. It will allow cups to access
the Kerberos credentials cache of the user issuing the print job.

Provides

Requires

License

GPLv3+ and LGPLv3+

Changelog

* Wed Nov 04 2020 buchan <buchan> 4.10.18-1.1.mga7
  + Revision: 1642722
  - Add patches for CVE-2020-14318, CVE-2020-14323, CVE-2020-14383 (mga#27488)
  - Update to 4.10.18 (mga#27299)
  - Update to samba-4.10.17
  - Add patch reverting posix stat on SMB1 (mga#26643)
  - Update to 4.10.15
  - Update to 4.10.12 (mga#26113)
  - Update to 4.10.11 mga#25644
  - Also forcefully remove the remaining alternatives file (mga#21164)
  - Install symlinks for CUPS smb backend via triggers (mga#21164)
  - Also clean up old alternatives from samba 3.x
  - Update to 4.10.8 (mga#24980)
  - Update to 4.10.5 (CVE-2019-12435, CVE-2019-12436, mga#24980)
  + luigiwalser <luigiwalser>
  - fix syntax errors in spec (mga#25903)
* Thu May 23 2019 luigiwalser <luigiwalser> 4.10.4-1.mga7
  + Revision: 1398950
  - 4.10.4
* Wed May 15 2019 luigiwalser <luigiwalser> 4.10.3-1.mga7
  + Revision: 1397844
  - 4.10.3
* Fri Apr 12 2019 luigiwalser <luigiwalser> 4.10.2-1.mga7
  + Revision: 1389494
  - 4.10.2
* Fri Apr 05 2019 luigiwalser <luigiwalser> 4.10.1-1.mga7
  + Revision: 1386205
  - 4.10.1
* Wed Mar 20 2019 luigiwalser <luigiwalser> 4.10.0-1.mga7
  + Revision: 1379167
  - 4.10.0
* Sat Mar 09 2019 luigiwalser <luigiwalser> 4.10.0-0.rc4.1.mga7
  + Revision: 1372998
  - 4.10.0rc4
* Sat Feb 16 2019 wally <wally> 4.10.0-0.rc2.3.mga7
  + Revision: 1367553
  - create lockdir /var/lib/samba/lock (mga#24365)
* Fri Feb 15 2019 wally <wally> 4.10.0-0.rc2.2.mga7
  + Revision: 1367175
  - use /run instead of /var/run
* Thu Feb 14 2019 luigiwalser <luigiwalser> 4.10.0-0.rc2.1.mga7
  + Revision: 1366946
  - 4.10.0rc2
* Tue Jan 22 2019 wally <wally> 4.10.0-0.rc1.4.mga7
  + Revision: 1359483
  - split out libheimntlm-samba4 from samba-dc
* Tue Jan 22 2019 wally <wally> 4.10.0-0.rc1.3.mga7
  + Revision: 1359445
  - move devel files to devel pkg
* Mon Jan 21 2019 luigiwalser <luigiwalser> 4.10.0-0.rc1.2.mga7
  + Revision: 1358914
  - move lib files from python3-samba to lib and devel packages
* Sun Jan 20 2019 luigiwalser <luigiwalser> 4.10.0-0.rc1.1.mga7
  + Revision: 1358487
  - move ldb files to correct package (dc)
  - 4.10.0rc1
  - remove workarounds for python3 support as it is the default now
  - rebuild for ldb
* Thu Jan 10 2019 daviddavid <daviddavid> 4.9.4-2.mga7
  + Revision: 1354110
  - rebuild for new Python 3.7
* Thu Dec 20 2018 kekepower <kekepower> 4.9.4-1.mga7
  + Revision: 1343489
  - Update to version 4.9.4
  + tv <tv>
  - do not limit to -j2
* Wed Nov 28 2018 tv <tv> 4.9.3-2.mga7
  + Revision: 1336449
  - enable python3 support
  - fix talloc filelist
* Tue Nov 27 2018 kekepower <kekepower> 4.9.3-1.mga7
  + Revision: 1336090
  - Update to version 4.9.3
  - Use pkgconfig() where possible
  + tv <tv>
  - fix internal lbd filelist (obviously never tested before)
  - fix versions of bundled ldb & tevent
* Sun Nov 18 2018 kekepower <kekepower> 4.9.2-1.mga7
  + Revision: 1331073
  - Update to version 4.9.2
* Sat Nov 10 2018 bcornec <bcornec> 4.9.1-3.mga7
  + Revision: 1329252
  - use option --systemd-install-services of configure to manage systemd unit files
* Tue Nov 06 2018 bcornec <bcornec> 4.9.1-2.mga7
  + Revision: 1328632
  - Fix service file delivery issue mga#23796

Files

/usr/lib/.build-id
/usr/lib/.build-id/89
/usr/lib/.build-id/89/4eef03083cb0fe864a012932fef482638e5633
/usr/libexec/samba/smbspool_krb5_wrapper
/usr/share/man/man8/smbspool_krb5_wrapper.8.xz


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Jan 9 11:53:49 2023