Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64glib2.0_0-2.54.3-1.2.mga6 RPM for x86_64

From Mageia 6 for x86_64 / media / core / updates

Name: lib64glib2.0_0 Distribution: Mageia
Version: 2.54.3 Vendor: Mageia.Org
Release: 1.2.mga6 Build date: Mon Oct 15 10:15:12 2018
Group: System/Libraries Build host: localhost
Size: 1536090 Source RPM: glib2.0-2.54.3-1.2.mga6.src.rpm
Packager: ns80 <ns80>
Url: http://www.gtk.org
Summary: data files used by glib
Glib is a handy library of utility functions. This C
library is designed to solve some portability problems
and provide other useful functionality which most
programs require.

Glib is used by GDK, GTK+ and many applications.
You should install Glib because many of your applications
will depend on this library.

This package contains the library needed to run programs dynamically
linked with the glib.

Provides

Requires

License

LGPLv2+

Changelog

* Mon Oct 15 2018 ns80 <ns80> 2.54.3-1.2.mga6
  + Revision: 1320441
  - add patches for CVE-2018-1642[89] (mga#23665)
  + tmb <tmb>
  - pull in post 2.54.3 fixes to fix libreoffice, qemu and others eating cpu
  + ngompa <ngompa>
  - Update to 2.54.3 from Cauldron
* Fri May 19 2017 tv <tv> 2.52.2-2.mga6
  + Revision: 1103218
  - Backport a gmain GWakeup patch to fix timedatex high CPU usage (mga#20881)
* Mon May 08 2017 ovitters <ovitters> 2.52.2-1.mga6
  + Revision: 1099672
  - new version 2.52.2
* Sat Apr 08 2017 ovitters <ovitters> 2.52.1-1.mga6
  + Revision: 1096100
  - new version 2.52.1
* Tue Mar 21 2017 ovitters <ovitters> 2.52.0-1.mga6
  + Revision: 1093962
  - new version 2.52.0
* Mon Feb 13 2017 ovitters <ovitters> 2.50.3-1.mga6
  + Revision: 1085974
  - new version 2.50.3
* Mon Nov 07 2016 ovitters <ovitters> 2.50.2-1.mga6
  + Revision: 1065635
  - new version 2.50.2
* Mon Oct 10 2016 ovitters <ovitters> 2.50.1-1.mga6
  + Revision: 1060035
  - new version 2.50.1
* Tue Sep 20 2016 tv <tv> 2.50.0-1.mga6
  + Revision: 1054600
  - BR pkgconfig(mount)
  + ovitters <ovitters>
  - new version 2.50.0
* Sun Sep 18 2016 ovitters <ovitters> 2.49.7-1.mga6
  + Revision: 1053771
  - new version 2.49.7
* Mon Aug 22 2016 ovitters <ovitters> 2.48.2-1.mga6
  + Revision: 1047876
  - new version 2.48.2
  + tv <tv>
  - also recompile schemas & update gio modules on removal
* Tue May 10 2016 ovitters <ovitters> 2.48.1-1.mga6
  + Revision: 1011991
  - new version 2.48.1
  - dropped merged patch 5
* Wed Apr 27 2016 tv <tv> 2.48.0-3.mga6
  + Revision: 1006718
  - patch 4: fix firefox crash (bgo#7762994)
  - new release
* Tue Mar 22 2016 ovitters <ovitters> 2.48.0-2.mga6
  + Revision: 994199
  - fix multilib conflicts
* Tue Mar 22 2016 ovitters <ovitters> 2.48.0-1.mga6
  + Revision: 994081
  - new version 2.48.0
* Wed Mar 16 2016 ovitters <ovitters> 2.47.92-1.mga6
  + Revision: 991592
  - new version 2.47.92
* Tue Feb 16 2016 ovitters <ovitters> 2.47.6-1.mga6
  + Revision: 962145
  - new version 2.47.6
* Mon Feb 15 2016 tv <tv> 2.47.5-1.mga6
  + Revision: 960753
  - adjust file list
  + ovitters <ovitters>
  - new version 2.47.5
* Thu Jan 14 2016 ovitters <ovitters> 2.47.4-2.mga6
  + Revision: 923084
  - only recommend the gio gnutls module
* Wed Dec 16 2015 ovitters <ovitters> 2.47.4-1.mga6
  + Revision: 911052
  - new version 2.47.4
  - dropped merged patch 5
* Tue Dec 15 2015 ovitters <ovitters> 2.47.3-2.mga6
  + Revision: 910781
  - add upstream patch for gobject introspection compilation
* Wed Nov 25 2015 ovitters <ovitters> 2.47.3-1.mga6
  + Revision: 906009
  - new version 2.47.3
* Tue Nov 24 2015 ovitters <ovitters> 2.47.2-1.mga6
  + Revision: 905801
  - new version 2.47.2
* Mon Nov 23 2015 ovitters <ovitters> 2.47.1-1.mga6
  + Revision: 904992
  - new version 2.47.1
* Fri Nov 06 2015 ovitters <ovitters> 2.46.2-1.mga6
  + Revision: 898306
  - new version 2.46.2

Files

/usr/lib64/libglib-2.0.so.0
/usr/lib64/libglib-2.0.so.0.5400.3
/usr/lib64/libgmodule-2.0.so.0
/usr/lib64/libgmodule-2.0.so.0.5400.3
/usr/lib64/libgobject-2.0.so.0
/usr/lib64/libgobject-2.0.so.0.5400.3
/usr/lib64/libgthread-2.0.so.0
/usr/lib64/libgthread-2.0.so.0.5400.3
/usr/share/doc/lib64glib2.0_0
/usr/share/doc/lib64glib2.0_0/README


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Mar 10 02:22:35 2020