Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64canberra0-0.30-7.mga5 RPM for x86_64

From Mageia 5 for x86_64 / media / core / release

Name: lib64canberra0 Distribution: Mageia
Version: 0.30 Vendor: Mageia.Org
Release: 7.mga5 Build date: Wed Feb 4 11:35:47 2015
Group: System/Libraries Build host: ecosse.mageia.org
Size: 137216 Source RPM: libcanberra-0.30-7.mga5.src.rpm
Packager: ovitters <ovitters>
Url: http://0pointer.de/lennart/projects/libcanberra/
Summary: XDG complient sound event library
A small and lightweight implementation of the XDG Sound Theme Specification
(http://0pointer.de/public/sound-theme-spec.html).

Provides

Requires

License

LGPLv2+

Changelog

* Wed Feb 04 2015 ovitters <ovitters> 0.30-7.mga5
  + Revision: 813413
  - when installing libcanberra gtk+2 module recommend gtk+3 one and vice versa (mga#3536)
* Wed Oct 15 2014 umeabot <umeabot> 0.30-6.mga5
  + Revision: 748749
  - Second Mageia 5 Mass Rebuild
* Tue Sep 16 2014 umeabot <umeabot> 0.30-5.mga5
  + Revision: 681361
  - Mageia 5 Mass Rebuild
* Sat Oct 19 2013 umeabot <umeabot> 0.30-4.mga4
  + Revision: 526606
  - Mageia 4 Mass Rebuild
* Thu Jun 06 2013 spuhler <spuhler> 0.30-3.mga4
  + Revision: 438329
  - rebuild against new gtk libs
* Sat Jan 12 2013 umeabot <umeabot> 0.30-2.mga3
  + Revision: 356903
  - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
* Tue Dec 25 2012 luigiwalser <luigiwalser> 0.30-1.mga3
  + Revision: 334821
  - fix RPM group
  
    + fwang <fwang>
      - new version 0.30
* Fri Jun 29 2012 colin <colin> 0.29-2.mga3
  + Revision: 264947
  - Rebuild against new libudev major
* Mon May 28 2012 colin <colin> 0.29-1.mga3
  + Revision: 248383
  - New version: 0.29
* Sat Apr 28 2012 tmb <tmb> 0.28-10.mga2
  + Revision: 233636
  - rebuild for broken requires
* Sat Apr 28 2012 tmb <tmb> 0.28-9.mga2
  + Revision: 233620
  - Require rpm-helper >= 0.24.8-1 for systemd support
* Fri Apr 27 2012 tmb <tmb> 0.28-8.mga2
  + Revision: 233517
  - rebuild for versioned rpm-helper requires

Files

/usr/lib64/libcanberra-0.30
/usr/lib64/libcanberra-0.30/libcanberra-alsa.so
/usr/lib64/libcanberra-0.30/libcanberra-null.so
/usr/lib64/libcanberra-0.30/libcanberra-pulse.so
/usr/lib64/libcanberra.so.0
/usr/lib64/libcanberra.so.0.2.5


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun May 10 00:56:51 2020