Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64gio2.0_0-2.38.2-4.mga4 RPM for x86_64

From Mageia 4 for x86_64 / media / core / release

Name: lib64gio2.0_0 Distribution: Mageia
Version: 2.38.2 Vendor: Mageia.Org
Release: 4.mga4 Build date: Mon Jan 13 03:35:52 2014
Group: System/Libraries Build host: jonund.mageia.org
Size: 1474616 Source RPM: glib2.0-2.38.2-4.mga4.src.rpm
Packager: tmb <tmb>
Url: http://www.gtk.org
Summary: GIO is the input, output and streaming API of glib
GIO is the input, output and streaming API of glib. It on the one hand
provides a set of various streaming classes to access data from different
sources in a convenient way and on the other hand it provides a high level
file system abstraction to access file and directories not only local but also
on the network. For the latter you need to install gvfs.

Provides

Requires

License

LGPLv2+

Changelog

* Mon Jan 13 2014 tmb <tmb> 2.38.2-4.mga4
  + Revision: 566453
  - GDBusObjectManagerClient: keep the manager alive while firing
    signals (bgo#719402)
  - kqueue: fix a potential deadlock (bgo?\194?\164721074)
  - gdesktopappinfo: Add missing annotations
* Tue Jan 07 2014 tv <tv> 2.38.2-3.mga4
  + Revision: 565322
  - silent "No module named backtrace" warning when running gdb (bgo#613732)
* Mon Jan 06 2014 tv <tv> 2.38.2-2.mga4
  + Revision: 565176
  - move the suggests on gvfs to gtk+3 (debloat, mga#8455)
* Tue Nov 12 2013 ovitters <ovitters> 2.38.2-1.mga4
  + Revision: 550851
  - new version 2.38.2
* Tue Oct 22 2013 umeabot <umeabot> 2.38.1-2.mga4
  + Revision: 545463
  - Mageia 4 Mass Rebuild
* Wed Oct 16 2013 ovitters <ovitters> 2.38.1-1.mga4
  + Revision: 501304
  - new version 2.38.1
* Sun Sep 29 2013 wally <wally> 2.38.0-2.mga4
  + Revision: 489335
  - add xfce4-terminal to supported terminals in GIO
* Mon Sep 23 2013 ovitters <ovitters> 2.38.0-1.mga4
  + Revision: 484561
  - new version 2.38.0
* Tue Sep 17 2013 ovitters <ovitters> 2.37.93-1.mga4
  + Revision: 480922
  - new version 2.37.93
* Mon Sep 16 2013 ovitters <ovitters> 2.37.92-1.mga4
  + Revision: 480366
  - new version 2.37.92
* Mon Sep 02 2013 ovitters <ovitters> 2.37.7-1.mga4
  + Revision: 474426
  - new version 2.37.7
  
    + tv <tv>
      - do not package huge ChangeLog
* Tue Aug 20 2013 ovitters <ovitters> 2.37.6-1.mga4
  + Revision: 468304
  - new version 2.37.6
* Tue Jul 30 2013 ovitters <ovitters> 2.37.5-1.mga4
  + Revision: 460711
  - new version 2.37.5
* Tue Jul 09 2013 ovitters <ovitters> 2.37.4-1.mga4
  + Revision: 452252
  - new version 2.37.4
* Mon Jun 24 2013 ovitters <ovitters> 2.37.3-1.mga4
  + Revision: 446291
  - new version 2.37.3
* Mon Jun 17 2013 wally <wally> 2.37.2-1.mga4
  + Revision: 444152
  - run autoreconf to fix build
  
    + ovitters <ovitters>
      - new version 2.37.2
* Sat Jun 01 2013 ovitters <ovitters> 2.37.1-1.mga4
  + Revision: 433988
  - kill autoreconf
  
    + tv <tv>
      - new release
* Sun May 26 2013 blino <blino> 2.37.0-1.mga4
  + Revision: 428346
  - run autoreconf to workaround automake mismatch
  - 2.37.0
* Thu May 23 2013 fwang <fwang> 2.36.2-1.mga4
  + Revision: 425388
  - update file list
  
    + tv <tv>
      - adjust file list
      - new release
* Sat Mar 23 2013 tmb <tmb> 2.34.3-4.mga3
  + Revision: 404698
  - disable deprecated schema warnings as done on mga2 (P0)
* Sat Jan 12 2013 umeabot <umeabot> 2.34.3-3.mga3
  + Revision: 351820
  - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
* Sat Dec 01 2012 fwang <fwang> 2.34.3-2.mga3
  + Revision: 323596
  - rebuild for new pcre
* Mon Nov 26 2012 ovitters <ovitters> 2.34.3-1.mga3
  + Revision: 322169
  - new version 2.34.3
* Sun Nov 11 2012 fwang <fwang> 2.34.2-1.mga3
  + Revision: 316987
  - new version 2.34.2
* Tue Oct 16 2012 ovitters <ovitters> 2.34.1-1.mga3
  + Revision: 306899
  - new version 2.34.1
* Thu Oct 11 2012 ovitters <ovitters> 2.34.0-2.mga3
  + Revision: 304720
  - like Fedora, also disable fam as glib already uses inotify. See http://lists.fedoraproject.org/pipermail/devel/2012-October/172438.htm
* Mon Sep 24 2012 ovitters <ovitters> 2.34.0-1.mga3
  + Revision: 296983
  - new version 2.34.0
* Tue Sep 18 2012 fwang <fwang> 2.33.14-1.mga3
  + Revision: 295741
  - drop upstream patch
  - new version 2.33.14
* Mon Sep 17 2012 tv <tv> 2.33.12-2.mga3
  + Revision: 294821
  - fix parsing file names (mga#452, gnome#683871)
* Mon Sep 03 2012 ovitters <ovitters> 2.33.12-1.mga3
  + Revision: 287750
  - new version 2.33.12
* Tue Aug 21 2012 ovitters <ovitters> 2.33.10-1.mga3
  + Revision: 282762
  - new version 2.33.10
  
    + tv <tv>
      - try again with man pages
* Wed Aug 08 2012 tv <tv> 2.33.8-1.mga3
  + Revision: 279924
  - looks like man pages & HTML doc are no more build
  - looks like man pages are no more build
  
    + ovitters <ovitters>
      - br docbook-style-xsl
      - br docbook-xsl
      - br docbook-dtds,libxml2-utils
      - br xsltproc
      - new version 2.33.8
* Mon Aug 06 2012 luigiwalser <luigiwalser> 2.33.6-2.mga3
  + Revision: 279046
  - UsrMove fixes
  - rebuild for libffi
* Tue Jul 17 2012 ovitters <ovitters> 2.33.6-1.mga3
  + Revision: 271991
  - new version 2.33.6
* Mon Jul 16 2012 ovitters <ovitters> 2.33.4-1.mga3
  + Revision: 271274
  - new version 2.33.4
* Mon Jun 25 2012 ovitters <ovitters> 2.33.3-1.mga3
  + Revision: 263740
  - update file list
  - new version 2.33.3
* Mon Jun 25 2012 ovitters <ovitters> 2.33.2-1.mga3
  + Revision: 263697
  - new version 2.33.2
* Tue May 15 2012 ovitters <ovitters> 2.32.3-1.mga3
  + Revision: 235704
  - new version 2.32.3
  - new version 2.32.2
* Wed Apr 25 2012 ovitters <ovitters> 2.32.1-2.mga2
  + Revision: 233208
  - silence deprecated paths message
* Sat Apr 14 2012 ovitters <ovitters> 2.32.1-1.mga2
  + Revision: 230746
  - new version 2.32.1
* Sat Mar 24 2012 ovitters <ovitters> 2.32.0-1.mga2
  + Revision: 226066
  - new version 2.32.0
* Mon Mar 19 2012 ovitters <ovitters> 2.31.22-1.mga2
  + Revision: 224514
  - new version 2.31.22
* Mon Mar 05 2012 wally <wally> 2.31.20-1.mga2
  + Revision: 219097
  - new version 2.31.20
* Fri Mar 02 2012 ovitters <ovitters> 2.31.18-1.mga2
  + Revision: 216868
  - new version 2.31.18
* Sat Feb 18 2012 ovitters <ovitters> 2.31.16-2.mga2
  + Revision: 210476
  - also compile glib schemas when override schema is installed (rpm filetrigger)
* Sun Feb 05 2012 fwang <fwang> 2.31.16-1.mga2
  + Revision: 204545
  - new version 2.31.16
* Wed Feb 01 2012 fwang <fwang> 2.31.14-1.mga2
  + Revision: 203810
  - update file list
  - new version 2.31.14
* Thu Jan 26 2012 fwang <fwang> 2.31.12-5.mga2
  + Revision: 201900
  - do not force to use lpthread
* Thu Jan 26 2012 fwang <fwang> 2.31.12-4.mga2
  + Revision: 201808
  - foce lpthread for G_THREAD_LIBS
* Mon Jan 23 2012 tv <tv> 2.31.12-3.mga2
  + Revision: 200328
  - drop suggests from main lib on common subpackage;
    since basesystem requires systemd that requires libglib,
    we had a whole dep tree that bring in gnome-keyring, gnupg2, dirmnr, colord,
    avahi, gamin & fuse in basesystem...
    let's unbloat this
* Mon Jan 23 2012 dmorgan <dmorgan> 2.31.12-2.mga2
  + Revision: 200180
  - Own %{_libdir}/glib-%{api_version}
* Sat Jan 21 2012 ovitters <ovitters> 2.31.12-1.mga2
  + Revision: 198964
  - new version
* Mon Jan 16 2012 ovitters <ovitters> 2.31.10-1.mga2
  + Revision: 197002
  - package new files
  - new version
* Tue Jan 10 2012 fwang <fwang> 2.31.8-1.mga2
  + Revision: 194438
  - new version 2.31.8
* Mon Dec 19 2011 wally <wally> 2.31.6-1.mga2
  + Revision: 184580
  - new version 2.31.6
* Tue Dec 13 2011 fwang <fwang> 2.31.4-1.mga2
  + Revision: 181238
  - new version 2.31.4
* Tue Nov 22 2011 fwang <fwang> 2.31.2-1.mga2
  + Revision: 170724
  - fix str fmt
  - new version 2.31.2
* Tue Nov 08 2011 wally <wally> 2.31.0-2.mga2
  + Revision: 165597
  - drop .la files
* Thu Oct 27 2011 wally <wally> 2.31.0-1.mga2
  + Revision: 158649
  - new version 2.31.0
* Fri Oct 14 2011 wally <wally> 2.30.1-1.mga2
  + Revision: 155231
  - new version 2.30.1
* Tue Sep 27 2011 fwang <fwang> 2.30.0-1.mga2
  + Revision: 149072
  - new version 2.30.0
* Sun Sep 18 2011 fwang <fwang> 2.29.92-1.mga2
  + Revision: 145093
  - new version 2.29.92
* Fri Sep 16 2011 fwang <fwang> 2.29.90-4.mga2
  + Revision: 144175
  - requires /usr/bin/glib-compile-schemas when developing software
* Thu Sep 15 2011 tv <tv> 2.29.90-3.mga2
  + Revision: 143853
  - s/requires/suggests/ common subpackage from library one in order to try
    harder not making installing udev ended in installing quite a lot of GNOME
    package (mga#609)
    previous attempt no more work since we now have new auto dependancies
* Wed Sep 14 2011 tv <tv> 2.29.90-2.mga2
  + Revision: 143467
  - drop requires on libgio from glib2.0-common that was introduced in order to
    run gio-querymodules-* in  %post, thus meaning installing udev ended in
    installing quite a lot of GNOME package (mga#609)
    however this is uneeded as those are now called from the gio package itself...
* Tue Sep 06 2011 wally <wally> 2.29.90-1.mga2
  + Revision: 139636
  - new version 2.29.90
* Tue Aug 30 2011 fwang <fwang> 2.29.18-1.mga2
  + Revision: 136717
  - update file list
  - update file list
  - new version 2.29.18
  - new version 2.29.16
  - new version 2.29.14
* Wed Jul 20 2011 fwang <fwang> 2.29.12-1.mga2
  + Revision: 127392
  - new version 2.29.12
* Sat Jul 09 2011 cjw <cjw> 2.29.10-1.mga2
  + Revision: 120797
  - 2.29.10
* Sun Jul 03 2011 dmorgan <dmorgan> 2.29.8-1.mga2
  + Revision: 117631
  - Fix file list
  - Fix buildrequires
  - New version 2.29.8
* Thu Jun 09 2011 dmorgan <dmorgan> 2.28.8-1.mga2
  + Revision: 102504
  - New version 2.28.8
* Fri May 06 2011 ahmad <ahmad> 2.28.6-3.mga1
  + Revision: 95271
  - Revert the deleting of .la files, some packages don't build without it
* Thu May 05 2011 ahmad <ahmad> 2.28.6-2.mga1
  + Revision: 95191
  - Split static libs in a separate sub-package
  - Don't ship .la
  - Use %{__isa_bits} in %{_bindir}/gio-querymodules-* (less lines in the spec)
* Thu Apr 14 2011 tv <tv> 2.28.6-1.mga1
  + Revision: 85363
  - new release
* Thu Apr 07 2011 blino <blino> 2.28.5-2.mga1
  + Revision: 81627
  - require libglib for libgio post  (needed for gio-querymodules)
* Sat Apr 02 2011 ahmad <ahmad> 2.28.5-1.mga1
  + Revision: 79751
  - update to 2.28.5
* Sun Mar 27 2011 tv <tv> 2.28.4-4.mga1
  + Revision: 77972
  - fix biarch install
  
    + ahmad <ahmad>
      - fix typo in configure options, it's --with-runtime-libdir (Mandriva)
* Sat Mar 26 2011 pterjan <pterjan> 2.28.4-2.mga1
  + Revision: 77863
  - Use filetrigger for gio module cache update
* Sat Mar 26 2011 ahmad <ahmad> 2.28.4-1.mga1
  + Revision: 77844
  - update to 2.28.4
  - move gio-querymodules.1* man page to the common subpackage
* Sat Feb 26 2011 pterjan <pterjan> 2.28.1-1.mga1
  + Revision: 60322
  - Update to 2.28.1

Files

/usr/bin/gio-querymodules-64
/usr/lib64/gio
/usr/lib64/gio/modules
/usr/lib64/gio/modules/giomodule.cache
/usr/lib64/libgio-2.0.so.0
/usr/lib64/libgio-2.0.so.0.3800.2


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Mar 10 03:37:26 2020