Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

task-obsolete-3-52.mga3.tainted RPM for noarch

From Mageia 3 for x86_64 / media / tainted / release

Name: task-obsolete Distribution: Mageia
Version: 3 Vendor: Mageia.Org
Release: 52.mga3.tainted Build date: Mon Jan 14 18:26:36 2013
Group: System/Base Build host: ecosse.mageia.org
Size: 0 Source RPM: task-obsolete-3-52.mga3.tainted.src.rpm
Packager: tmb <tmb>
Summary: Meta package obsoleting old packages
This package is used to obsolete packages that are no longer supported.

Provides

Requires

License

GPLv2+

Changelog

* Mon Jan 14 2013 umeabot <umeabot> 3-52.mga3
  + Revision: 384085
  - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
* Wed Jan 09 2013 zezinho <zezinho> 3-51.mga3
  + Revision: 344222
  - scourge and scourge-data removed
* Wed Jan 09 2013 malo <malo> 3-50.mga3
  + Revision: 343662
  - obsoletes cduce
* Tue Jan 08 2013 fwang <fwang> 3-49.mga3
  + Revision: 341838
  - moonlight is dead now
* Tue Jan 08 2013 fwang <fwang> 3-48.mga3
  + Revision: 341827
  - obsoletes old eggdbus
* Thu Jan 03 2013 malo <malo> 3-47.mga3
  + Revision: 338236
  - obsolete ocamlduce and ocamlnat that are dead upstream (since ocaml-4.0)
* Sun Dec 30 2012 wally <wally> 3-46.mga3
  + Revision: 336361
  - mousepad is revived
* Thu Dec 20 2012 shikamaru <shikamaru> 3-45.mga3
  + Revision: 333443
  - more obsolete or dead ruby packages
* Thu Dec 20 2012 shikamaru <shikamaru> 3-44.mga3
  + Revision: 333415
  - drop mongrel (dead) and oniguruma (not needed)
  
    + fwang <fwang>
      - update obsoletes
* Sun Dec 16 2012 fwang <fwang> 3-43.mga3
  + Revision: 331409
  - obsoletes apogee
* Tue Dec 11 2012 kamil <kamil> 3-42.mga3
  + Revision: 329456
  - obsolete eboard
* Mon Dec 10 2012 kamil <kamil> 3-41.mga3
  + Revision: 329313
  - obsolete udunits 1.x
* Sun Dec 09 2012 zezinho <zezinho> 3-40.mga3
  + Revision: 329191
  - maniadrive-data should be removed #8333
* Sun Dec 09 2012 luigiwalser <luigiwalser> 3-39.mga3
  + Revision: 329119
  - gnomesu has a lib64 devel package
* Sun Dec 09 2012 luigiwalser <luigiwalser> 3-38.mga3
  + Revision: 328997
  - obsolete libgnomesu (mga#7068)
* Sat Dec 08 2012 shikamaru <shikamaru> 3-37.mga3
  + Revision: 328123
  - drop ruby-ParseTree
* Thu Dec 06 2012 kamil <kamil> 3-36.mga3
  + Revision: 327422
  - obsolete awn / avant-window-navigator
* Wed Dec 05 2012 gw666 <gw666> 3-35.mga3
  + Revision: 326964
  - add tunepimp and evolution-webcal
* Wed Dec 05 2012 gw666 <gw666> 3-34.mga3
  + Revision: 326910
  - revert previous commit, I was wrong
* Wed Dec 05 2012 gw666 <gw666> 3-33.mga3
  + Revision: 326901
  - don't obsolete polkit libs, still needed
* Mon Dec 03 2012 zezinho <zezinho> 3-32.mga3
  + Revision: 326095
  - sugar-calculator
* Sat Dec 01 2012 wally <wally> 3-31.mga3
  + Revision: 324182
  - obsolete libxfcegui4
* Fri Nov 02 2012 fwang <fwang> 3-30.mga3
  + Revision: 312519
  - obsolete ruby-tmail
  - obsolete python-clutter
  - obsolete old clanlib docs
* Sat Oct 06 2012 dams <dams> 3-29.mga3
  + Revision: 303001
  - fix %{_lib}hal*
* Wed Sep 26 2012 fwang <fwang> 3-28.mga3
  + Revision: 297926
  - obsolete orphan packages of hal and policykit
* Tue Sep 25 2012 blino <blino> 3-27.mga3
  + Revision: 297306
  - obsolete policykit, replaced by polkit
  - obsolete hal and hal-info, replaced by udisks and later by udisks2
* Fri Sep 21 2012 fwang <fwang> 3-26.mga3
  + Revision: 296459
  - obsoletes dead evo*
* Fri Sep 14 2012 spuhler <spuhler> 3-25.mga3
  + Revision: 293781
  - added
    php-pear-MDB2_Driver_sqlite
    we are not building php-sqlite anymore
    bumped rel
* Mon Sep 03 2012 fwang <fwang> 3-24.mga3
  + Revision: 287505
  - obsolete old name of gimp-help-2
* Fri Aug 31 2012 fwang <fwang> 3-23.mga3
  + Revision: 285963
  - obsolete gnome-pilot dead package
* Sat Aug 18 2012 spuhler <spuhler> 3-22.mga3
  + Revision: 282007
  - removed Obsoletes:  perl-kolab <= 2.2.4-3 because its still needed by current kolab
    This need to be removed when upgrading to new version of kolab
* Wed Aug 01 2012 fwang <fwang> 3-21.mga3
  + Revision: 277136
  - obsolete db5.2 in favour of db5.3
  - obsolete orphan package satsolver-demo
* Fri Jul 27 2012 fwang <fwang> 3-20.mga3
  + Revision: 274713
  - obsolete db 4.7 also
* Wed Jul 25 2012 fwang <fwang> 3-19.mga3
  + Revision: 274175
  - obsoletes db5.1
* Sun Jul 22 2012 cjw <cjw> 3-18.mga3
  + Revision: 273467
  - add version to iceape obsoletes
* Thu Jul 19 2012 fwang <fwang> 3-17.mga3
  + Revision: 272547
  - obsoletes old synce and rapi libs
* Wed Jul 11 2012 wally <wally> 3-16.mga3
  + Revision: 269543
  - drop thunar-thumbnailers which was removed from our SVN already in february 2011
* Tue Jul 03 2012 fwang <fwang> 3-15.mga3
  + Revision: 266851
  - kdemultimedia has been splitted since 4.9
* Mon Jul 02 2012 jquelin <jquelin> 3-14.mga3
  + Revision: 266706
  - drop old perl modules
* Sun Jul 01 2012 wally <wally> 3-13.mga3
  + Revision: 266157
  - drop task-xfce-devel
* Sun Jul 01 2012 wally <wally> 3-12.mga3
  + Revision: 266152
  - drop squeeze (dead in upstream)
* Mon Jun 25 2012 fwang <fwang> 3-11.mga3
  + Revision: 263383
  - fix typo
* Mon Jun 25 2012 fwang <fwang> 3-10.mga3
  + Revision: 263363
  - drop unsupported input methods on scim platform
* Thu Jun 21 2012 fwang <fwang> 3-9.mga3
  + Revision: 262408
  - obsoletes clanlib2.1
* Wed Jun 20 2012 fwang <fwang> 3-8.mga3
  + Revision: 262060
  - obsoletes old clanlib 0.6
* Sun Jun 17 2012 wally <wally> 3-7.mga3
  + Revision: 261185
  - drop xfprint-devel pkg too
* Thu Jun 07 2012 wally <wally> 3-6.mga3
  + Revision: 257127
  - one more fix to libxfce4menu obsoletes
* Thu Jun 07 2012 wally <wally> 3-5.mga3
  + Revision: 257115
  - obsolete mousepad and xfprint
* Fri Jun 01 2012 wally <wally> 3-4.mga3
  + Revision: 252916
  - fix libxfce4menu obsoletes
* Fri Jun 01 2012 fwang <fwang> 3-3.mga3
  + Revision: 252721
  - drop wrong face obsoletes
* Fri Jun 01 2012 fwang <fwang> 3-2.mga3
  + Revision: 252713
  - obsoletes libface
* Tue May 29 2012 wally <wally> 3-1.mga3
  + Revision: 249259
  - obsolete old libxfce4menu pkgs
  
    + boklm <boklm>
      - fix URL about cluster, heartbeat, openais obsoleting
* Mon Apr 23 2012 boklm <boklm> 2-20.mga2
  + Revision: 232969
  - don't obsolete dlm packages (now provided separately without cluster package)
* Fri Apr 20 2012 boklm <boklm> 2-19.mga2
  + Revision: 232186
  - obsolete drbd-utils-heartbeat
* Fri Apr 20 2012 boklm <boklm> 2-18.mga2
  + Revision: 232170
  - obsolete cluster, heartbeat, openais
* Fri Apr 20 2012 boklm <boklm> 2-17.mga2
  + Revision: 231972
  - rebuild to fix package signature problem
  
    + fwang <fwang>
      - obsolete kde component too
* Fri Apr 20 2012 fwang <fwang> 2-16.mga2
  + Revision: 231932
  - obsoletes google-gadgets, it has been dead for two years
* Tue Apr 17 2012 dams <dams> 2-15.mga2
  + Revision: 231217
  - drop all 'halevt' packages
* Tue Apr 17 2012 dams <dams> 2-14.mga2
  + Revision: 231198
  - obsoletes halevt
* Fri Apr 13 2012 fwang <fwang> 2-13.mga2.tainted
  + Revision: 230594
  - drop osmo4
  
    + yochenhsieh <yochenhsieh>
      - drop and obsolete icewm-gnome
* Wed Apr 04 2012 doktor5000 <doktor5000> 2-12.mga2
  + Revision: 228538
  - drop iceape, due to missing security updates
* Fri Mar 23 2012 fwang <fwang> 2-11.mga2
  + Revision: 225806
  - k9copy is dead, according to upstream
* Tue Mar 20 2012 fwang <fwang> 2-10.mga2
  + Revision: 225049
  - obsoletes mozilla-plugin-vlc
  
    + obgr_seneca <obgr_seneca>
      - removed obsoletes for latex-beamer, done by texlive-texmf
* Wed Mar 07 2012 obgr_seneca <obgr_seneca> 2-9.mga2
  + Revision: 220919
  - obsolte latex-beamer since the functionality is part of texlive
* Fri Mar 02 2012 obgr_seneca <obgr_seneca> 2-8.mga2
  + Revision: 216821
  - replaced virtual package by real packages to really obsolete nx-devel
* Fri Mar 02 2012 obgr_seneca <obgr_seneca> 2-7.mga2
  + Revision: 216770
  - obsolete old nx packages
  
    + fwang <fwang>
      - obsolete python-xpcom per reqested
* Wed Feb 29 2012 fwang <fwang> 2-6.mga2
  + Revision: 215972
  - drop gnomedb, according to upstream
* Mon Feb 27 2012 jquelin <jquelin> 2-5.mga2
  + Revision: 215659
  - package is obvisouly a noarch one
* Mon Feb 27 2012 jquelin <jquelin> 2-4.mga2
  + Revision: 215655
  - obsoleting perl-Lingua-Ispell (mga#3516)
* Mon Feb 27 2012 kamil <kamil> 2-3.mga2
  + Revision: 215531
  - entries added by kamil:
    o pino <= 0.2.11-1.mga1
    * reason: old, not buildable with current libraries, dead or near dead upstream
    o ipod-sharp <= 0.8.5-3.mga1
    o ipod-sharp-devel <= 0.8.5-3.mga1
    o ipod-sharp-doc <= 0.8.5-3.mga1
    * reason: no more needed by Banshee
    o pastebin <= 1.0-4.mga1
    * reason: old, unmaintained, fully replaceable
    o podsleuth <= 0.6.7-3.mga1
    o podsleuth-devel <= 0.6.7-3.mga1
  
    + fwang <fwang>
      - obsoletes perl-Gtk2-MozEmbed, it is not required by any packages now, and does not build with official xulrunner
* Sun Feb 26 2012 ovitters <ovitters> 2-2.mga2
  + Revision: 215392
  - clean spec
* Sun Feb 26 2012 boklm <boklm> 2-1.mga2
  + Revision: 215368
  - obsolete xedit
  - imported package task-obsolete

Files

No Filelist in the Package !

Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Dec 9 09:29:29 2020